<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->

<head>

    <title>Editorial: Who Cares About Brazil? | The Rio Times | Brazil News</title>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="pingback" href="http://riotimesonline.com/xmlrpc.php" />

    <meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter.jpg" /><meta name="author" content="Contributing Reporter">
<link rel="icon" type="image/png" href="http://riotimesonline.com/wp-content/uploads/2016/11/Favicon.png">
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[297,354] -->
<meta name="description"  content="Editorial, by Stone Korshak RIO DE JANEIRO, BRAZIL – After the image as a place to do business has collapsed like a house of cards, and the post-Olympic" />

<meta name="keywords"  content="brazil,editorial,op-ed" />

<link rel="canonical" href="http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/" />
<meta property="og:title" content="Editorial: Who Cares About Brazil? | The Rio Times | Brazil News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/" />
<meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter-1024x684.jpg" />
<meta property="og:site_name" content="The Rio Times" />
<meta property="fb:admins" content="166625058970" />
<meta property="og:description" content="Editorial, by Stone Korshak RIO DE JANEIRO, BRAZIL – After the image as a place to do business has collapsed like a house of cards, and the post-Olympic tourism ball has been dropped due to inflated costs and high crime, it is hard to find people who care about Brazil one way or another. Stone Korshak, Editor and Publisher of The Rio Times. It sounds harsh, but the reality is the pool of people concerned with Brazil has gotten a lot smaller. The economic crisis, the political shenanigans, and the increase in crime has brought foreign interest in the South American giant to,... what it was 15-20 years ago. From a news standpoint, the crime and corruption is still sensational, even the CBS weekly news program 60 Minutes did a piece on Lava Jato (Car Wash). The Olympics are long over though, and so the inherent focus of the masses has moved on, like memories of glory days. As a local, foreign-community news publisher, this is of course a concern, as we&#039;re faced to ask ourselves, who" />
<meta property="article:tag" content="brazil" />
<meta property="article:tag" content="editorial" />
<meta property="article:tag" content="op-ed" />
<meta property="article:published_time" content="2017-06-13T08:00:45Z" />
<meta property="article:modified_time" content="2017-06-13T14:37:33Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheRioTimes" />
<meta name="twitter:domain" content="The Rio Times" />
<meta name="twitter:title" content="Editorial: Who Cares About Brazil? | The Rio Times | Brazil News" />
<meta name="twitter:description" content="Editorial, by Stone Korshak RIO DE JANEIRO, BRAZIL – After the image as a place to do business has collapsed like a house of cards, and the post-Olympic tourism ball has been dropped due to inflated costs and high crime, it is hard to find people who care about Brazil one way or another. Stone Korshak, Editor and Publisher of The Rio Times. It sounds harsh, but the reality is the pool of people concerned with Brazil has gotten a lot smaller. The economic crisis, the political shenanigans, and the increase in crime has brought foreign interest in the South American giant to,... what it was 15-20 years ago. From a news standpoint, the crime and corruption is still sensational, even the CBS weekly news program 60 Minutes did a piece on Lava Jato (Car Wash). The Olympics are long over though, and so the inherent focus of the masses has moved on, like memories of glory days. As a local, foreign-community news publisher, this is of course a concern, as we&#039;re faced to ask ourselves, who" />
<meta name="twitter:image" content="http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter-1024x684.jpg" />
<meta itemprop="image" content="http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter-1024x684.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8758540-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Feed" href="http://riotimesonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Comments Feed" href="http://riotimesonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Editorial: Who Cares About Brazil? Comments Feed" href="http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/riotimesonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://riotimesonline.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://riotimesonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://riotimesonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://riotimesonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rio Nightlife Guide for Tuesday, June 13, 2017' href='http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-june-13-2017/' />
<link rel='next' title='Brazil Residential Real Estate Sees Biggest Drop in Five Years' href='http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-plummets-with-biggest-drop-in-five-years/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://riotimesonline.com/?p=224956' />
<link rel="alternate" type="application/json+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Fopinion-editorial%2Feditorial-who-cares-about-brazil%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Fopinion-editorial%2Feditorial-who-cares-about-brazil%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/riotimesonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/riotimesonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(28,33,40,0.62);
        background: -moz-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(28,33,40,0.62)), color-stop(100%, rgba(9,117,20,0.53)));
        background: -webkit-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -o-linear-gradient(top, rgba(28,33,40,0.62) 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: linear-gradient(to bottom, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(28,33,40,0.62)', endColorstr='rgba(9,117,20,0.53)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://riotimesonline.com/wp-content/uploads/2016/11/mobile-menu-bkgnd.jpg');
    }

    
    .td-menu-background,
    .td-search-background {
        background-size: auto 100%;
    }

    
    .td-menu-background,
    .td-search-background {
        background-position: center center;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8758540-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"572836ffe8156802540193006","lid":"2075efff5e"}) })</script>




<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1074560/Article_Lower-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-0').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-1').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-2').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Mobile_Global-Article_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>



<body class="post-template-default single single-post postid-224956 single-format-standard editorial-who-cares-about-brazil single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-214698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></li>
</ul>
</li>
<li id="menu-item-214696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></li>
</ul>
</li>
<li id="menu-item-214699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></li>
</ul>
</li>
<li id="menu-item-214697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-154786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a></li>
<li id="menu-item-214700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-54638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a></li>
<li id="menu-item-54627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li id="menu-item-54626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://riotimesonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    

    

    <div id="td-outer-wrap">

    


        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">18.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, June 16, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-page-text-nav" class="top-header-menu"><li id="menu-item-154757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-154757"><a href="http://riotimesonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-154758" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154758"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-214711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214711"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul>
</li>
<li id="menu-item-214712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-214712"><a href="http://riotimesonline.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-214703" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214703"><a href="http://riotimesonline.com/advertising/how-to-plan-your-marketing/">How to Plan Your Marketing</a></li>
	<li id="menu-item-214704" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214704"><a href="http://riotimesonline.com/advertising/payment/">Payment</a></li>
</ul>
</li>
<li id="menu-item-214705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214705"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-154759"><a href="http://riotimesonline.com/print-edition/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-214708" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214708"><a href="http://riotimesonline.com/print-edition/2015-print-editions/">2015 &#038; 2016 Print Editions</a></li>
	<li id="menu-item-214707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214707"><a href="http://riotimesonline.com/print-edition/past-issues/">2014 Print Editions</a></li>
	<li id="menu-item-214706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214706"><a href="http://riotimesonline.com/print-edition/2013-print-editions/">2013 Print Editions</a></li>
	<li id="menu-item-214709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214709"><a href="http://riotimesonline.com/print-edition/2012-print-editions/">2012 Print Editions</a></li>
	<li id="menu-item-214710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214710"><a href="http://riotimesonline.com/print-edition/2011-print-editions/">2011 Print Editions</a></li>
</ul>
</li>
<li id="menu-item-167542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-167542"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-214713" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214713"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/apartments-for-rent/">Apartments for Rent</a></li>
	<li id="menu-item-214716" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214716"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-214714" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214714"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/jobs-rio-classifieds/">Jobs</a></li>
	<li id="menu-item-214717" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214717"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/services-rio-classifieds/">Services</a></li>
	<li id="menu-item-214715" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214715"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/rio-miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://riotimesonline.com/">
            <img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
            <span class="td-visual-hidden">The Rio Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><!-- /1074560/Global_Top-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-2'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59438e6db0745_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59438e6db0745" ><script>var block_td_uid_2_59438e6db0745 = new tdBlock();
block_td_uid_2_59438e6db0745.id = "td_uid_2_59438e6db0745";
block_td_uid_2_59438e6db0745.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59438e6db0745_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59438e6db0745.td_column_number = "3";
block_td_uid_2_59438e6db0745.block_type = "td_block_mega_menu";
block_td_uid_2_59438e6db0745.post_count = "4";
block_td_uid_2_59438e6db0745.found_posts = "1970";
block_td_uid_2_59438e6db0745.header_color = "";
block_td_uid_2_59438e6db0745.ajax_pagination_infinite_stop = "";
block_td_uid_2_59438e6db0745.max_num_pages = "493";
tdBlocksArray.push(block_td_uid_2_59438e6db0745);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59438e6db0745" id="td_uid_3_59438e6db56d7" data-td_block_id="td_uid_2_59438e6db0745" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-politics/">All</a><a class="mega-menu-sub-cat-td_uid_2_59438e6db0745"  id="td_uid_4_59438e6db5834" data-td_block_id="td_uid_2_59438e6db0745" data-td_filter_value="15204" href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a><a class="mega-menu-sub-cat-td_uid_2_59438e6db0745"  id="td_uid_5_59438e6db5a24" data-td_block_id="td_uid_2_59438e6db0745" data-td_filter_value="15206" href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></div></div><div id=td_uid_2_59438e6db0745 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/decrease-funding-may-cancel-rio-2018-carnival-parades/" rel="bookmark" title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Brazil News, Brazil, Rio de Janeiro Carnival, Carnival Schedule 2016, Carnival 2016 rehearsals Schedule, Sambódromo do Marques de Sapucaí, Acadêmicos da Rocinha, Acadêmicos de Santa Cruz, Acadêmicos do Cubango, Acadêmicos do Grande Rio, Acadêmicos do Salgueiro, Alegria da Zona Sul, Beija-Flor de Nilópolis, Caprichosos de Pilares, Estação Primeira de Mangueira, Estácio de Sá, Imperatriz Leopoldinense, Império Serrano, Império da Tijuca, Inocentes de Belford Roxo, Mocidade, Paraíso do Tuiuti, Portela, Renascer de Jacarepaguá, São Clemente, Unidos da Tijuca, Unidos de Padre Miguel, Unidos de Vila Isabel, Unidos do Porto da Pedra, Unidos do Viradouro, União da Ilha do Governador, União do Parque Curicica, Liga Independente das Escolas de Samba, Liesa," title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/" class="td-post-category">Carnival</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/decrease-funding-may-cancel-rio-2018-carnival-parades/" rel="bookmark" title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio">Organizers May Cancel the 2018 Carnival Samba School Parades in Rio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/rios-sergio-cabral-sentenced-to-14-years-for-corruption/" rel="bookmark" title="Rio&#8217;s Ex-Governor Cabral Sentenced to 14 Years for Corruption"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/Sergio-Cabral-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/Sergio-Cabral-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/Sergio-Cabral-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio&#8217;s Ex-Governor Cabral Sentenced to 14 Years for Corruption"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/" class="td-post-category">Local Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/rios-sergio-cabral-sentenced-to-14-years-for-corruption/" rel="bookmark" title="Rio&#8217;s Ex-Governor Cabral Sentenced to 14 Years for Corruption">Rio&#8217;s Ex-Governor Cabral Sentenced to 14 Years for Corruption</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/after-tse-acquittal-in-brazil-psdb-party-confirms-temer-support/" rel="bookmark" title="Brazil&#8217;s PSDB Party Confirms Support for President Temer"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/PSDB-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/PSDB-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/PSDB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brazil&#8217;s PSDB Party Confirms Support for President Temer"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/after-tse-acquittal-in-brazil-psdb-party-confirms-temer-support/" rel="bookmark" title="Brazil&#8217;s PSDB Party Confirms Support for President Temer">Brazil&#8217;s PSDB Party Confirms Support for President Temer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-government-accused-of-investigating-judge/" rel="bookmark" title="Brazil&#8217;s Government Accused of Investigating Judge"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/Edson-Fachin-photo-Antonio-Cruz-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/Edson-Fachin-photo-Antonio-Cruz-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/Edson-Fachin-photo-Antonio-Cruz-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brasilia,Supreme Court Justice, Edson Fachin, may have been investigated by Brazil&#039;s Intelligence Agency" title="Brazil&#8217;s Government Accused of Investigating Judge"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-government-accused-of-investigating-judge/" rel="bookmark" title="Brazil&#8217;s Government Accused of Investigating Judge">Brazil&#8217;s Government Accused of Investigating Judge</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59438e6db0745" data-td_block_id="td_uid_2_59438e6db0745"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59438e6db0745" data-td_block_id="td_uid_2_59438e6db0745"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59438e6dbd878_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_59438e6dbd878" ><script>var block_td_uid_6_59438e6dbd878 = new tdBlock();
block_td_uid_6_59438e6dbd878.id = "td_uid_6_59438e6dbd878";
block_td_uid_6_59438e6dbd878.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59438e6dbd878_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59438e6dbd878.td_column_number = "3";
block_td_uid_6_59438e6dbd878.block_type = "td_block_mega_menu";
block_td_uid_6_59438e6dbd878.post_count = "4";
block_td_uid_6_59438e6dbd878.found_posts = "1623";
block_td_uid_6_59438e6dbd878.header_color = "";
block_td_uid_6_59438e6dbd878.ajax_pagination_infinite_stop = "";
block_td_uid_6_59438e6dbd878.max_num_pages = "406";
tdBlocksArray.push(block_td_uid_6_59438e6dbd878);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_59438e6dbd878" id="td_uid_7_59438e6dc1161" data-td_block_id="td_uid_6_59438e6dbd878" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-business/">All</a><a class="mega-menu-sub-cat-td_uid_6_59438e6dbd878"  id="td_uid_8_59438e6dc12cd" data-td_block_id="td_uid_6_59438e6dbd878" data-td_filter_value="90" href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a><a class="mega-menu-sub-cat-td_uid_6_59438e6dbd878"  id="td_uid_9_59438e6dc14bd" data-td_block_id="td_uid_6_59438e6dbd878" data-td_filter_value="15200" href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a><a class="mega-menu-sub-cat-td_uid_6_59438e6dbd878"  id="td_uid_10_59438e6dc16a5" data-td_block_id="td_uid_6_59438e6dbd878" data-td_filter_value="15201" href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></div></div><div id=td_uid_6_59438e6dbd878 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/petrobras-decreases-gasoline-diesel-prices-at-refineries/" rel="bookmark" title="Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-300x205.jpg 300w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-768x525.jpg 768w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-1024x700.jpg 1024w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-696x476.jpg 696w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-1068x730.jpg 1068w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-614x420.jpg 614w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC.jpg 1580w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil,Petrobras cuts gasoline and diesel fuel prices at its refineries" title="Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/petrobras-decreases-gasoline-diesel-prices-at-refineries/" rel="bookmark" title="Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%">Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/uncertainty-for-british-expats-after-uk-general-election-sponsored/" rel="bookmark" title="Uncertainty for British Expats After UK General Election: Sponsored"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/AR-foto-for-Rio-Times-2017-218x150.jpeg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/AR-foto-for-Rio-Times-2017-218x150.jpeg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/AR-foto-for-Rio-Times-2017-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Uncertainty for British Expats After UK General Election: Sponsored"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/uncertainty-for-british-expats-after-uk-general-election-sponsored/" rel="bookmark" title="Uncertainty for British Expats After UK General Election: Sponsored">Uncertainty for British Expats After UK General Election: Sponsored</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-eike-batista-found-guilty-of-insider-trading/" rel="bookmark" title="Brazil&#8217;s Eike Batista Found Guilty of Insider Trading"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/Eike-Batista-photo-by-Fernando-Frazao-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/Eike-Batista-photo-by-Fernando-Frazao-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/Eike-Batista-photo-by-Fernando-Frazao-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Rio de Janeiro,Once the richest man in Brazil, Eike Batista is currently under house arrest for corruption and was charged for insider trading," title="Brazil&#8217;s Eike Batista Found Guilty of Insider Trading"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-eike-batista-found-guilty-of-insider-trading/" rel="bookmark" title="Brazil&#8217;s Eike Batista Found Guilty of Insider Trading">Brazil&#8217;s Eike Batista Found Guilty of Insider Trading</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/rios-mayor-may-cut-samba-school-subsidies-by-half/" rel="bookmark" title="Rio&#8217;s Mayor May Cut Carnival Samba School Subsidies by Half"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/Marcelo-Crivella-Rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/Marcelo-Crivella-Rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/Marcelo-Crivella-Rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio Mayer Marcelo Crivella, Rio de Janeiro, Brazil, Brazil News" title="Rio&#8217;s Mayor May Cut Carnival Samba School Subsidies by Half"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/rios-mayor-may-cut-samba-school-subsidies-by-half/" rel="bookmark" title="Rio&#8217;s Mayor May Cut Carnival Samba School Subsidies by Half">Rio&#8217;s Mayor May Cut Carnival Samba School Subsidies by Half</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59438e6dbd878" data-td_block_id="td_uid_6_59438e6dbd878"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59438e6dbd878" data-td_block_id="td_uid_6_59438e6dbd878"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_59438e6dc862a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_59438e6dc862a" ><script>var block_td_uid_11_59438e6dc862a = new tdBlock();
block_td_uid_11_59438e6dc862a.id = "td_uid_11_59438e6dc862a";
block_td_uid_11_59438e6dc862a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_59438e6dc862a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_59438e6dc862a.td_column_number = "3";
block_td_uid_11_59438e6dc862a.block_type = "td_block_mega_menu";
block_td_uid_11_59438e6dc862a.post_count = "4";
block_td_uid_11_59438e6dc862a.found_posts = "603";
block_td_uid_11_59438e6dc862a.header_color = "";
block_td_uid_11_59438e6dc862a.ajax_pagination_infinite_stop = "";
block_td_uid_11_59438e6dc862a.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_11_59438e6dc862a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_59438e6dc862a" id="td_uid_12_59438e6dcd000" data-td_block_id="td_uid_11_59438e6dc862a" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">All</a><a class="mega-menu-sub-cat-td_uid_11_59438e6dc862a"  id="td_uid_13_59438e6dcd167" data-td_block_id="td_uid_11_59438e6dc862a" data-td_filter_value="15207" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a><a class="mega-menu-sub-cat-td_uid_11_59438e6dc862a"  id="td_uid_14_59438e6dcd363" data-td_block_id="td_uid_11_59438e6dc862a" data-td_filter_value="15208" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></div></div><div id=td_uid_11_59438e6dc862a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/flamengo-traditional-and-family-atmosphere-in-rios-zona-sul/" rel="bookmark" title="Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/02/8556876495_e648c65c67_k-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/02/8556876495_e648c65c67_k-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2015/02/8556876495_e648c65c67_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/flamengo-traditional-and-family-atmosphere-in-rios-zona-sul/" rel="bookmark" title="Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul">Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-plummets-with-biggest-drop-in-five-years/" rel="bookmark" title="Brazil Residential Real Estate Sees Biggest Drop in Five Years"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/09/6035665_b30db672fe_b-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/09/6035665_b30db672fe_b-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2013/09/6035665_b30db672fe_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The neighborhoods of Leblon and Ipanema are the most expensive in Rio." title="Brazil Residential Real Estate Sees Biggest Drop in Five Years"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-plummets-with-biggest-drop-in-five-years/" rel="bookmark" title="Brazil Residential Real Estate Sees Biggest Drop in Five Years">Brazil Residential Real Estate Sees Biggest Drop in Five Years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rio-announces-decision-allowing-taxis-on-brt-transcarioca/" rel="bookmark" title="Rio Allows Taxis to Operate on BRT Rapid Bus Lanes"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/BRT-express-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/BRT-express-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/BRT-express-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Taxis to travel on the exclusive bus corridor (BRT) Transcarioca, Rio de Janeiro, Brazil, Brazil News" title="Rio Allows Taxis to Operate on BRT Rapid Bus Lanes"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rio-announces-decision-allowing-taxis-on-brt-transcarioca/" rel="bookmark" title="Rio Allows Taxis to Operate on BRT Rapid Bus Lanes">Rio Allows Taxis to Operate on BRT Rapid Bus Lanes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/santa-teresa-rios-historic-bohemian-hill-side-in-centro/" rel="bookmark" title="Santa Teresa: Rio&#8217;s Historic Bohemian Hill-Side in Centro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/6012543951_11b74b1162_o-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/6012543951_11b74b1162_o-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/6012543951_11b74b1162_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Brazil, Brazil News" title="Santa Teresa: Rio&#8217;s Historic Bohemian Hill-Side in Centro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/santa-teresa-rios-historic-bohemian-hill-side-in-centro/" rel="bookmark" title="Santa Teresa: Rio&#8217;s Historic Bohemian Hill-Side in Centro">Santa Teresa: Rio&#8217;s Historic Bohemian Hill-Side in Centro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_59438e6dc862a" data-td_block_id="td_uid_11_59438e6dc862a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_59438e6dc862a" data-td_block_id="td_uid_11_59438e6dc862a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_59438e6dd427a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_59438e6dd427a" ><script>var block_td_uid_15_59438e6dd427a = new tdBlock();
block_td_uid_15_59438e6dd427a.id = "td_uid_15_59438e6dd427a";
block_td_uid_15_59438e6dd427a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_59438e6dd427a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_59438e6dd427a.td_column_number = "3";
block_td_uid_15_59438e6dd427a.block_type = "td_block_mega_menu";
block_td_uid_15_59438e6dd427a.post_count = "4";
block_td_uid_15_59438e6dd427a.found_posts = "1906";
block_td_uid_15_59438e6dd427a.header_color = "";
block_td_uid_15_59438e6dd427a.ajax_pagination_infinite_stop = "";
block_td_uid_15_59438e6dd427a.max_num_pages = "477";
tdBlocksArray.push(block_td_uid_15_59438e6dd427a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_59438e6dd427a" id="td_uid_16_59438e6dd8318" data-td_block_id="td_uid_15_59438e6dd427a" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_59438e6dd427a"  id="td_uid_17_59438e6dd847c" data-td_block_id="td_uid_15_59438e6dd427a" data-td_filter_value="15202" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a><a class="mega-menu-sub-cat-td_uid_15_59438e6dd427a"  id="td_uid_18_59438e6dd8676" data-td_block_id="td_uid_15_59438e6dd427a" data-td_filter_value="11" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a><a class="mega-menu-sub-cat-td_uid_15_59438e6dd427a"  id="td_uid_19_59438e6dd885e" data-td_block_id="td_uid_15_59438e6dd427a" data-td_filter_value="72" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a><a class="mega-menu-sub-cat-td_uid_15_59438e6dd427a"  id="td_uid_20_59438e6dd8a52" data-td_block_id="td_uid_15_59438e6dd427a" data-td_filter_value="15203" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a><a class="mega-menu-sub-cat-td_uid_15_59438e6dd427a"  id="td_uid_21_59438e6dd8c35" data-td_block_id="td_uid_15_59438e6dd427a" data-td_filter_value="148" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></div></div><div id=td_uid_15_59438e6dd427a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/decrease-funding-may-cancel-rio-2018-carnival-parades/" rel="bookmark" title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Brazil News, Brazil, Rio de Janeiro Carnival, Carnival Schedule 2016, Carnival 2016 rehearsals Schedule, Sambódromo do Marques de Sapucaí, Acadêmicos da Rocinha, Acadêmicos de Santa Cruz, Acadêmicos do Cubango, Acadêmicos do Grande Rio, Acadêmicos do Salgueiro, Alegria da Zona Sul, Beija-Flor de Nilópolis, Caprichosos de Pilares, Estação Primeira de Mangueira, Estácio de Sá, Imperatriz Leopoldinense, Império Serrano, Império da Tijuca, Inocentes de Belford Roxo, Mocidade, Paraíso do Tuiuti, Portela, Renascer de Jacarepaguá, São Clemente, Unidos da Tijuca, Unidos de Padre Miguel, Unidos de Vila Isabel, Unidos do Porto da Pedra, Unidos do Viradouro, União da Ilha do Governador, União do Parque Curicica, Liga Independente das Escolas de Samba, Liesa," title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/" class="td-post-category">Carnival</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/decrease-funding-may-cancel-rio-2018-carnival-parades/" rel="bookmark" title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio">Organizers May Cancel the 2018 Carnival Samba School Parades in Rio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/h2k-international-festival-of-urban-dances-returns-to-rio/" rel="bookmark" title="H2K International Urban Dance Festival Returns to Rio"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/rio-h2k-lil-buck-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/rio-h2k-lil-buck-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/rio-h2k-lil-buck-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News, street dance, urban dances, entertainment, Lil Buck, Madonna" title="H2K International Urban Dance Festival Returns to Rio"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/h2k-international-festival-of-urban-dances-returns-to-rio/" rel="bookmark" title="H2K International Urban Dance Festival Returns to Rio">H2K International Urban Dance Festival Returns to Rio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/8th-varilux-french-film-festival-returns-to-rio-de-janeiro/" rel="bookmark" title="8th Varilux French Film Festival Returns to Rio de Janeiro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/perdidos-em-paris-varilux-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/perdidos-em-paris-varilux-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/perdidos-em-paris-varilux-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio News, Brazil News, film, entertainment, cinema, Varilux Fil Festival, french cinema" title="8th Varilux French Film Festival Returns to Rio de Janeiro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/8th-varilux-french-film-festival-returns-to-rio-de-janeiro/" rel="bookmark" title="8th Varilux French Film Festival Returns to Rio de Janeiro">8th Varilux French Film Festival Returns to Rio de Janeiro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/ideas-for-celebrating-dia-dos-namorados-2017-in-rio-de-janeiro/" rel="bookmark" title="Celebrating Dia dos Namorados 2017 in Rio de Janeiro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/Dia-dos-Namorados-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/Dia-dos-Namorados-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/Dia-dos-Namorados-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrating Dia dos Namorados 2017 in Rio de Janeiro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/ideas-for-celebrating-dia-dos-namorados-2017-in-rio-de-janeiro/" rel="bookmark" title="Celebrating Dia dos Namorados 2017 in Rio de Janeiro">Celebrating Dia dos Namorados 2017 in Rio de Janeiro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_59438e6dd427a" data-td_block_id="td_uid_15_59438e6dd427a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_59438e6dd427a" data-td_block_id="td_uid_15_59438e6dd427a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_59438e6ddf2a8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_59438e6ddf2a8" ><script>var block_td_uid_22_59438e6ddf2a8 = new tdBlock();
block_td_uid_22_59438e6ddf2a8.id = "td_uid_22_59438e6ddf2a8";
block_td_uid_22_59438e6ddf2a8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"501","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_59438e6ddf2a8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_59438e6ddf2a8.td_column_number = "3";
block_td_uid_22_59438e6ddf2a8.block_type = "td_block_mega_menu";
block_td_uid_22_59438e6ddf2a8.post_count = "5";
block_td_uid_22_59438e6ddf2a8.found_posts = "2095";
block_td_uid_22_59438e6ddf2a8.header_color = "";
block_td_uid_22_59438e6ddf2a8.ajax_pagination_infinite_stop = "";
block_td_uid_22_59438e6ddf2a8.max_num_pages = "419";
tdBlocksArray.push(block_td_uid_22_59438e6ddf2a8);
</script><div id=td_uid_22_59438e6ddf2a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-june-15-2017/" rel="bookmark" title="Rio Nightlife Guide for Thursday, June 15, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/love-boat-party-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/love-boat-party-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/love-boat-party-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News, Rio&#039;s party, love boat party, party on the boat, Marina da Glória" title="Rio Nightlife Guide for Thursday, June 15, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-june-15-2017/" rel="bookmark" title="Rio Nightlife Guide for Thursday, June 15, 2017">Rio Nightlife Guide for Thursday, June 15, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-wednesday-june-14-2017/" rel="bookmark" title="Rio Nightlife Guide for Wednesday, June 14, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/reza-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/reza-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/reza-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News, party, nightlife on wednesday" title="Rio Nightlife Guide for Wednesday, June 14, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-wednesday-june-14-2017/" rel="bookmark" title="Rio Nightlife Guide for Wednesday, June 14, 2017">Rio Nightlife Guide for Wednesday, June 14, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-june-13-2017/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, June 13, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/tambor-de-crioula-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/tambor-de-crioula-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/tambor-de-crioula-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News, entertainment, praça da harmonia, free event, outdoor event, Brazilian traditional music" title="Rio Nightlife Guide for Tuesday, June 13, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-june-13-2017/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, June 13, 2017">Rio Nightlife Guide for Tuesday, June 13, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-june-12-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, June 12, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/samba-do-trabalhador-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/samba-do-trabalhador-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/samba-do-trabalhador-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio News, Brazil News, samba, live samba music, samba do trabalhador" title="Rio Nightlife Guide for Monday, June 12, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-june-12-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, June 12, 2017">Rio Nightlife Guide for Monday, June 12, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-sunday-june-11-2017/" rel="bookmark" title="Rio Nightlife Guide for Sunday, June 11, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/john-coltrane-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/john-coltrane-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/john-coltrane-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News, entertainment, music, live music, Botafogo, John Coltrane" title="Rio Nightlife Guide for Sunday, June 11, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-sunday-june-11-2017/" rel="bookmark" title="Rio Nightlife Guide for Sunday, June 11, 2017">Rio Nightlife Guide for Sunday, June 11, 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_59438e6ddf2a8" data-td_block_id="td_uid_22_59438e6ddf2a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_59438e6ddf2a8" data-td_block_id="td_uid_22_59438e6ddf2a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_59438e6dee210_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_59438e6dee210" ><script>var block_td_uid_23_59438e6dee210 = new tdBlock();
block_td_uid_23_59438e6dee210.id = "td_uid_23_59438e6dee210";
block_td_uid_23_59438e6dee210.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_59438e6dee210_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_59438e6dee210.td_column_number = "3";
block_td_uid_23_59438e6dee210.block_type = "td_block_mega_menu";
block_td_uid_23_59438e6dee210.post_count = "4";
block_td_uid_23_59438e6dee210.found_posts = "1459";
block_td_uid_23_59438e6dee210.header_color = "";
block_td_uid_23_59438e6dee210.ajax_pagination_infinite_stop = "";
block_td_uid_23_59438e6dee210.max_num_pages = "365";
tdBlocksArray.push(block_td_uid_23_59438e6dee210);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_59438e6dee210" id="td_uid_24_59438e6df252b" data-td_block_id="td_uid_23_59438e6dee210" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-sports/">All</a><a class="mega-menu-sub-cat-td_uid_23_59438e6dee210"  id="td_uid_25_59438e6df2699" data-td_block_id="td_uid_23_59438e6dee210" data-td_filter_value="5692" href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a><a class="mega-menu-sub-cat-td_uid_23_59438e6dee210"  id="td_uid_26_59438e6df289b" data-td_block_id="td_uid_23_59438e6dee210" data-td_filter_value="5691" href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></div></div><div id=td_uid_23_59438e6dee210 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/brazils-selecao-blasts-australia-4x0-in-friendly/" rel="bookmark" title="Brazil&#8217;s Seleção Blasts Australia 4&#215;0 in Friendly"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/brazil-australia-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/brazil-australia-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/brazil-australia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Brazil&#8217;s Seleção Blasts Australia 4&#215;0 in Friendly"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/brazils-selecao-blasts-australia-4x0-in-friendly/" rel="bookmark" title="Brazil&#8217;s Seleção Blasts Australia 4&#215;0 in Friendly">Brazil&#8217;s Seleção Blasts Australia 4&#215;0 in Friendly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-olympic-park-in-barra-hosts-jogos-da-baixada-opening-ceremony/" rel="bookmark" title="Rio&#8217;s Olympic Park in Barra Hosts Jogos da Baixada"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/jogos-baixada-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/jogos-baixada-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/jogos-baixada-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s Olympic Park in Barra Hosts Jogos da Baixada"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-olympic-park-in-barra-hosts-jogos-da-baixada-opening-ceremony/" rel="bookmark" title="Rio&#8217;s Olympic Park in Barra Hosts Jogos da Baixada">Rio&#8217;s Olympic Park in Barra Hosts Jogos da Baixada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rio-mayor-crivella-authorizes-mixed-use-development-for-former-cr-flamengo-headquarters/" rel="bookmark" title="Rio Mayor Crivella Authorizes Development of CR Flamengo Headquarters"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/crivella-flamengo-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/crivella-flamengo-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/crivella-flamengo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio Mayor Crivella Authorizes Development of CR Flamengo Headquarters"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rio-mayor-crivella-authorizes-mixed-use-development-for-former-cr-flamengo-headquarters/" rel="bookmark" title="Rio Mayor Crivella Authorizes Development of CR Flamengo Headquarters">Rio Mayor Crivella Authorizes Development of CR Flamengo Headquarters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-and-botafogo-battle-to-scoreless-tie-at-volta-redonda/" rel="bookmark" title="Rio&#8217;s Flamengo and Botafogo Battle to Scoreless Tie"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/fla-botafogo-2-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/fla-botafogo-2-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/fla-botafogo-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s Flamengo and Botafogo Battle to Scoreless Tie"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-and-botafogo-battle-to-scoreless-tie-at-volta-redonda/" rel="bookmark" title="Rio&#8217;s Flamengo and Botafogo Battle to Scoreless Tie">Rio&#8217;s Flamengo and Botafogo Battle to Scoreless Tie</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_59438e6dee210" data-td_block_id="td_uid_23_59438e6dee210"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_59438e6dee210" data-td_block_id="td_uid_23_59438e6dee210"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_59438e6e05071_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_59438e6e05071" ><script>var block_td_uid_27_59438e6e05071 = new tdBlock();
block_td_uid_27_59438e6e05071.id = "td_uid_27_59438e6e05071";
block_td_uid_27_59438e6e05071.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"198","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_59438e6e05071_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_59438e6e05071.td_column_number = "3";
block_td_uid_27_59438e6e05071.block_type = "td_block_mega_menu";
block_td_uid_27_59438e6e05071.post_count = "5";
block_td_uid_27_59438e6e05071.found_posts = "619";
block_td_uid_27_59438e6e05071.header_color = "";
block_td_uid_27_59438e6e05071.ajax_pagination_infinite_stop = "";
block_td_uid_27_59438e6e05071.max_num_pages = "124";
tdBlocksArray.push(block_td_uid_27_59438e6e05071);
</script><div id=td_uid_27_59438e6e05071 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/three-amazing-places-for-kids-when-visiting-sao-paulo/" rel="bookmark" title="Three Amazing Places for Kids When Visiting São Paulo"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/Catavento-Cultural-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/Catavento-Cultural-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/Catavento-Cultural-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three Amazing Places for Kids When Visiting São Paulo"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/three-amazing-places-for-kids-when-visiting-sao-paulo/" rel="bookmark" title="Three Amazing Places for Kids When Visiting São Paulo">Three Amazing Places for Kids When Visiting São Paulo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/how-to-spend-five-days-traveling-in-salvador-brazil/" rel="bookmark" title="How to Spend Five Days Visiting Salvador, Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/501018168_23fe86ef80_o-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/501018168_23fe86ef80_o-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/501018168_23fe86ef80_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Spend Five Days Visiting Salvador, Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/how-to-spend-five-days-traveling-in-salvador-brazil/" rel="bookmark" title="How to Spend Five Days Visiting Salvador, Brazil">How to Spend Five Days Visiting Salvador, Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/celebrating-sao-joao-and-festa-junina-in-brazil/" rel="bookmark" title="Celebrating São João and Festa Junina Across Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/Festa-Junina-photo-courtesy-of-Ministerio-do-Turismo-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/Festa-Junina-photo-courtesy-of-Ministerio-do-Turismo-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/Festa-Junina-photo-courtesy-of-Ministerio-do-Turismo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Sergipe,Festa Juninas in Brazil only lose to Carnival in terms of importance and spectators" title="Celebrating São João and Festa Junina Across Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/celebrating-sao-joao-and-festa-junina-in-brazil/" rel="bookmark" title="Celebrating São João and Festa Junina Across Brazil">Celebrating São João and Festa Junina Across Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/weekend-mountain-getaway-in-visconde-de-maua-rio-de-janeiro/" rel="bookmark" title="Exploring the Mountain Getaway of Visconde de Maua in Rio"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/Cachoeira-do-Escorrega-Marinelson-Almeida-Flickr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/Cachoeira-do-Escorrega-Marinelson-Almeida-Flickr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/06/Cachoeira-do-Escorrega-Marinelson-Almeida-Flickr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Rio de Janeiro,One of the most sought out tourist attractions in Visconde de Maua is the Cachoeira do Escorrega" title="Exploring the Mountain Getaway of Visconde de Maua in Rio"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/weekend-mountain-getaway-in-visconde-de-maua-rio-de-janeiro/" rel="bookmark" title="Exploring the Mountain Getaway of Visconde de Maua in Rio">Exploring the Mountain Getaway of Visconde de Maua in Rio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/explore-five-amazing-hiking-trails-in-parks-across-brazil/" rel="bookmark" title="Explore Five Amazing Hiking Trails in Parks Across Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Vale-do-Pati-BA-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Vale-do-Pati-BA-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/Vale-do-Pati-BA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vale do Pati in the state of Bahia, parks, hiking, trails, Rio de Janeiro, Brazil, Brazil News" title="Explore Five Amazing Hiking Trails in Parks Across Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/explore-five-amazing-hiking-trails-in-parks-across-brazil/" rel="bookmark" title="Explore Five Amazing Hiking Trails in Parks Across Brazil">Explore Five Amazing Hiking Trails in Parks Across Brazil</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_59438e6e05071" data-td_block_id="td_uid_27_59438e6e05071"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_59438e6e05071" data-td_block_id="td_uid_27_59438e6e05071"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://riotimesonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-224956" class="post-224956 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinion-editorial tag-brazil tag-editorial" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Op-Ed" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/brazil-news/category/opinion-editorial/"><span itemprop="title">Op-Ed</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Editorial" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/"><span itemprop="title">Editorial</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Editorial: Who Cares About Brazil?"><meta itemprop="url" content = "http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/">Editorial: Who Cares About Brazil?</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed</a></li><li class="entry-category"><a  href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Editorial: Who Cares About Brazil?</h1>

                                                            <p class="td-post-sub-title">One way or the other, we're committed to reporting on what is happening here in Brazil.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://riotimesonline.com/brazil-news/author/contributing-reporter/">Contributing Reporter</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-13T08:00:45+00:00" >June 13, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Fopinion-editorial%2Feditorial-who-cares-about-brazil%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+Who+Cares+About+Brazil%3F&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Fopinion-editorial%2Feditorial-who-cares-about-brazil%2F&via=TheRioTimes"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/&amp;media=http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter.jpg&description=Editorial%3A+Who+Cares+About+Brazil%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorial%3A+Who+Cares+About+Brazil%3F%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Fopinion-editorial%2Feditorial-who-cares-about-brazil%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Mobile_Global-Article_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-3'); });
</script>
</div></div><p>Editorial, by Stone Korshak</p>
<p>RIO DE JANEIRO, BRAZIL – After the image as a place to do business has collapsed like a house of cards, and the post-Olympic tourism ball has been dropped due to inflated costs and high crime, it is hard to find people who care about Brazil one way or another.</p>
<figure id="attachment_157093" style="width: 150px" class="wp-caption alignleft"><img src="http://riotimesonline.com/wp-content/uploads/2013/12/editorial_stone2014_bw-150x150.jpg" alt="Stone Korshak, Editor and Publisher of The Rio Times." width="150" height="150" class="size-thumbnail wp-image-157093" srcset="http://riotimesonline.com/wp-content/uploads/2013/12/editorial_stone2014_bw-150x150.jpg 150w, http://riotimesonline.com/wp-content/uploads/2013/12/editorial_stone2014_bw-50x50.jpg 50w, http://riotimesonline.com/wp-content/uploads/2013/12/editorial_stone2014_bw-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><figcaption class="wp-caption-text">Stone Korshak, Editor and Publisher of The Rio Times.</figcaption></figure>
<p>It sounds harsh, but the reality is the pool of people concerned with Brazil has gotten a lot smaller.  The <a href="http://riotimesonline.com/brazil-news/rio-business/economic-crisis-to-push-3-6-million-brazilians-below-poverty-line/" target="_blank">economic crisis</a>, the <a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-court-votes-against-rousseff-temer-ticket-annulment/" target="_blank">political shenanigans</a>, and the <a href="http://riotimesonline.com/brazil-news/rio-politics/rio-registers-very-violent-month-in-february-2017/" target="_blank">increase in crime</a> has brought foreign interest in the South American giant to,&#8230; what it was 15-20 years ago.</p>
<p>From a news standpoint, the crime and corruption is still sensational, even the CBS weekly news program <a href="http://www.cbs.com/shows/60_minutes/video/pZP7hNNCj_JcYyqzZ4qtV3lSQ5DEGtje/preview-operation-car-wash/" target="_blank">60 Minutes</a> did a piece on <a href="http://riotimesonline.com/brazil-news/tag/lava-jato/" target="_blank">Lava Jato</a> (Car Wash).  The Olympics are long over though, and so the inherent focus of the masses has moved on, like memories of glory days.</p>
<p>As a local, foreign-community news publisher, this is of course a concern, as we&#8217;re faced to ask ourselves, who cares about Brazil now?  </p>
<p>The answer lies in the core of our audience, those expatriates that live here in Rio and Brazil.  The characters that are staying through thick and thin, with <a href="http://riotimesonline.com/brazil-news/rio-travel/finding-samba-dance-lessons-while-visiting-rio-de-janeiro/" target="_blank">samba</a> in their veins and the promise of tomorrow&#8217;s Brazil in our hearts.</p>
<p>I maintain that 95 percent of the people who have left Brazil in the last few years all long to return.  To be able to stay here is a privilege, we are the lucky ones.  Nowhere combines culture and natural beauty like the <em>Cidade Maravilhosa.</em></p>
<p>So our news reporting will focus more on those that are here, and more on the community of foreigners, from long-term expats, to multinationals and diplomatic corps on 2-3 year rotations, as well as the six-month adventurer and the ten-day <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" target="_blank">tourist</a>.</p>
<p>We&#8217;ll pay special attention to those foreigners making things happen here, in business, in the arts, and especially <a href="http://riotimesonline.com/brazil-news/rio-business/ngo-awards-young-entrepreneurs-from-rocinha-and-olaria-in-rio/" target="_blank">social projects</a>.  As a community we need to support each other and celebrate the efforts made.</p>
<p>At the same time, we&#8217;ll ask more of our audience to help us on our mission.  Online advertising revenue is down industry-wide, so we&#8217;ll put more focus on our <a href="http://riotimesonline.com/premium-access/" target="_blank">Premium Access</a> services, and hope our regular readers see the value exchange.   </p>
<p>One way or the other, we&#8217;re committed to reporting on what is happening here in Brazil.  We care about the Brazilians, we care about the future of this country, and we care especially about the foreigners that call Brazil home.</p>
<figure id="attachment_224976" style="width: 2048px" class="wp-caption aligncenter"><img src="http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter.jpg" alt="Ipanema beach, Rio de Janeiro, brazil, Brazil News" width="2048" height="1367" class="size-full wp-image-224976" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter.jpg 2048w, http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter-300x200.jpg 300w, http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter-768x513.jpg 768w, http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter-1024x684.jpg 1024w, http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter-696x465.jpg 696w, http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter-1068x713.jpg 1068w, http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter-629x420.jpg 629w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption class="wp-caption-text">Even in the &#8216;winter&#8217; months, Rio de Janeiro is a magical place, photo by Alexandre Macieira/Riotur.</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement - </span><!-- /1074560/Article_Lower-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-0'); });
</script>
</div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Fopinion-editorial%2Feditorial-who-cares-about-brazil%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+Who+Cares+About+Brazil%3F&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Fopinion-editorial%2Feditorial-who-cares-about-brazil%2F&via=TheRioTimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/&amp;media=http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter.jpg&description=Editorial%3A+Who+Cares+About+Brazil%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorial%3A+Who+Cares+About+Brazil%3F%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Fopinion-editorial%2Feditorial-who-cares-about-brazil%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/" data-text="Editorial: Who Cares About Brazil?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-june-13-2017/">Rio Nightlife Guide for Tuesday, June 13, 2017</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-plummets-with-biggest-drop-in-five-years/">Brazil Residential Real Estate Sees Biggest Drop in Five Years</a></div></div></div>            <div class="author-box-wrap"><a href="http://riotimesonline.com/brazil-news/author/contributing-reporter/"><img alt='' src='http://2.gravatar.com/avatar/2de37022db9bb851e3695f8910fa0f46?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2de37022db9bb851e3695f8910fa0f46?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://riotimesonline.com/brazil-news/author/contributing-reporter/">Contributing Reporter</a></span></div><div class="td-author-description">Through the years we have had over a hundred freelance reporters and contributors writing for us, and we thank them all for their work.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributing Reporter"></span><meta itemprop="datePublished" content="2017-06-13T08:00:45+00:00"><meta itemprop="dateModified" content="2017-06-13T14:37:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://riotimesonline.com/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png"></span><meta itemprop="name" content="The Rio Times"></span><meta itemprop="headline " content="Editorial: Who Cares About Brazil?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2017/06/Rio-Ipanema-Winter.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1367"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_59438e6e1cd27_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_59438e6e1cd27" ><script>var block_td_uid_30_59438e6e1cd27 = new tdBlock();
block_td_uid_30_59438e6e1cd27.id = "td_uid_30_59438e6e1cd27";
block_td_uid_30_59438e6e1cd27.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_59438e6e1cd27_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":224956,"live_filter_cur_post_author":"2"}';
block_td_uid_30_59438e6e1cd27.td_column_number = "3";
block_td_uid_30_59438e6e1cd27.block_type = "td_block_related_posts";
block_td_uid_30_59438e6e1cd27.post_count = "3";
block_td_uid_30_59438e6e1cd27.found_posts = "589";
block_td_uid_30_59438e6e1cd27.header_color = "";
block_td_uid_30_59438e6e1cd27.ajax_pagination_infinite_stop = "";
block_td_uid_30_59438e6e1cd27.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_30_59438e6e1cd27);
</script><h4 class="td-related-title"><a id="td_uid_31_59438e6e348da" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_59438e6e1cd27" href="#">RELATED ARTICLES</a><a id="td_uid_32_59438e6e358f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_59438e6e1cd27" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_59438e6e1cd27 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-rios-mayor-and-carnival-2018/" rel="bookmark" title="Opinion: Rio&#8217;s Mayor and Carnival 2018"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-218x150.png" srcset="http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-218x150.png 218w, http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Brazil News" title="Opinion: Rio&#8217;s Mayor and Carnival 2018"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/" class="td-post-category">Op-Ed</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-rios-mayor-and-carnival-2018/" rel="bookmark" title="Opinion: Rio&#8217;s Mayor and Carnival 2018">Opinion: Rio&#8217;s Mayor and Carnival 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-brazils-next-impeachment/" rel="bookmark" title="Opinion: Brazil&#8217;s Next Impeachment?"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-218x150.png" srcset="http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-218x150.png 218w, http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Brazil News" title="Opinion: Brazil&#8217;s Next Impeachment?"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/" class="td-post-category">Op-Ed</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-brazils-next-impeachment/" rel="bookmark" title="Opinion: Brazil&#8217;s Next Impeachment?">Opinion: Brazil&#8217;s Next Impeachment?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-dont-forget-the-unindicted-in-brazil/" rel="bookmark" title="Opinion: Don’t Forget the Unindicted in Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/12/Letter-to-Editor-bw-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/12/Letter-to-Editor-bw-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2013/12/Letter-to-Editor-bw-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Don’t Forget the Unindicted in Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/" class="td-post-category">Op-Ed</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-dont-forget-the-unindicted-in-brazil/" rel="bookmark" title="Opinion: Don’t Forget the Unindicted in Brazil">Opinion: Don’t Forget the Unindicted in Brazil</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_59438e6e1cd27" data-td_block_id="td_uid_30_59438e6e1cd27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_59438e6e1cd27" data-td_block_id="td_uid_30_59438e6e1cd27"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-654564">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/0b5f4794bafe8dbc4d3b64cac2b32b0b?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0b5f4794bafe8dbc4d3b64cac2b32b0b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Ethan</cite>

                    <a class="comment-link" href="#comment-654564">
                        <time pubdate="1497455761">June 14, 2017 at 1:56 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Thank you-this helped so much with my homework on news reporting to foreigners in Newly Emerging Economy Countries!</p>
                </div>

	            <div class="comment-meta" id="comment-654564">
                                    </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brazil-news/opinion-editorial/editorial-who-cares-about-brazil/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://riotimesonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>16 &#8722; 7 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="pf0tf1509w" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1497599598" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='224956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3fe778eb59" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Global_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_59438e6e4165e_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top">
<style scoped>
.td_uid_34_59438e6e4165e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_34_59438e6e4165e_rand a.td-pulldown-filter-link:hover,
            .td_uid_34_59438e6e4165e_rand .td-subcat-item a:hover,
            .td_uid_34_59438e6e4165e_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_34_59438e6e4165e_rand .td_quote_on_blocks,
            .td_uid_34_59438e6e4165e_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_34_59438e6e4165e_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_34_59438e6e4165e_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_34_59438e6e4165e_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_34_59438e6e4165e_rand .td-next-prev-wrap a:hover,
            .td_uid_34_59438e6e4165e_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_34_59438e6e4165e_rand .block-title span,
            .td_uid_34_59438e6e4165e_rand .td-trending-now-title,
            .td_uid_34_59438e6e4165e_rand .block-title a,
            .td_uid_34_59438e6e4165e_rand .td-read-more a,
            .td_uid_34_59438e6e4165e_rand .td-weather-information:before,
            .td_uid_34_59438e6e4165e_rand .td-weather-week:before,
            .td_uid_34_59438e6e4165e_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_34_59438e6e4165e_rand .td-exchange-header:before,
            .td_uid_34_59438e6e4165e_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_34_59438e6e4165e_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_34_59438e6e4165e_rand .block-title span,
            .td_uid_34_59438e6e4165e_rand .td-trending-now-title,
            .td_uid_34_59438e6e4165e_rand .block-title a {
                color: #ffffff;
            }
</style><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">25,030</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RioTimes" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,596</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/TheRioTimes#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,241</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheRioTimes" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_35_59438e6e41d05_rand td-pb-border-top"  data-td-block-uid="td_uid_35_59438e6e41d05" ><script>var block_td_uid_35_59438e6e41d05 = new tdBlock();
block_td_uid_35_59438e6e41d05.id = "td_uid_35_59438e6e41d05";
block_td_uid_35_59438e6e41d05.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_59438e6e41d05_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_35_59438e6e41d05.td_column_number = "1";
block_td_uid_35_59438e6e41d05.block_type = "td_block_7";
block_td_uid_35_59438e6e41d05.post_count = "5";
block_td_uid_35_59438e6e41d05.found_posts = "11083";
block_td_uid_35_59438e6e41d05.header_color = "#";
block_td_uid_35_59438e6e41d05.ajax_pagination_infinite_stop = "";
block_td_uid_35_59438e6e41d05.max_num_pages = "2217";
tdBlocksArray.push(block_td_uid_35_59438e6e41d05);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_35_59438e6e41d05 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/decrease-funding-may-cancel-rio-2018-carnival-parades/" rel="bookmark" title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio de Janeiro, Brazil News, Brazil, Rio de Janeiro Carnival, Carnival Schedule 2016, Carnival 2016 rehearsals Schedule, Sambódromo do Marques de Sapucaí, Acadêmicos da Rocinha, Acadêmicos de Santa Cruz, Acadêmicos do Cubango, Acadêmicos do Grande Rio, Acadêmicos do Salgueiro, Alegria da Zona Sul, Beija-Flor de Nilópolis, Caprichosos de Pilares, Estação Primeira de Mangueira, Estácio de Sá, Imperatriz Leopoldinense, Império Serrano, Império da Tijuca, Inocentes de Belford Roxo, Mocidade, Paraíso do Tuiuti, Portela, Renascer de Jacarepaguá, São Clemente, Unidos da Tijuca, Unidos de Padre Miguel, Unidos de Vila Isabel, Unidos do Porto da Pedra, Unidos do Viradouro, União da Ilha do Governador, União do Parque Curicica, Liga Independente das Escolas de Samba, Liesa," title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/decrease-funding-may-cancel-rio-2018-carnival-parades/" rel="bookmark" title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio">Organizers May Cancel the 2018 Carnival Samba School Parades in Rio</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T11:00:21+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/petrobras-decreases-gasoline-diesel-prices-at-refineries/" rel="bookmark" title="Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil,Petrobras cuts gasoline and diesel fuel prices at its refineries" title="Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/petrobras-decreases-gasoline-diesel-prices-at-refineries/" rel="bookmark" title="Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%">Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T10:00:17+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/flamengo-traditional-and-family-atmosphere-in-rios-zona-sul/" rel="bookmark" title="Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/02/8556876495_e648c65c67_k-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/02/8556876495_e648c65c67_k-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2015/02/8556876495_e648c65c67_k-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/flamengo-traditional-and-family-atmosphere-in-rios-zona-sul/" rel="bookmark" title="Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul">Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T09:30:00+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/h2k-international-festival-of-urban-dances-returns-to-rio/" rel="bookmark" title="H2K International Urban Dance Festival Returns to Rio"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/rio-h2k-lil-buck-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/rio-h2k-lil-buck-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/06/rio-h2k-lil-buck-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio News, Brazil News, street dance, urban dances, entertainment, Lil Buck, Madonna" title="H2K International Urban Dance Festival Returns to Rio"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/h2k-international-festival-of-urban-dances-returns-to-rio/" rel="bookmark" title="H2K International Urban Dance Festival Returns to Rio">H2K International Urban Dance Festival Returns to Rio</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T09:00:31+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-rios-mayor-and-carnival-2018/" rel="bookmark" title="Opinion: Rio&#8217;s Mayor and Carnival 2018"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-100x70.png" srcset="http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-100x70.png 100w, http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio de Janeiro, Brazil News" title="Opinion: Rio&#8217;s Mayor and Carnival 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-rios-mayor-and-carnival-2018/" rel="bookmark" title="Opinion: Rio&#8217;s Mayor and Carnival 2018">Opinion: Rio&#8217;s Mayor and Carnival 2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T08:00:08+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_36_59438e6e4d566_rand td-pb-border-top"  data-td-block-uid="td_uid_36_59438e6e4d566" ><h4 class="block-title"><span>WEATHER</span></h4><div id=td_uid_36_59438e6e4d566 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_36_59438e6e4d566"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_36_59438e6e4d566">
				<input id="td_uid_36_59438e6e4d566" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-n td-w-today-icon" data-td-block-uid="td_uid_36_59438e6e4d566"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_36_59438e6e4d566">
					<span class="td-big-degrees">18.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">20</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">17</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">88%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td_block_wrap td_block_exchange td_block_widget td_uid_37_59438e6e4d8b3_rand td-pb-border-top"  data-td-block-uid="td_uid_37_59438e6e4d8b3" ><h4 class="block-title"><span>CURRENCY</span></h4><div id=td_uid_37_59438e6e4d8b3 class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-brl"></span><span class="td-base-title">BRL - Brazilian Real</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span>
                    <div class="td-rate-currency td-rate-usd">USD</div><div class="td-exchange-value">3.2741</div>
                </div>
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">4.1715</div>
                </div>
                            <div class="td-rate">
                    <span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span>
                    <div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">3.6559</div>
                </div>
                            <div class="td-rate">
                    <span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span>
                    <div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">2.4659</div>
                </div>
                            <div class="td-rate">
                    <span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span>
                    <div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">2.4833</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_39_59438e6e4dedf_rand td-pb-border-top"  data-td-block-uid="td_uid_39_59438e6e4dedf" ><script>var block_td_uid_39_59438e6e4dedf = new tdBlock();
block_td_uid_39_59438e6e4dedf.id = "td_uid_39_59438e6e4dedf";
block_td_uid_39_59438e6e4dedf.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_59438e6e4dedf_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_59438e6e4dedf.td_column_number = "1";
block_td_uid_39_59438e6e4dedf.block_type = "td_block_7";
block_td_uid_39_59438e6e4dedf.post_count = "3";
block_td_uid_39_59438e6e4dedf.found_posts = "11083";
block_td_uid_39_59438e6e4dedf.header_color = "";
block_td_uid_39_59438e6e4dedf.ajax_pagination_infinite_stop = "";
block_td_uid_39_59438e6e4dedf.max_num_pages = "3695";
tdBlocksArray.push(block_td_uid_39_59438e6e4dedf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_39_59438e6e4dedf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/decrease-funding-may-cancel-rio-2018-carnival-parades/" rel="bookmark" title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2015/01/Mangueira-Foto-Marco-Antonio-Cavalcante-Riotur--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio de Janeiro, Brazil News, Brazil, Rio de Janeiro Carnival, Carnival Schedule 2016, Carnival 2016 rehearsals Schedule, Sambódromo do Marques de Sapucaí, Acadêmicos da Rocinha, Acadêmicos de Santa Cruz, Acadêmicos do Cubango, Acadêmicos do Grande Rio, Acadêmicos do Salgueiro, Alegria da Zona Sul, Beija-Flor de Nilópolis, Caprichosos de Pilares, Estação Primeira de Mangueira, Estácio de Sá, Imperatriz Leopoldinense, Império Serrano, Império da Tijuca, Inocentes de Belford Roxo, Mocidade, Paraíso do Tuiuti, Portela, Renascer de Jacarepaguá, São Clemente, Unidos da Tijuca, Unidos de Padre Miguel, Unidos de Vila Isabel, Unidos do Porto da Pedra, Unidos do Viradouro, União da Ilha do Governador, União do Parque Curicica, Liga Independente das Escolas de Samba, Liesa," title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/decrease-funding-may-cancel-rio-2018-carnival-parades/" rel="bookmark" title="Organizers May Cancel the 2018 Carnival Samba School Parades in Rio">Organizers May Cancel the 2018 Carnival Samba School Parades in Rio</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T11:00:21+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/petrobras-decreases-gasoline-diesel-prices-at-refineries/" rel="bookmark" title="Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/06/refinery-photo-deltafrut-Wikimedia-CC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil,Petrobras cuts gasoline and diesel fuel prices at its refineries" title="Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/petrobras-decreases-gasoline-diesel-prices-at-refineries/" rel="bookmark" title="Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%">Petrobras of Brazil Decreases Gasoline Prices 2.3% and Diesel 5.8%</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T10:00:17+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/flamengo-traditional-and-family-atmosphere-in-rios-zona-sul/" rel="bookmark" title="Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/02/8556876495_e648c65c67_k-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/02/8556876495_e648c65c67_k-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2015/02/8556876495_e648c65c67_k-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/flamengo-traditional-and-family-atmosphere-in-rios-zona-sul/" rel="bookmark" title="Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul">Flamengo: Traditional and Family Atmosphere in Rio&#8217;s Zona Sul</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T09:30:00+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_40_59438e6e5330c_rand td-pb-border-top"  data-td-block-uid="td_uid_40_59438e6e5330c" ><script>var block_td_uid_40_59438e6e5330c = new tdBlock();
block_td_uid_40_59438e6e5330c.id = "td_uid_40_59438e6e5330c";
block_td_uid_40_59438e6e5330c.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_59438e6e5330c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_59438e6e5330c.td_column_number = "1";
block_td_uid_40_59438e6e5330c.block_type = "td_block_7";
block_td_uid_40_59438e6e5330c.post_count = "3";
block_td_uid_40_59438e6e5330c.found_posts = "11083";
block_td_uid_40_59438e6e5330c.header_color = "";
block_td_uid_40_59438e6e5330c.ajax_pagination_infinite_stop = "";
block_td_uid_40_59438e6e5330c.max_num_pages = "3695";
tdBlocksArray.push(block_td_uid_40_59438e6e5330c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_40_59438e6e5330c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Christmas Dinner in Brazil, Rio de Janeiro, Brazil News" title="Savoring the Traditional Christmas Dinner in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil">Savoring the Traditional Christmas Dinner in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-17T21:04:13+00:00" >December 17, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil,Colombian rescuers sift through debris looking for survivors of crash that killed most of the Chapecoense soccer team," title="Plane Carrying Brazilian Football Team Crashes in Colombia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia">Plane Carrying Brazilian Football Team Crashes in Colombia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-29T11:15:50+00:00" >November 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/despite-nationwide-fall-rio-commercial-real-estate-tops-brazil/" rel="bookmark" title="Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/05/leblon-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/05/leblon-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2013/05/leblon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/despite-nationwide-fall-rio-commercial-real-estate-tops-brazil/" rel="bookmark" title="Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil">Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T09:45:14+00:00" >January 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_41_59438e6e93647_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_41_59438e6e93647" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide<span class="td-cat-no">2095</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<span class="td-cat-no">1966</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<span class="td-cat-no">1879</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<span class="td-cat-no">1596</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<span class="td-cat-no">1237</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics<span class="td-cat-no">841</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business<span class="td-cat-no">688</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel<span class="td-cat-no">619</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://riotimesonline.com/"><img class="td-retina-data" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Rio Times is an English language publication dedicated to the English speaking foreign community in Rio de Janeiro and Brazil.  Beyond keeping up with local events, The Rio Times will also cover issues of specific interest to foreign nationals here. Our mission is to provide the community with local information, and improve their understanding of the Cidade Maravilhosa and Brazil.<div class="footer-email-wrap">Contact us: <a href="mailto:publisher@riotimesonline.com">publisher@riotimesonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-bottom-right-text-nav-container"><ul id="menu-footer-bottom-right-text-nav" class="td-subfooter-menu"><li id="menu-item-214718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-214718"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-154771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154771"><a href="http://riotimesonline.com/advertising/">Advertising</a></li>
<li id="menu-item-188345" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188345"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154767"><a href="http://riotimesonline.com/print-edition/">Print Edition</a></li>
<li id="menu-item-154775" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154775"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017, The Rio Times/Brazil News Agency, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '64742345'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 59438e6e984e8
    -->

    <script type='text/javascript' src='http://riotimesonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[18.4,65],"today_humidity":88,"today_wind_speed":[1,0.6],"today_min":[17,62.6],"today_max":[20,68],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1497708000,"day_temp":[25,78],"day_name":"Sat","owm_day_index":2},{"timestamp":1497794400,"day_temp":[22,71],"day_name":"Sun","owm_day_index":3},{"timestamp":1497880800,"day_temp":[22,71],"day_name":"Mon","owm_day_index":4},{"timestamp":1497967200,"day_temp":[21,70],"day_name":"Tue","owm_day_index":5},{"timestamp":1498053600,"day_temp":[22,71],"day_name":"Wed","owm_day_index":6}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_36_59438e6e4d566","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[18.4,65],"today_humidity":88,"today_wind_speed":[1,0.6],"today_min":[17,62.6],"today_max":[20,68],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1497708000,"day_temp":[25,78],"day_name":"Sat","owm_day_index":2},{"timestamp":1497794400,"day_temp":[22,71],"day_name":"Sun","owm_day_index":3},{"timestamp":1497880800,"day_temp":[22,71],"day_name":"Mon","owm_day_index":4},{"timestamp":1497967200,"day_temp":[21,70],"day_name":"Tue","owm_day_index":5},{"timestamp":1498053600,"day_temp":[22,71],"day_name":"Wed","owm_day_index":6}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[224956]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://riotimesonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://riotimesonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>