<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->

<head>

    <title>Celebrating Samba&#039;s National Day in Rio this Weekend | The Rio Times | Brazil News</title>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="pingback" href="http://riotimesonline.com/xmlrpc.php" />

    <meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba.jpg" /><meta name="author" content="Beatriz Miranda">
<link rel="icon" type="image/png" href="http://riotimesonline.com/wp-content/uploads/2016/11/Favicon.png">
<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[297,378] -->
<meta name="description"  content="The hundredth first anniversary of the most Brazilian music genre brings diverse events to Rio this weekend, including live music inside Supervia&#039;s suburban" />

<meta name="keywords"  content="brazilian culture,rio news,brazil news,rio de janeiro,brazil,samba,brazilian music,samba anniversary,dia nacional do samba,sambódromo,carnival,trem do samba,zona norte,zona sul,roda de samba,shows,free event,drums,sambodromo,art and culture,entertainment,music" />

<link rel="canonical" href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" />
<meta property="og:title" content="Celebrating Samba&#039;s National Day in Rio this Weekend | The Rio Times | Brazil News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" />
<meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-1024x683.jpg" />
<meta property="og:site_name" content="The Rio Times" />
<meta property="fb:admins" content="166625058970" />
<meta property="og:description" content="The hundredth first anniversary of the most Brazilian music genre brings diverse events to Rio this weekend, including live music inside Supervia&#039;s suburban trains." />
<meta property="article:tag" content="brazilian culture" />
<meta property="article:tag" content="rio news" />
<meta property="article:tag" content="brazil news" />
<meta property="article:tag" content="rio de janeiro" />
<meta property="article:tag" content="brazil" />
<meta property="article:tag" content="samba" />
<meta property="article:tag" content="brazilian music" />
<meta property="article:tag" content="samba anniversary" />
<meta property="article:tag" content="dia nacional do samba" />
<meta property="article:tag" content="sambódromo" />
<meta property="article:tag" content="carnival" />
<meta property="article:tag" content="trem do samba" />
<meta property="article:tag" content="zona norte" />
<meta property="article:tag" content="zona sul" />
<meta property="article:tag" content="roda de samba" />
<meta property="article:tag" content="shows" />
<meta property="article:tag" content="free event" />
<meta property="article:tag" content="drums" />
<meta property="article:tag" content="sambodromo" />
<meta property="article:tag" content="art and culture" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="music" />
<meta property="article:published_time" content="2017-12-01T09:30:18Z" />
<meta property="article:modified_time" content="2017-12-01T08:54:35Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheRioTimes" />
<meta name="twitter:domain" content="The Rio Times" />
<meta name="twitter:title" content="Celebrating Samba&#039;s National Day in Rio this Weekend | The Rio Times | Brazil News" />
<meta name="twitter:description" content="The hundredth first anniversary of the most Brazilian music genre brings diverse events to Rio this weekend, including live music inside Supervia&#039;s suburban trains." />
<meta name="twitter:image" content="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-1024x683.jpg" />
<meta itemprop="image" content="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-1024x683.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-8758540-1', 'auto');
				// Plugins
				ga('require', 'displayfeatures');ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Feed" href="http://riotimesonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Comments Feed" href="http://riotimesonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Celebrating Samba&#8217;s National Day in Rio this Weekend Comments Feed" href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/riotimesonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://riotimesonline.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://riotimesonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://riotimesonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://riotimesonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rio Nightlife Guide for Friday, December 1, 2017' href='http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-1-2017/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://riotimesonline.com/?p=230777' />
<link rel="alternate" type="application/json+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Fcelebrating-sambas-national-day-in-rio-this-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Fcelebrating-sambas-national-day-in-rio-this-weekend%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/riotimesonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/riotimesonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(28,33,40,0.62);
        background: -moz-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(28,33,40,0.62)), color-stop(100%, rgba(9,117,20,0.53)));
        background: -webkit-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -o-linear-gradient(top, rgba(28,33,40,0.62) 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: linear-gradient(to bottom, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(28,33,40,0.62)', endColorstr='rgba(9,117,20,0.53)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://riotimesonline.com/wp-content/uploads/2016/11/mobile-menu-bkgnd.jpg');
    }

    
    .td-menu-background,
    .td-search-background {
        background-size: auto 100%;
    }

    
    .td-menu-background,
    .td-search-background {
        background-position: center center;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8758540-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"572836ffe8156802540193006","lid":"2075efff5e"}) })</script>




<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1074560/Article_Lower-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-0').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-1').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-2').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Mobile_Global-Article_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>



<body class="post-template-default single single-post postid-230777 single-format-standard celebrating-sambas-national-day-in-rio-this-weekend single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-214698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></li>
</ul>
</li>
<li id="menu-item-214696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></li>
</ul>
</li>
<li id="menu-item-214699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></li>
</ul>
</li>
<li id="menu-item-214697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-154786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a></li>
<li id="menu-item-214700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-54638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a></li>
<li id="menu-item-54627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li id="menu-item-54626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://riotimesonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    

    

    <div id="td-outer-wrap">

    


        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">22.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, December 1, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-page-text-nav" class="top-header-menu"><li id="menu-item-154757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-154757"><a href="http://riotimesonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-154758" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154758"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-214711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214711"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul>
</li>
<li id="menu-item-214712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-214712"><a href="http://riotimesonline.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-214703" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214703"><a href="http://riotimesonline.com/advertising/how-to-plan-your-marketing/">How to Plan Your Marketing</a></li>
	<li id="menu-item-214704" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214704"><a href="http://riotimesonline.com/advertising/payment/">Payment</a></li>
</ul>
</li>
<li id="menu-item-214705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214705"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-154759"><a href="http://riotimesonline.com/print-edition/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-214708" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214708"><a href="http://riotimesonline.com/print-edition/2015-print-editions/">2015 &#038; 2016 Print Editions</a></li>
	<li id="menu-item-214707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214707"><a href="http://riotimesonline.com/print-edition/past-issues/">2014 Print Editions</a></li>
	<li id="menu-item-214706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214706"><a href="http://riotimesonline.com/print-edition/2013-print-editions/">2013 Print Editions</a></li>
	<li id="menu-item-214709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214709"><a href="http://riotimesonline.com/print-edition/2012-print-editions/">2012 Print Editions</a></li>
	<li id="menu-item-214710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214710"><a href="http://riotimesonline.com/print-edition/2011-print-editions/">2011 Print Editions</a></li>
</ul>
</li>
<li id="menu-item-167542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-167542"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-214713" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214713"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/apartments-for-rent/">Apartments for Rent</a></li>
	<li id="menu-item-214716" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214716"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-214714" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214714"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/jobs-rio-classifieds/">Jobs</a></li>
	<li id="menu-item-214717" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214717"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/services-rio-classifieds/">Services</a></li>
	<li id="menu-item-214715" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214715"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/rio-miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://riotimesonline.com/">
            <img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
            <span class="td-visual-hidden">The Rio Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><!-- /1074560/Global_Top-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-2'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a2150ba64cae_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a2150ba64cae" ><script>var block_td_uid_2_5a2150ba64cae = new tdBlock();
block_td_uid_2_5a2150ba64cae.id = "td_uid_2_5a2150ba64cae";
block_td_uid_2_5a2150ba64cae.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a2150ba64cae_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a2150ba64cae.td_column_number = "3";
block_td_uid_2_5a2150ba64cae.block_type = "td_block_mega_menu";
block_td_uid_2_5a2150ba64cae.post_count = "4";
block_td_uid_2_5a2150ba64cae.found_posts = "2093";
block_td_uid_2_5a2150ba64cae.header_color = "";
block_td_uid_2_5a2150ba64cae.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a2150ba64cae.max_num_pages = "524";
tdBlocksArray.push(block_td_uid_2_5a2150ba64cae);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a2150ba64cae" id="td_uid_3_5a2150ba81a53" data-td_block_id="td_uid_2_5a2150ba64cae" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-politics/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a2150ba64cae"  id="td_uid_4_5a2150ba82ddc" data-td_block_id="td_uid_2_5a2150ba64cae" data-td_filter_value="15204" href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a><a class="mega-menu-sub-cat-td_uid_2_5a2150ba64cae"  id="td_uid_5_5a2150ba84163" data-td_block_id="td_uid_2_5a2150ba64cae" data-td_filter_value="15206" href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></div></div><div id=td_uid_2_5a2150ba64cae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/despite-criticism-armed-forces-will-continue-to-help-rio-police/" rel="bookmark" title="Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Roberto-Sa-Rio-Security-1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Roberto-Sa-Rio-Security-1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/Roberto-Sa-Rio-Security-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio’s Secretary of Public Security, Roberto Sá , Rio de Jnaeiro, Rocinha, Brazil, Brazil News" title="Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/" class="td-post-category">Local Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/despite-criticism-armed-forces-will-continue-to-help-rio-police/" rel="bookmark" title="Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism">Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/rios-mayor-cuts-sea-goddess-iemanja-procession-funding/" rel="bookmark" title="Rio&#8217;s Mayor Cuts Sea-Goddess Iemanjá Procession Funding"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Iemanja-procession-photo-by-Tania-Rego-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Iemanja-procession-photo-by-Tania-Rego-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/Iemanja-procession-photo-by-Tania-Rego-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Rio de Janeiro,Umbandista-religion members carry flowers to the sea to honor Godess of the Sea, Iemanjá," title="Rio&#8217;s Mayor Cuts Sea-Goddess Iemanjá Procession Funding"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/" class="td-post-category">Local Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/rios-mayor-cuts-sea-goddess-iemanja-procession-funding/" rel="bookmark" title="Rio&#8217;s Mayor Cuts Sea-Goddess Iemanjá Procession Funding">Rio&#8217;s Mayor Cuts Sea-Goddess Iemanjá Procession Funding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-cuts-70-percent-of-inpe-budget-including-amazon-monitoring/" rel="bookmark" title="Brazil Cuts 70 Percent of INPE Budget, Including Amazon Monitoring"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/09/Amazon-photo-Neil-Palmer-CIAT-Flickr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/09/Amazon-photo-Neil-Palmer-CIAT-Flickr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/09/Amazon-photo-Neil-Palmer-CIAT-Flickr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Amazon,Brazil&#039;s Amazon forest is rich in minerals and biodiversity" title="Brazil Cuts 70 Percent of INPE Budget, Including Amazon Monitoring"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-cuts-70-percent-of-inpe-budget-including-amazon-monitoring/" rel="bookmark" title="Brazil Cuts 70 Percent of INPE Budget, Including Amazon Monitoring">Brazil Cuts 70 Percent of INPE Budget, Including Amazon Monitoring</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-temer-implants-stents-in-busy-politically-charged-week/" rel="bookmark" title="Brazil&#8217;s President Temer Spends Weekend in Hospital for Heart Surgery"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/President-Temer-photo-Alan-Santos-PR-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/President-Temer-photo-Alan-Santos-PR-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/President-Temer-photo-Alan-Santos-PR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil news, São Paulo,President Michel Temer underwent surgery over the weekend to implant two coronary stents" title="Brazil&#8217;s President Temer Spends Weekend in Hospital for Heart Surgery"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-temer-implants-stents-in-busy-politically-charged-week/" rel="bookmark" title="Brazil&#8217;s President Temer Spends Weekend in Hospital for Heart Surgery">Brazil&#8217;s President Temer Spends Weekend in Hospital for Heart Surgery</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a2150ba64cae" data-td_block_id="td_uid_2_5a2150ba64cae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a2150ba64cae" data-td_block_id="td_uid_2_5a2150ba64cae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a2150baa5777_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5a2150baa5777" ><script>var block_td_uid_6_5a2150baa5777 = new tdBlock();
block_td_uid_6_5a2150baa5777.id = "td_uid_6_5a2150baa5777";
block_td_uid_6_5a2150baa5777.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a2150baa5777_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a2150baa5777.td_column_number = "3";
block_td_uid_6_5a2150baa5777.block_type = "td_block_mega_menu";
block_td_uid_6_5a2150baa5777.post_count = "4";
block_td_uid_6_5a2150baa5777.found_posts = "1672";
block_td_uid_6_5a2150baa5777.header_color = "";
block_td_uid_6_5a2150baa5777.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a2150baa5777.max_num_pages = "418";
tdBlocksArray.push(block_td_uid_6_5a2150baa5777);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5a2150baa5777" id="td_uid_7_5a2150baba898" data-td_block_id="td_uid_6_5a2150baa5777" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-business/">All</a><a class="mega-menu-sub-cat-td_uid_6_5a2150baa5777"  id="td_uid_8_5a2150babb214" data-td_block_id="td_uid_6_5a2150baa5777" data-td_filter_value="90" href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a><a class="mega-menu-sub-cat-td_uid_6_5a2150baa5777"  id="td_uid_9_5a2150babbcd1" data-td_block_id="td_uid_6_5a2150baa5777" data-td_filter_value="15200" href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a><a class="mega-menu-sub-cat-td_uid_6_5a2150baa5777"  id="td_uid_10_5a2150babd76e" data-td_block_id="td_uid_6_5a2150baa5777" data-td_filter_value="15201" href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></div></div><div id=td_uid_6_5a2150baa5777 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/entrusters-peer-to-peer-shopping-platform-expands-in-brazil/" rel="bookmark" title="Entrusters Peer-to-Peer Shopping Platform Expands in Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Entruster-Brandon-Collier-1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Entruster-Brandon-Collier-1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/Entruster-Brandon-Collier-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Entrusters Peer-to-Peer Shopping Platform Expands in Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/entrusters-peer-to-peer-shopping-platform-expands-in-brazil/" rel="bookmark" title="Entrusters Peer-to-Peer Shopping Platform Expands in Brazil">Entrusters Peer-to-Peer Shopping Platform Expands in Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/black-friday-becomes-major-retail-sales-event-in-brazil/" rel="bookmark" title="Black Friday Becomes Major Retail Sales Event in Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Balck-Friday-1-photo-rovena-Rosa-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Balck-Friday-1-photo-rovena-Rosa-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/Balck-Friday-1-photo-rovena-Rosa-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, São Paulo,Black Friday in Brazil is attracting more and more retailers and becoming one of the main sales day of the year" title="Black Friday Becomes Major Retail Sales Event in Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/black-friday-becomes-major-retail-sales-event-in-brazil/" rel="bookmark" title="Black Friday Becomes Major Retail Sales Event in Brazil">Black Friday Becomes Major Retail Sales Event in Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-finance-meirelles-says-pension-reform-approval-is-priority/" rel="bookmark" title="Finance Minister Meirelles Urges Pension Reform in Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/feature-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/feature-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Finance Minister Meirelles Urges Pension Reform in Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-finance-meirelles-says-pension-reform-approval-is-priority/" rel="bookmark" title="Finance Minister Meirelles Urges Pension Reform in Brazil">Finance Minister Meirelles Urges Pension Reform in Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/russia-bans-brazilian-pork-beef-imports/" rel="bookmark" title="Russia Bans Brazilian Pork, Beef Over Growth Hormone"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/03/Minister-of-Agriculture-Blairo-Maggi-photo-Jose-Cruz-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/03/Minister-of-Agriculture-Blairo-Maggi-photo-Jose-Cruz-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/03/Minister-of-Agriculture-Blairo-Maggi-photo-Jose-Cruz-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brasilia,Agriculture Minister, Blairo Maggi during press conference on Weak Flesh Operation on Sunday, March 19th" title="Russia Bans Brazilian Pork, Beef Over Growth Hormone"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/russia-bans-brazilian-pork-beef-imports/" rel="bookmark" title="Russia Bans Brazilian Pork, Beef Over Growth Hormone">Russia Bans Brazilian Pork, Beef Over Growth Hormone</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a2150baa5777" data-td_block_id="td_uid_6_5a2150baa5777"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a2150baa5777" data-td_block_id="td_uid_6_5a2150baa5777"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5a2150bae9b8e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5a2150bae9b8e" ><script>var block_td_uid_11_5a2150bae9b8e = new tdBlock();
block_td_uid_11_5a2150bae9b8e.id = "td_uid_11_5a2150bae9b8e";
block_td_uid_11_5a2150bae9b8e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a2150bae9b8e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5a2150bae9b8e.td_column_number = "3";
block_td_uid_11_5a2150bae9b8e.block_type = "td_block_mega_menu";
block_td_uid_11_5a2150bae9b8e.post_count = "4";
block_td_uid_11_5a2150bae9b8e.found_posts = "630";
block_td_uid_11_5a2150bae9b8e.header_color = "";
block_td_uid_11_5a2150bae9b8e.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a2150bae9b8e.max_num_pages = "158";
tdBlocksArray.push(block_td_uid_11_5a2150bae9b8e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a2150bae9b8e" id="td_uid_12_5a2150bb0a207" data-td_block_id="td_uid_11_5a2150bae9b8e" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">All</a><a class="mega-menu-sub-cat-td_uid_11_5a2150bae9b8e"  id="td_uid_13_5a2150bb0a6c4" data-td_block_id="td_uid_11_5a2150bae9b8e" data-td_filter_value="15207" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a><a class="mega-menu-sub-cat-td_uid_11_5a2150bae9b8e"  id="td_uid_14_5a2150bb0a9d8" data-td_block_id="td_uid_11_5a2150bae9b8e" data-td_filter_value="15208" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></div></div><div id=td_uid_11_5a2150bae9b8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/sao-paulo-residential-real-estate-showing-signs-of-rebound/" rel="bookmark" title="São Paulo Residential Real Estate Showing Signs of Rebound"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/MarginalPinheiros-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/MarginalPinheiros-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/MarginalPinheiros-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro, Sao Paulo" title="São Paulo Residential Real Estate Showing Signs of Rebound"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/" class="td-post-category">National Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/sao-paulo-residential-real-estate-showing-signs-of-rebound/" rel="bookmark" title="São Paulo Residential Real Estate Showing Signs of Rebound">São Paulo Residential Real Estate Showing Signs of Rebound</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rio-residential-rental-prices-drop-8-6-percent-in-twelve-months/" rel="bookmark" title="Rio Residential Rental Prices Drop 8.6 Percent in Twelve Months"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/portal-1702-aluguel-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/portal-1702-aluguel-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/portal-1702-aluguel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio Residential Rental Prices Drop 8.6 Percent in Twelve Months"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rio-residential-rental-prices-drop-8-6-percent-in-twelve-months/" rel="bookmark" title="Rio Residential Rental Prices Drop 8.6 Percent in Twelve Months">Rio Residential Rental Prices Drop 8.6 Percent in Twelve Months</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/rio-hotels-receive-huge-boost-during-rock-in-rio-2017/" rel="bookmark" title="Rio Hotels Receive Huge Boost During Rock in Rio 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/sheraton-barra-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/sheraton-barra-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/sheraton-barra-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio Hotels Receive Huge Boost During Rock in Rio 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/rio-hotels-receive-huge-boost-during-rock-in-rio-2017/" rel="bookmark" title="Rio Hotels Receive Huge Boost During Rock in Rio 2017">Rio Hotels Receive Huge Boost During Rock in Rio 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/stations-of-rios-brt-to-close-due-to-violence-evasion/" rel="bookmark" title="Rio&#8217;s BRT to Close 22 Stations Due to Violence and Evasion"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/08/transolimpica-brt-1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/08/transolimpica-brt-1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/08/transolimpica-brt-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s BRT to Close 22 Stations Due to Violence and Evasion"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/" class="td-post-category">Local Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/stations-of-rios-brt-to-close-due-to-violence-evasion/" rel="bookmark" title="Rio&#8217;s BRT to Close 22 Stations Due to Violence and Evasion">Rio&#8217;s BRT to Close 22 Stations Due to Violence and Evasion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a2150bae9b8e" data-td_block_id="td_uid_11_5a2150bae9b8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a2150bae9b8e" data-td_block_id="td_uid_11_5a2150bae9b8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5a2150bb3b948_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_5a2150bb3b948" ><script>var block_td_uid_15_5a2150bb3b948 = new tdBlock();
block_td_uid_15_5a2150bb3b948.id = "td_uid_15_5a2150bb3b948";
block_td_uid_15_5a2150bb3b948.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a2150bb3b948_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_5a2150bb3b948.td_column_number = "3";
block_td_uid_15_5a2150bb3b948.block_type = "td_block_mega_menu";
block_td_uid_15_5a2150bb3b948.post_count = "4";
block_td_uid_15_5a2150bb3b948.found_posts = "2009";
block_td_uid_15_5a2150bb3b948.header_color = "";
block_td_uid_15_5a2150bb3b948.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a2150bb3b948.max_num_pages = "503";
tdBlocksArray.push(block_td_uid_15_5a2150bb3b948);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5a2150bb3b948" id="td_uid_16_5a2150bb54dc5" data-td_block_id="td_uid_15_5a2150bb3b948" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_5a2150bb3b948"  id="td_uid_17_5a2150bb567ea" data-td_block_id="td_uid_15_5a2150bb3b948" data-td_filter_value="15202" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a><a class="mega-menu-sub-cat-td_uid_15_5a2150bb3b948"  id="td_uid_18_5a2150bb57a5c" data-td_block_id="td_uid_15_5a2150bb3b948" data-td_filter_value="11" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a><a class="mega-menu-sub-cat-td_uid_15_5a2150bb3b948"  id="td_uid_19_5a2150bb580aa" data-td_block_id="td_uid_15_5a2150bb3b948" data-td_filter_value="72" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a><a class="mega-menu-sub-cat-td_uid_15_5a2150bb3b948"  id="td_uid_20_5a2150bb595b7" data-td_block_id="td_uid_15_5a2150bb3b948" data-td_filter_value="15203" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a><a class="mega-menu-sub-cat-td_uid_15_5a2150bb3b948"  id="td_uid_21_5a2150bb599be" data-td_block_id="td_uid_15_5a2150bb3b948" data-td_filter_value="148" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></div></div><div id=td_uid_15_5a2150bb3b948 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" rel="bookmark" title="Celebrating Samba&#8217;s National Day in Rio this Weekend"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Rio de Janeiro, Brazil News, Brazil" title="Celebrating Samba&#8217;s National Day in Rio this Weekend"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" rel="bookmark" title="Celebrating Samba&#8217;s National Day in Rio this Weekend">Celebrating Samba&#8217;s National Day in Rio this Weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/brazilian-black-womens-films-to-be-screened-at-rios-caixa-cultural/" rel="bookmark" title="Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/kbela-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/kbela-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/kbela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio News, Brazil, Brazil News" title="Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/brazilian-black-womens-films-to-be-screened-at-rios-caixa-cultural/" rel="bookmark" title="Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural">Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/the-five-best-bars-in-rio-de-janeiros-santa-teresa/" rel="bookmark" title="The Five Best Bars in Rio de Janeiro&#8217;s Santa Teresa"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Explorer-drink-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Explorer-drink-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/Explorer-drink-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/11/Explorer-drink-847x580.jpg 847w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Five Best Bars in Rio de Janeiro&#8217;s Santa Teresa"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/the-five-best-bars-in-rio-de-janeiros-santa-teresa/" rel="bookmark" title="The Five Best Bars in Rio de Janeiro&#8217;s Santa Teresa">The Five Best Bars in Rio de Janeiro&#8217;s Santa Teresa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/american-singer-alexandra-jackson-launches-total-music-ep-in-rio/" rel="bookmark" title="American Singer Alexandra Jackson Launches &#8220;Total Music&#8221; EP in Rio"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/destaque-site-2000x1335-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/destaque-site-2000x1335-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/destaque-site-2000x1335-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News, Rio de Janeiro, Brazil" title="American Singer Alexandra Jackson Launches &#8220;Total Music&#8221; EP in Rio"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/american-singer-alexandra-jackson-launches-total-music-ep-in-rio/" rel="bookmark" title="American Singer Alexandra Jackson Launches &#8220;Total Music&#8221; EP in Rio">American Singer Alexandra Jackson Launches &#8220;Total Music&#8221; EP in Rio</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a2150bb3b948" data-td_block_id="td_uid_15_5a2150bb3b948"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5a2150bb3b948" data-td_block_id="td_uid_15_5a2150bb3b948"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a2150bb806b5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5a2150bb806b5" ><script>var block_td_uid_22_5a2150bb806b5 = new tdBlock();
block_td_uid_22_5a2150bb806b5.id = "td_uid_22_5a2150bb806b5";
block_td_uid_22_5a2150bb806b5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"501","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a2150bb806b5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5a2150bb806b5.td_column_number = "3";
block_td_uid_22_5a2150bb806b5.block_type = "td_block_mega_menu";
block_td_uid_22_5a2150bb806b5.post_count = "5";
block_td_uid_22_5a2150bb806b5.found_posts = "2261";
block_td_uid_22_5a2150bb806b5.header_color = "";
block_td_uid_22_5a2150bb806b5.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a2150bb806b5.max_num_pages = "453";
tdBlocksArray.push(block_td_uid_22_5a2150bb806b5);
</script><div id=td_uid_22_5a2150bb806b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-1-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 1, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/baco-exu-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/baco-exu-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/baco-exu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News, Rio de Janeiro, Brazil" title="Rio Nightlife Guide for Friday, December 1, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-1-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 1, 2017">Rio Nightlife Guide for Friday, December 1, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-november-30-2017/" rel="bookmark" title="Rio Nightlife Guide for Thursday, November 30, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/samba-bilhetinho-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/samba-bilhetinho-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/samba-bilhetinho-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio News, Brazil News, Brazil" title="Rio Nightlife Guide for Thursday, November 30, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-november-30-2017/" rel="bookmark" title="Rio Nightlife Guide for Thursday, November 30, 2017">Rio Nightlife Guide for Thursday, November 30, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-wednesday-november-29-2017/" rel="bookmark" title="Rio Nightlife Guide for Wednesday, November 29, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/marofas-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/marofas-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/marofas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio news, Brazil news, Brazil" title="Rio Nightlife Guide for Wednesday, November 29, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-wednesday-november-29-2017/" rel="bookmark" title="Rio Nightlife Guide for Wednesday, November 29, 2017">Rio Nightlife Guide for Wednesday, November 29, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-november-28-2017/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, November 28, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/idriss-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/idriss-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/idriss-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio news, Brazil News, Brazil" title="Rio Nightlife Guide for Tuesday, November 28, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-november-28-2017/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, November 28, 2017">Rio Nightlife Guide for Tuesday, November 28, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-november-27-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, November 27, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/sofar-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/sofar-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/sofar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil news, Rio de Janeiro, Brazil" title="Rio Nightlife Guide for Monday, November 27, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-november-27-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, November 27, 2017">Rio Nightlife Guide for Monday, November 27, 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a2150bb806b5" data-td_block_id="td_uid_22_5a2150bb806b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5a2150bb806b5" data-td_block_id="td_uid_22_5a2150bb806b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5a2150bbc4a22_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5a2150bbc4a22" ><script>var block_td_uid_23_5a2150bbc4a22 = new tdBlock();
block_td_uid_23_5a2150bbc4a22.id = "td_uid_23_5a2150bbc4a22";
block_td_uid_23_5a2150bbc4a22.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5a2150bbc4a22_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5a2150bbc4a22.td_column_number = "3";
block_td_uid_23_5a2150bbc4a22.block_type = "td_block_mega_menu";
block_td_uid_23_5a2150bbc4a22.post_count = "4";
block_td_uid_23_5a2150bbc4a22.found_posts = "1508";
block_td_uid_23_5a2150bbc4a22.header_color = "";
block_td_uid_23_5a2150bbc4a22.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a2150bbc4a22.max_num_pages = "377";
tdBlocksArray.push(block_td_uid_23_5a2150bbc4a22);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5a2150bbc4a22" id="td_uid_24_5a2150bbd3abd" data-td_block_id="td_uid_23_5a2150bbc4a22" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-sports/">All</a><a class="mega-menu-sub-cat-td_uid_23_5a2150bbc4a22"  id="td_uid_25_5a2150bbd522b" data-td_block_id="td_uid_23_5a2150bbc4a22" data-td_filter_value="5692" href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a><a class="mega-menu-sub-cat-td_uid_23_5a2150bbc4a22"  id="td_uid_26_5a2150bbd55bf" data-td_block_id="td_uid_23_5a2150bbc4a22" data-td_filter_value="5691" href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></div></div><div id=td_uid_23_5a2150bbc4a22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/carioca-cricket-club-hosts-2017-awards-night-welcomes-new-president-sponsored/" rel="bookmark" title="Carioca Cricket Club Hosts 2017 Awards Night with New President: Sponsored"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/CCC-Rio-218x150.jpeg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/CCC-Rio-218x150.jpeg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/CCC-Rio-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carioca Cricket Club Hosts 2017 Awards Night with New President: Sponsored"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/carioca-cricket-club-hosts-2017-awards-night-welcomes-new-president-sponsored/" rel="bookmark" title="Carioca Cricket Club Hosts 2017 Awards Night with New President: Sponsored">Carioca Cricket Club Hosts 2017 Awards Night with New President: Sponsored</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/flamengo-botafogo-vasco-battle-for-g-6-continues-in-brasileirao-round-36/" rel="bookmark" title="Flamengo, Botafogo, Vasco, Battle for G-6 in Brasileirão Round 36"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/20171119192027_29-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/20171119192027_29-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/20171119192027_29-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Flamengo, Botafogo, Vasco, Battle for G-6 in Brasileirão Round 36"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/flamengo-botafogo-vasco-battle-for-g-6-continues-in-brasileirao-round-36/" rel="bookmark" title="Flamengo, Botafogo, Vasco, Battle for G-6 in Brasileirão Round 36">Flamengo, Botafogo, Vasco, Battle for G-6 in Brasileirão Round 36</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/brazil-held-to-0x0-draw-against-england-in-friendly/" rel="bookmark" title="Brazil Held to 0x0 Draw Against England in Friendly"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/neymar-england-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/neymar-england-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/neymar-england-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Brazil Held to 0x0 Draw Against England in Friendly"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/brazil-held-to-0x0-draw-against-england-in-friendly/" rel="bookmark" title="Brazil Held to 0x0 Draw Against England in Friendly">Brazil Held to 0x0 Draw Against England in Friendly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/carioca-cricket-club-hosts-national-championship-finals-this-weekend-nov-11th-12th-sponsored/" rel="bookmark" title="Rio&#8217;s Carioca Cricket Club Hosts National Finals this Weekend: Sponsored"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Cricket-Rio-CCC-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Cricket-Rio-CCC-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/Cricket-Rio-CCC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio&#8217;s Carioca Cricket Club Hosts National Finals this Weekend: Sponsored"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/carioca-cricket-club-hosts-national-championship-finals-this-weekend-nov-11th-12th-sponsored/" rel="bookmark" title="Rio&#8217;s Carioca Cricket Club Hosts National Finals this Weekend: Sponsored">Rio&#8217;s Carioca Cricket Club Hosts National Finals this Weekend: Sponsored</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5a2150bbc4a22" data-td_block_id="td_uid_23_5a2150bbc4a22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5a2150bbc4a22" data-td_block_id="td_uid_23_5a2150bbc4a22"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5a2150bbf12c8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_5a2150bbf12c8" ><script>var block_td_uid_27_5a2150bbf12c8 = new tdBlock();
block_td_uid_27_5a2150bbf12c8.id = "td_uid_27_5a2150bbf12c8";
block_td_uid_27_5a2150bbf12c8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"198","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5a2150bbf12c8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_5a2150bbf12c8.td_column_number = "3";
block_td_uid_27_5a2150bbf12c8.block_type = "td_block_mega_menu";
block_td_uid_27_5a2150bbf12c8.post_count = "5";
block_td_uid_27_5a2150bbf12c8.found_posts = "648";
block_td_uid_27_5a2150bbf12c8.header_color = "";
block_td_uid_27_5a2150bbf12c8.ajax_pagination_infinite_stop = "";
block_td_uid_27_5a2150bbf12c8.max_num_pages = "130";
tdBlocksArray.push(block_td_uid_27_5a2150bbf12c8);
</script><div id=td_uid_27_5a2150bbf12c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/nova-friburgo-the-brazilian-switzerland-in-rios-mountain-range/" rel="bookmark" title="Nova Friburgo: A Little Switzerland in Rio&#8217;s Mountain Range"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/casa-suica-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/casa-suica-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/casa-suica-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News, Rio de Janeiro, Brazil" title="Nova Friburgo: A Little Switzerland in Rio&#8217;s Mountain Range"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/nova-friburgo-the-brazilian-switzerland-in-rios-mountain-range/" rel="bookmark" title="Nova Friburgo: A Little Switzerland in Rio&#8217;s Mountain Range">Nova Friburgo: A Little Switzerland in Rio&#8217;s Mountain Range</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-unveils-e-visa-for-australian-travelers-us-canada-japan-next/" rel="bookmark" title="Brazil Unveils E-Visa for Australian Travelers; US, Canada, Japan Next"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/17_11_17_foto_australia_ministro-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/17_11_17_foto_australia_ministro-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/17_11_17_foto_australia_ministro-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Brazil Unveils E-Visa for Australian Travelers; US, Canada, Japan Next"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-unveils-e-visa-for-australian-travelers-us-canada-japan-next/" rel="bookmark" title="Brazil Unveils E-Visa for Australian Travelers; US, Canada, Japan Next">Brazil Unveils E-Visa for Australian Travelers; US, Canada, Japan Next</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/teresopolis-petropolis-chilled-sister-in-rios-mountain-range/" rel="bookmark" title="Teresópolis: The Quieter Sister of Petrópolis in Rio&#8217;s Mountain Range"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/villa-saint-gallen-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/villa-saint-gallen-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/villa-saint-gallen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio News, Brazil News, Brazil" title="Teresópolis: The Quieter Sister of Petrópolis in Rio&#8217;s Mountain Range"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/teresopolis-petropolis-chilled-sister-in-rios-mountain-range/" rel="bookmark" title="Teresópolis: The Quieter Sister of Petrópolis in Rio&#8217;s Mountain Range">Teresópolis: The Quieter Sister of Petrópolis in Rio&#8217;s Mountain Range</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/mangaratiba-the-gateway-of-rios-stunning-costa-verde/" rel="bookmark" title="Mangaratiba: the Gateway of Rio&#8217;s Stunning &#8216;Costa Verde&#8217;"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/ibicui-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/ibicui-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/ibicui-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News" title="Mangaratiba: the Gateway of Rio&#8217;s Stunning &#8216;Costa Verde&#8217;"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/mangaratiba-the-gateway-of-rios-stunning-costa-verde/" rel="bookmark" title="Mangaratiba: the Gateway of Rio&#8217;s Stunning &#8216;Costa Verde&#8217;">Mangaratiba: the Gateway of Rio&#8217;s Stunning &#8216;Costa Verde&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-tightens-inspection-of-tourism-outlets-in-rio/" rel="bookmark" title="Brazil Tightens Inspection of Tourism Outlets in Rio"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Corcovado-with-tourists-photo-Tomaz-Silva-Agencia-Brasil-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Corcovado-with-tourists-photo-Tomaz-Silva-Agencia-Brasil-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/Corcovado-with-tourists-photo-Tomaz-Silva-Agencia-Brasil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil,Christ the Redeemer is one of Rio&#039;s most popular tourist spots," title="Brazil Tightens Inspection of Tourism Outlets in Rio"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/" class="td-post-category">Local Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-tightens-inspection-of-tourism-outlets-in-rio/" rel="bookmark" title="Brazil Tightens Inspection of Tourism Outlets in Rio">Brazil Tightens Inspection of Tourism Outlets in Rio</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5a2150bbf12c8" data-td_block_id="td_uid_27_5a2150bbf12c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5a2150bbf12c8" data-td_block_id="td_uid_27_5a2150bbf12c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://riotimesonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-230777" class="post-230777 post type-post status-publish format-standard has-post-thumbnail hentry category-art-and-culture category-rio-entertainment category-music tag-brazil tag-brazil-news tag-brazilian-culture tag-brazilian-music tag-carnival tag-dia-nacional-do-samba tag-drums tag-free-event tag-rio-de-janeiro tag-rio-news tag-roda-de-samba tag-samba tag-samba-anniversary tag-sambodromo tag-shows tag-trem-do-samba tag-zona-norte tag-zona-sul" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Art and Culture" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/"><span itemprop="title">Art and Culture</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Celebrating Samba&#8217;s National Day in Rio this Weekend"><meta itemprop="url" content = "http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/">Celebrating Samba&#8217;s National Day in Rio this Weekend</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment</a></li><li class="entry-category"><a  href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a></li><li class="entry-category"><a  href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Celebrating Samba&#8217;s National Day in Rio this Weekend</h1>

                                                            <p class="td-post-sub-title">The hundredth first anniversary of the most Brazilian music genre brings diverse events to Rio this weekend, including live music inside Supervia's suburban trains.
</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://riotimesonline.com/brazil-news/author/beatriz-miranda/">Beatriz Miranda</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T09:30:18+00:00" >December 1, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Fcelebrating-sambas-national-day-in-rio-this-weekend%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Celebrating+Samba%E2%80%99s+National+Day+in+Rio+this+Weekend&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Fcelebrating-sambas-national-day-in-rio-this-weekend%2F&via=TheRioTimes"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/&amp;media=http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba.jpg&description=Celebrating+Samba%E2%80%99s+National+Day+in+Rio+this+Weekend" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Celebrating+Samba%E2%80%99s+National+Day+in+Rio+this+Weekend%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Fcelebrating-sambas-national-day-in-rio-this-weekend%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Mobile_Global-Article_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-3'); });
</script>
</div>
</div><p>By Beatriz Miranda, Contributing Reporter</p>
<p>RIO DE JANEIRO, BRAZIL &#8211; This Saturday, December 2nd, Rio de Janeiro celebrates the National Day of Samba, Brazil&#8217;s most iconic music genre. From this Friday, December 1st, until Sunday, December 3rd, the city hosts a variety of &#8220;rodas de samba&#8221; all over Zona Sul, Centro and Zona Norte, most of them being free attractions.</p>
<figure id="attachment_230779" style="max-width: 2048px" class="wp-caption alignleft"><img class="size-full wp-image-230779" src="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba.jpg" alt="Rio News, Rio de Janeiro, Brazil News, Brazil" width="2048" height="1365" srcset="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba.jpg 2048w, http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-300x200.jpg 300w, http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-768x512.jpg 768w, http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-1024x683.jpg 1024w, http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-696x464.jpg 696w, http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-1068x712.jpg 1068w, http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-630x420.jpg 630w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption class="wp-caption-text">Starting this Friday, December 1st, Trem do Samba&#8217;s 22nd edition pays tribute to the African drums, photo internet recreation</figcaption></figure>
<p>Even though December 2nd marks samba&#8217;s anniversary, specially in cities like Rio, São Paulo and Salvador, it was on November 27th that, a hundred and one years ago, Carioca composer Donga registered &#8220;Pelo Telefone&#8221; at Brazil&#8217;s Biblioteca Nacional (National Library).</p>
<p>The release of &#8220;Pelo Telefone&#8221; was, at least officially, the very beginning of what <a href="http://riotimesonline.com/brazil-news/rio-entertainment/rio-hosts-sambas-literary-festival-this-sunday-in-tijuca/" target="_blank" rel="noopener">samba</a> would become for Brazil&#8217;s culture. Owing a lot to the rhythms brought by the African slaves, samba, today, is considered intangible cultural heritage by IPHAN (Brazil&#8217;s Artistic and Historic Heritage National Institute).</p>
<p>Among the best celebrations happening this weekend, one can find <a href="https://www.facebook.com/events/133444083946736/" target="_blank" rel="noopener">&#8220;Trem do Samba&#8221;</a>, a peculiar &#8220;roda de samba&#8221; that literally happens inside Supervia&#8217;s train &#8211; while it is moving! In its 22nd edition, &#8220;Trem do Samba&#8221; will promote 14 free samba shows, hoping to attract more than 120,000 people.</p>
<p>Paying homage to the African drums, this year&#8217;s edition already starts early this Friday, December 1st, at 1PM, with the shows of Marquinhos de Oswaldo Cruz, Osmar do Breque, Tantinho da Mangueira and Wilson Moreira, all taking place at Central do Brasil&#8217;s Supervia central station.</p>
<p>When it comes to samba, it is impossible not to mention <a href="http://riotimesonline.com/brazil-news/rio-entertainment/visiting-pedra-do-sal-in-rio-the-birthplace-of-samba/" target="_blank" rel="noopener">Pedra do Sal</a>, in Centro, and its great legacy to this musical expression. Thinking of that, the <a href="https://www.facebook.com/events/1365352353594211/" target="_blank" rel="noopener">&#8220;Samba de Sexta&#8221;</a> group will promote tonight, December 1st, a special &#8220;roda de samba&#8221; at the venue. Starting from 7:30 PM, Samba de Sexta will bring a variety of guest musicians to pay tribute to samba&#8217;s most memorable names.</p>
<figure id="attachment_162575" style="max-width: 960px" class="wp-caption alignleft"><img class="size-full wp-image-162575" src="http://riotimesonline.com/wp-content/uploads/2014/03/Pedra-do-Sal.png" alt="Rio News, Brazil News, Rio de Janeiro, Brazil" width="960" height="720" srcset="http://riotimesonline.com/wp-content/uploads/2014/03/Pedra-do-Sal.png 960w, http://riotimesonline.com/wp-content/uploads/2014/03/Pedra-do-Sal-300x225.png 300w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption class="wp-caption-text">Considered one of the Carioca samba&#8217;s cribs, Pedra do Sal celebrates the date with group &#8220;Samba de Sexta&#8221; and guest musicians tonight, December 1st, photo internet recreation.</figcaption></figure>
<p>Another traditional samba spot, <a href="https://samba.catracalivre.com.br/rio/samba-rj/gratis/terreirao-promove-maratona-de-shows-no-dia-nacional-do-samba/" target="_blank" rel="noopener">&#8220;Terreirão do Samba&#8221;</a>, situated right next to <a href="http://riotimesonline.com/brazil-news/rio-entertainment/going-to-the-sambodromo-for-rio-carnival-2017/" target="_blank" rel="noopener">Sambódromo</a>, in Praça Onze, will also promote a special line-up for tomorrow&#8217;s celebration. The free party starts at 4PM and will gather &#8220;bambas&#8221; (renowned old folks from traditional samba schools) like singers Leci Brandão and Moacyr Luz, also inviting to its stage groups Galocantô, Arruda, Samba do Chapéu and Velha Guarda do Salgueiro.</p>
<p>Gathering the best from arts and music, the famous <a href="http://www.jb.com.br/rio/noticias/2017/11/30/feira-rio-antigo-em-dobro-em-dezembro/" target="_blank" rel="noopener">&#8220;Feira Rio Antigo&#8221;</a> (or Feira da Lavradio) is back to Lapa tomorrow, December 2nd, paying tribute to samba with the shows of Adriana Dutra and Nega de Criolo. Starting at 4:30 PM, the two singers are expected to entertain the audience with a selected repertoire of samba classics. There, it is possible to enjoy the live music while sitting at one of Rua do Lavradio&#8217;s great bars and restaurants.</p>
<p>What&#8217;s more, Santa Teresa, the very artistic neighborhood of Rio, could not be out of the samba celebrations on Saturday, December 2nd, when the famous <a href="https://www.facebook.com/events/322747694869868/" target="_blank" rel="noopener">Samba dos Guimarães</a> throws its great &#8220;roda de samba&#8221;. Starting from 7:30 PM, Samba dos Guimarães promises to make every samba lover dance and sing along until the late hours. Also performing as Samba dos Guimarães&#8217; special guest will be group Samba do Xoxô.</p>
<p>Those who want to celebrate Samba&#8217;s National Day without leaving Zona Sul should check group <a href="https://www.facebook.com/events/146400146009097/" target="_blank" rel="noopener">Grapiúna</a> on Sunday, December 3rd, at the Fuska Bar, in Humaitá. Composed of Pablo Abdelhay (flute), Fernando Mattoso (guitar), Marcos Tannuri (cavaquinho) and Nelson Léo (pandeiro), the group will perform contemporary and classic samba compositions starting from 6PM.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement - </span><!-- /1074560/Article_Lower-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-0'); });
</script>
</div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Fcelebrating-sambas-national-day-in-rio-this-weekend%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Celebrating+Samba%E2%80%99s+National+Day+in+Rio+this+Weekend&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Fcelebrating-sambas-national-day-in-rio-this-weekend%2F&via=TheRioTimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/&amp;media=http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba.jpg&description=Celebrating+Samba%E2%80%99s+National+Day+in+Rio+this+Weekend" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Celebrating+Samba%E2%80%99s+National+Day+in+Rio+this+Weekend%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Fcelebrating-sambas-national-day-in-rio-this-weekend%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" data-text="Celebrating Samba&#8217;s National Day in Rio this Weekend" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-1-2017/">Rio Nightlife Guide for Friday, December 1, 2017</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://riotimesonline.com/brazil-news/author/beatriz-miranda/"><img alt='' src='http://2.gravatar.com/avatar/8933da95960923c19e36e66bd46f8585?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8933da95960923c19e36e66bd46f8585?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://riotimesonline.com/brazil-news/author/beatriz-miranda/">Beatriz Miranda</a></span></div><div class="td-author-description"><p>Beatriz Miranda is a Carioca journalist fascinated by Rio&#8217;s diverse cultural scene, and writes our entertainment news and nightlife guide to help make Rio an incredible experience.</p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Beatriz Miranda"></span><meta itemprop="datePublished" content="2017-12-01T09:30:18+00:00"><meta itemprop="dateModified" content="2017-12-01T08:54:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png"></span><meta itemprop="name" content="The Rio Times"></span><meta itemprop="headline " content="Celebrating Samba&#039;s National Day in Rio this Weekend"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_5a2150bc75ed7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_5a2150bc75ed7" ><script>var block_td_uid_30_5a2150bc75ed7 = new tdBlock();
block_td_uid_30_5a2150bc75ed7.id = "td_uid_30_5a2150bc75ed7";
block_td_uid_30_5a2150bc75ed7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5a2150bc75ed7_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":230777,"live_filter_cur_post_author":"9192196"}';
block_td_uid_30_5a2150bc75ed7.td_column_number = "3";
block_td_uid_30_5a2150bc75ed7.block_type = "td_block_related_posts";
block_td_uid_30_5a2150bc75ed7.post_count = "3";
block_td_uid_30_5a2150bc75ed7.found_posts = "1981";
block_td_uid_30_5a2150bc75ed7.header_color = "";
block_td_uid_30_5a2150bc75ed7.ajax_pagination_infinite_stop = "";
block_td_uid_30_5a2150bc75ed7.max_num_pages = "661";
tdBlocksArray.push(block_td_uid_30_5a2150bc75ed7);
</script><h4 class="td-related-title"><a id="td_uid_31_5a2150bc7dfbc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_5a2150bc75ed7" href="#">RELATED ARTICLES</a><a id="td_uid_32_5a2150bc7eff5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_5a2150bc75ed7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_5a2150bc75ed7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/brazilian-black-womens-films-to-be-screened-at-rios-caixa-cultural/" rel="bookmark" title="Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/kbela-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/kbela-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/kbela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio News, Brazil, Brazil News" title="Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/brazilian-black-womens-films-to-be-screened-at-rios-caixa-cultural/" rel="bookmark" title="Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural">Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/the-five-best-bars-in-rio-de-janeiros-santa-teresa/" rel="bookmark" title="The Five Best Bars in Rio de Janeiro&#8217;s Santa Teresa"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Explorer-drink-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Explorer-drink-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/Explorer-drink-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/11/Explorer-drink-847x580.jpg 847w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Five Best Bars in Rio de Janeiro&#8217;s Santa Teresa"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/the-five-best-bars-in-rio-de-janeiros-santa-teresa/" rel="bookmark" title="The Five Best Bars in Rio de Janeiro&#8217;s Santa Teresa">The Five Best Bars in Rio de Janeiro&#8217;s Santa Teresa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/american-singer-alexandra-jackson-launches-total-music-ep-in-rio/" rel="bookmark" title="American Singer Alexandra Jackson Launches &#8220;Total Music&#8221; EP in Rio"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/destaque-site-2000x1335-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/destaque-site-2000x1335-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/11/destaque-site-2000x1335-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio News, Brazil News, Rio de Janeiro, Brazil" title="American Singer Alexandra Jackson Launches &#8220;Total Music&#8221; EP in Rio"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/american-singer-alexandra-jackson-launches-total-music-ep-in-rio/" rel="bookmark" title="American Singer Alexandra Jackson Launches &#8220;Total Music&#8221; EP in Rio">American Singer Alexandra Jackson Launches &#8220;Total Music&#8221; EP in Rio</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5a2150bc75ed7" data-td_block_id="td_uid_30_5a2150bc75ed7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5a2150bc75ed7" data-td_block_id="td_uid_30_5a2150bc75ed7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://riotimesonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>19 &#8722; 7 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="u42zte40ha" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1512132796" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='230777' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="378eb8ce3b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Global_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5a2150bc99d2f_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top">
<style scoped>
.td_uid_34_5a2150bc99d2f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_34_5a2150bc99d2f_rand a.td-pulldown-filter-link:hover,
            .td_uid_34_5a2150bc99d2f_rand .td-subcat-item a:hover,
            .td_uid_34_5a2150bc99d2f_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_34_5a2150bc99d2f_rand .td_quote_on_blocks,
            .td_uid_34_5a2150bc99d2f_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_34_5a2150bc99d2f_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_34_5a2150bc99d2f_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_34_5a2150bc99d2f_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_34_5a2150bc99d2f_rand .td-next-prev-wrap a:hover,
            .td_uid_34_5a2150bc99d2f_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_34_5a2150bc99d2f_rand .block-title span,
            .td_uid_34_5a2150bc99d2f_rand .td-trending-now-title,
            .td_uid_34_5a2150bc99d2f_rand .block-title a,
            .td_uid_34_5a2150bc99d2f_rand .td-read-more a,
            .td_uid_34_5a2150bc99d2f_rand .td-weather-information:before,
            .td_uid_34_5a2150bc99d2f_rand .td-weather-week:before,
            .td_uid_34_5a2150bc99d2f_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_34_5a2150bc99d2f_rand .td-exchange-header:before,
            .td_uid_34_5a2150bc99d2f_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_34_5a2150bc99d2f_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_34_5a2150bc99d2f_rand .block-title span,
            .td_uid_34_5a2150bc99d2f_rand .td-trending-now-title,
            .td_uid_34_5a2150bc99d2f_rand .block-title a {
                color: #ffffff;
            }
</style><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">25,374</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RioTimes" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">5,433</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/TheRioTimes#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,346</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheRioTimes" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_35_5a2150bc9d403_rand td-pb-border-top"  data-td-block-uid="td_uid_35_5a2150bc9d403" ><script>var block_td_uid_35_5a2150bc9d403 = new tdBlock();
block_td_uid_35_5a2150bc9d403.id = "td_uid_35_5a2150bc9d403";
block_td_uid_35_5a2150bc9d403.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_5a2150bc9d403_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_35_5a2150bc9d403.td_column_number = "1";
block_td_uid_35_5a2150bc9d403.block_type = "td_block_7";
block_td_uid_35_5a2150bc9d403.post_count = "5";
block_td_uid_35_5a2150bc9d403.found_posts = "11643";
block_td_uid_35_5a2150bc9d403.header_color = "#";
block_td_uid_35_5a2150bc9d403.ajax_pagination_infinite_stop = "";
block_td_uid_35_5a2150bc9d403.max_num_pages = "2329";
tdBlocksArray.push(block_td_uid_35_5a2150bc9d403);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_35_5a2150bc9d403 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" rel="bookmark" title="Celebrating Samba&#8217;s National Day in Rio this Weekend"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio News, Rio de Janeiro, Brazil News, Brazil" title="Celebrating Samba&#8217;s National Day in Rio this Weekend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" rel="bookmark" title="Celebrating Samba&#8217;s National Day in Rio this Weekend">Celebrating Samba&#8217;s National Day in Rio this Weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T09:30:18+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-1-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 1, 2017"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/baco-exu-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/baco-exu-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/11/baco-exu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio News, Brazil News, Rio de Janeiro, Brazil" title="Rio Nightlife Guide for Friday, December 1, 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-1-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 1, 2017">Rio Nightlife Guide for Friday, December 1, 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T07:30:20+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/despite-criticism-armed-forces-will-continue-to-help-rio-police/" rel="bookmark" title="Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Roberto-Sa-Rio-Security-1-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Roberto-Sa-Rio-Security-1-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/11/Roberto-Sa-Rio-Security-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio’s Secretary of Public Security, Roberto Sá , Rio de Jnaeiro, Rocinha, Brazil, Brazil News" title="Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/despite-criticism-armed-forces-will-continue-to-help-rio-police/" rel="bookmark" title="Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism">Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T11:00:26+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/brazilian-black-womens-films-to-be-screened-at-rios-caixa-cultural/" rel="bookmark" title="Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/kbela-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/kbela-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/11/kbela-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio de Janeiro, Rio News, Brazil, Brazil News" title="Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/brazilian-black-womens-films-to-be-screened-at-rios-caixa-cultural/" rel="bookmark" title="Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural">Brazilian Black Women&#8217;s Films to Screen at Rio&#8217;s Caixa Cultural</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T09:30:58+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/carioca-cricket-club-hosts-2017-awards-night-welcomes-new-president-sponsored/" rel="bookmark" title="Carioca Cricket Club Hosts 2017 Awards Night with New President: Sponsored"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/CCC-Rio-100x70.jpeg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/CCC-Rio-100x70.jpeg 100w, http://riotimesonline.com/wp-content/uploads/2017/11/CCC-Rio-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carioca Cricket Club Hosts 2017 Awards Night with New President: Sponsored"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/carioca-cricket-club-hosts-2017-awards-night-welcomes-new-president-sponsored/" rel="bookmark" title="Carioca Cricket Club Hosts 2017 Awards Night with New President: Sponsored">Carioca Cricket Club Hosts 2017 Awards Night with New President: Sponsored</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T08:30:05+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_36_5a2150bcc3d86_rand td-pb-border-top"  data-td-block-uid="td_uid_36_5a2150bcc3d86" ><h4 class="block-title"><span>WEATHER</span></h4><div id=td_uid_36_5a2150bcc3d86 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_36_5a2150bcc3d86"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_36_5a2150bcc3d86">
				<input id="td_uid_36_5a2150bcc3d86" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_36_5a2150bcc3d86"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_36_5a2150bcc3d86">
					<span class="td-big-degrees">22.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">23</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">22</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">88%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">26</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">26</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td_block_wrap td_block_exchange td_block_widget td_uid_37_5a2150bcc45ab_rand td-pb-border-top"  data-td-block-uid="td_uid_37_5a2150bcc45ab" ><h4 class="block-title"><span>CURRENCY</span></h4><div id=td_uid_37_5a2150bcc45ab class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-brl"></span><span class="td-base-title">BRL - Brazilian Real</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span>
                    <div class="td-rate-currency td-rate-usd">USD</div><div class="td-exchange-value">3.2634</div>
                </div>
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">4.3948</div>
                </div>
                            <div class="td-rate">
                    <span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span>
                    <div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">3.8668</div>
                </div>
                            <div class="td-rate">
                    <span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span>
                    <div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">2.5328</div>
                </div>
                            <div class="td-rate">
                    <span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span>
                    <div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">2.4694</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_39_5a2150bcc614f_rand td-pb-border-top"  data-td-block-uid="td_uid_39_5a2150bcc614f" ><script>var block_td_uid_39_5a2150bcc614f = new tdBlock();
block_td_uid_39_5a2150bcc614f.id = "td_uid_39_5a2150bcc614f";
block_td_uid_39_5a2150bcc614f.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_5a2150bcc614f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5a2150bcc614f.td_column_number = "1";
block_td_uid_39_5a2150bcc614f.block_type = "td_block_7";
block_td_uid_39_5a2150bcc614f.post_count = "3";
block_td_uid_39_5a2150bcc614f.found_posts = "11643";
block_td_uid_39_5a2150bcc614f.header_color = "";
block_td_uid_39_5a2150bcc614f.ajax_pagination_infinite_stop = "";
block_td_uid_39_5a2150bcc614f.max_num_pages = "3881";
tdBlocksArray.push(block_td_uid_39_5a2150bcc614f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_39_5a2150bcc614f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" rel="bookmark" title="Celebrating Samba&#8217;s National Day in Rio this Weekend"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/12/trem-do-samba-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio News, Rio de Janeiro, Brazil News, Brazil" title="Celebrating Samba&#8217;s National Day in Rio this Weekend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-sambas-national-day-in-rio-this-weekend/" rel="bookmark" title="Celebrating Samba&#8217;s National Day in Rio this Weekend">Celebrating Samba&#8217;s National Day in Rio this Weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T09:30:18+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-1-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 1, 2017"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/baco-exu-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/baco-exu-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/11/baco-exu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio News, Brazil News, Rio de Janeiro, Brazil" title="Rio Nightlife Guide for Friday, December 1, 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-1-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 1, 2017">Rio Nightlife Guide for Friday, December 1, 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T07:30:20+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/despite-criticism-armed-forces-will-continue-to-help-rio-police/" rel="bookmark" title="Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/11/Roberto-Sa-Rio-Security-1-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/11/Roberto-Sa-Rio-Security-1-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/11/Roberto-Sa-Rio-Security-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio’s Secretary of Public Security, Roberto Sá , Rio de Jnaeiro, Rocinha, Brazil, Brazil News" title="Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/despite-criticism-armed-forces-will-continue-to-help-rio-police/" rel="bookmark" title="Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism">Rio&#8217;s Police Continue with Armed Forces Support, Despite Criticism</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T11:00:26+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_40_5a2150bcdeb26_rand td-pb-border-top"  data-td-block-uid="td_uid_40_5a2150bcdeb26" ><script>var block_td_uid_40_5a2150bcdeb26 = new tdBlock();
block_td_uid_40_5a2150bcdeb26.id = "td_uid_40_5a2150bcdeb26";
block_td_uid_40_5a2150bcdeb26.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5a2150bcdeb26_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5a2150bcdeb26.td_column_number = "1";
block_td_uid_40_5a2150bcdeb26.block_type = "td_block_7";
block_td_uid_40_5a2150bcdeb26.post_count = "3";
block_td_uid_40_5a2150bcdeb26.found_posts = "11643";
block_td_uid_40_5a2150bcdeb26.header_color = "";
block_td_uid_40_5a2150bcdeb26.ajax_pagination_infinite_stop = "";
block_td_uid_40_5a2150bcdeb26.max_num_pages = "3881";
tdBlocksArray.push(block_td_uid_40_5a2150bcdeb26);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_40_5a2150bcdeb26 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-deploys-8500-armed-forces-in-rio-de-janeiro/" rel="bookmark" title="Brazil Deploys 8,500 Armed Forces in Rio de Janeiro"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/07/Armed-Forces-Rio-de-Janeiro-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/07/Armed-Forces-Rio-de-Janeiro-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/07/Armed-Forces-Rio-de-Janeiro-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil has deployed 8,500 troops in Rio de Janeiro, Brazil, Brazil News" title="Brazil Deploys 8,500 Armed Forces in Rio de Janeiro"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-deploys-8500-armed-forces-in-rio-de-janeiro/" rel="bookmark" title="Brazil Deploys 8,500 Armed Forces in Rio de Janeiro">Brazil Deploys 8,500 Armed Forces in Rio de Janeiro</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-29T11:00:49+00:00" >July 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Christmas Dinner in Brazil, Rio de Janeiro, Brazil News" title="Savoring the Traditional Christmas Dinner in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil">Savoring the Traditional Christmas Dinner in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-17T21:04:13+00:00" >December 17, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil,Colombian rescuers sift through debris looking for survivors of crash that killed most of the Chapecoense soccer team," title="Plane Carrying Brazilian Football Team Crashes in Colombia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia">Plane Carrying Brazilian Football Team Crashes in Colombia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-29T11:15:50+00:00" >November 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_41_5a2150bd0a8ea_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_41_5a2150bd0a8ea" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide<span class="td-cat-no">2261</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<span class="td-cat-no">2088</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<span class="td-cat-no">1982</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<span class="td-cat-no">1645</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<span class="td-cat-no">1286</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics<span class="td-cat-no">917</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business<span class="td-cat-no">718</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel<span class="td-cat-no">648</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate<span class="td-cat-no">629</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://riotimesonline.com/"><img class="td-retina-data" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Rio Times is an English language publication dedicated to the English speaking foreign community in Rio de Janeiro and Brazil.  Beyond keeping up with local events, The Rio Times will also cover issues of specific interest to foreign nationals here. Our mission is to provide the community with local information, and improve their understanding of the Cidade Maravilhosa and Brazil.<div class="footer-email-wrap">Contact us: <a href="mailto:publisher@riotimesonline.com">publisher@riotimesonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-bottom-right-text-nav-container"><ul id="menu-footer-bottom-right-text-nav" class="td-subfooter-menu"><li id="menu-item-214718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-214718"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-154771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154771"><a href="http://riotimesonline.com/advertising/">Advertising</a></li>
<li id="menu-item-188345" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188345"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154767"><a href="http://riotimesonline.com/print-edition/">Print Edition</a></li>
<li id="menu-item-154775" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154775"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017, The Rio Times/Brazil News Agency, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '64742345'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5a2150bd1eda4
    -->

    <script type='text/javascript' src='http://riotimesonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://riotimesonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[22.6,72.7],"today_humidity":88,"today_wind_speed":[2.6,1.6],"today_min":[22,71.6],"today_max":[23,73.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1512223200,"day_temp":[23,74],"day_name":"Sat","owm_day_index":1},{"timestamp":1512309600,"day_temp":[27,80],"day_name":"Sun","owm_day_index":2},{"timestamp":1512396000,"day_temp":[23,73],"day_name":"Mon","owm_day_index":3},{"timestamp":1512482400,"day_temp":[26,79],"day_name":"Tue","owm_day_index":4},{"timestamp":1512568800,"day_temp":[26,78],"day_name":"Wed","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_36_5a2150bcc3d86","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[22.6,72.7],"today_humidity":88,"today_wind_speed":[2.6,1.6],"today_min":[22,71.6],"today_max":[23,73.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1512223200,"day_temp":[23,74],"day_name":"Sat","owm_day_index":1},{"timestamp":1512309600,"day_temp":[27,80],"day_name":"Sun","owm_day_index":2},{"timestamp":1512396000,"day_temp":[23,73],"day_name":"Mon","owm_day_index":3},{"timestamp":1512482400,"day_temp":[26,79],"day_name":"Tue","owm_day_index":4},{"timestamp":1512568800,"day_temp":[26,78],"day_name":"Wed","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[230777]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://riotimesonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://riotimesonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>