<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->

<head>

    <title>Rio's Fundição Progresso Celebrates National Reggae Day on May 13th | The Rio Times | Brazil News</title>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="pingback" href="http://riotimesonline.com/xmlrpc.php" />

    <meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor.jpg" /><meta name="author" content="Contributing Reporter">
<link rel="icon" type="image/png" href="http://riotimesonline.com/wp-content/uploads/2016/11/Favicon.png">
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[297,393] -->
<meta name="description"  content="On the next Saturday (May 13th), Brazilian reggae artists Armandinho and Onze:20 perform at Lapa." />

<meta name="keywords"  content="armandinho,rio de janeiro,rio news,brazil news,reggae in rio,entertainment in rio,show in lapa,centro,onze:20,national reggae day,brazil,fundição progresso,lapa,reggae,saturday,show,entertainment,music" />

<link rel="canonical" href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" />
<meta property="og:title" content="Rio&#039;s Fundição Progresso Celebrates National Reggae Day on May 13th | The Rio Times | Brazil News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" />
<meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor.jpg" />
<meta property="og:site_name" content="The Rio Times" />
<meta property="fb:admins" content="166625058970" />
<meta property="og:description" content="On the next Saturday (May 13th), Brazilian reggae artists Armandinho and Onze:20 perform at Lapa." />
<meta property="article:tag" content="armandinho" />
<meta property="article:tag" content="rio de janeiro" />
<meta property="article:tag" content="rio news" />
<meta property="article:tag" content="brazil news" />
<meta property="article:tag" content="reggae in rio" />
<meta property="article:tag" content="entertainment in rio" />
<meta property="article:tag" content="show in lapa" />
<meta property="article:tag" content="centro" />
<meta property="article:tag" content="onze:20" />
<meta property="article:tag" content="national reggae day" />
<meta property="article:tag" content="brazil" />
<meta property="article:tag" content="fundição progresso" />
<meta property="article:tag" content="lapa" />
<meta property="article:tag" content="reggae" />
<meta property="article:tag" content="saturday" />
<meta property="article:tag" content="show" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="music" />
<meta property="article:published_time" content="2017-05-09T09:30:44Z" />
<meta property="article:modified_time" content="2017-05-09T19:36:25Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheRioTimes" />
<meta name="twitter:domain" content="The Rio Times" />
<meta name="twitter:title" content="Rio&#039;s Fundição Progresso Celebrates National Reggae Day on May 13th | The Rio Times | Brazil News" />
<meta name="twitter:description" content="On the next Saturday (May 13th), Brazilian reggae artists Armandinho and Onze:20 perform at Lapa." />
<meta name="twitter:image" content="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor.jpg" />
<meta itemprop="image" content="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8758540-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Feed" href="http://riotimesonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Comments Feed" href="http://riotimesonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th Comments Feed" href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/riotimesonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://riotimesonline.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://riotimesonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://riotimesonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://riotimesonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brazil Residential Real Estate Sale Prices Remain Stable in April' href='http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-sale-prices-remain-stable-in-april/' />
<link rel='next' title='Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary' href='http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-free-to-sell-shares-of-subsidiary/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://riotimesonline.com/?p=223169' />
<link rel="alternate" type="application/json+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Frios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Frios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/riotimesonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/riotimesonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(28,33,40,0.62);
        background: -moz-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(28,33,40,0.62)), color-stop(100%, rgba(9,117,20,0.53)));
        background: -webkit-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -o-linear-gradient(top, rgba(28,33,40,0.62) 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: linear-gradient(to bottom, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(28,33,40,0.62)', endColorstr='rgba(9,117,20,0.53)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://riotimesonline.com/wp-content/uploads/2016/11/mobile-menu-bkgnd.jpg');
    }

    
    .td-menu-background,
    .td-search-background {
        background-size: auto 100%;
    }

    
    .td-menu-background,
    .td-search-background {
        background-position: center center;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8758540-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"572836ffe8156802540193006","lid":"2075efff5e"}) })</script>




<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1074560/Article_Lower-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-0').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-1').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-2').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Mobile_Global-Article_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>



<body class="post-template-default single single-post postid-223169 single-format-standard rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-214698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></li>
</ul>
</li>
<li id="menu-item-214696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></li>
</ul>
</li>
<li id="menu-item-214699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></li>
</ul>
</li>
<li id="menu-item-214697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-154786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a></li>
<li id="menu-item-214700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-54638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a></li>
<li id="menu-item-54627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li id="menu-item-54626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://riotimesonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    

    

    <div id="td-outer-wrap">

    


        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, May 9, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-page-text-nav" class="top-header-menu"><li id="menu-item-154757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-154757"><a href="http://riotimesonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-154758" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154758"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-214711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214711"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul>
</li>
<li id="menu-item-214712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-214712"><a href="http://riotimesonline.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-214703" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214703"><a href="http://riotimesonline.com/advertising/how-to-plan-your-marketing/">How to Plan Your Marketing</a></li>
	<li id="menu-item-214704" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214704"><a href="http://riotimesonline.com/advertising/payment/">Payment</a></li>
</ul>
</li>
<li id="menu-item-214705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214705"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-154759"><a href="http://riotimesonline.com/print-edition/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-214708" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214708"><a href="http://riotimesonline.com/print-edition/2015-print-editions/">2015 &#038; 2016 Print Editions</a></li>
	<li id="menu-item-214707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214707"><a href="http://riotimesonline.com/print-edition/past-issues/">2014 Print Editions</a></li>
	<li id="menu-item-214706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214706"><a href="http://riotimesonline.com/print-edition/2013-print-editions/">2013 Print Editions</a></li>
	<li id="menu-item-214709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214709"><a href="http://riotimesonline.com/print-edition/2012-print-editions/">2012 Print Editions</a></li>
	<li id="menu-item-214710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214710"><a href="http://riotimesonline.com/print-edition/2011-print-editions/">2011 Print Editions</a></li>
</ul>
</li>
<li id="menu-item-167542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-167542"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-214713" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214713"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/apartments-for-rent/">Apartments for Rent</a></li>
	<li id="menu-item-214716" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214716"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-214714" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214714"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/jobs-rio-classifieds/">Jobs</a></li>
	<li id="menu-item-214717" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214717"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/services-rio-classifieds/">Services</a></li>
	<li id="menu-item-214715" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214715"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/rio-miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://riotimesonline.com/">
            <img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
            <span class="td-visual-hidden">The Rio Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><!-- /1074560/Global_Top-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-2'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5912632ee3085_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5912632ee3085" ><script>var block_td_uid_2_5912632ee3085 = new tdBlock();
block_td_uid_2_5912632ee3085.id = "td_uid_2_5912632ee3085";
block_td_uid_2_5912632ee3085.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5912632ee3085_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5912632ee3085.td_column_number = "3";
block_td_uid_2_5912632ee3085.block_type = "td_block_mega_menu";
block_td_uid_2_5912632ee3085.post_count = "4";
block_td_uid_2_5912632ee3085.found_posts = "1932";
block_td_uid_2_5912632ee3085.header_color = "";
block_td_uid_2_5912632ee3085.ajax_pagination_infinite_stop = "";
block_td_uid_2_5912632ee3085.max_num_pages = "483";
tdBlocksArray.push(block_td_uid_2_5912632ee3085);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5912632ee3085" id="td_uid_3_5912632ee8a8f" data-td_block_id="td_uid_2_5912632ee3085" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-politics/">All</a><a class="mega-menu-sub-cat-td_uid_2_5912632ee3085"  id="td_uid_4_5912632ee8c98" data-td_block_id="td_uid_2_5912632ee3085" data-td_filter_value="15204" href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a><a class="mega-menu-sub-cat-td_uid_2_5912632ee3085"  id="td_uid_5_5912632ee8f85" data-td_block_id="td_uid_2_5912632ee3085" data-td_filter_value="15206" href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></div></div><div id=td_uid_2_5912632ee3085 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/only-27-5-percent-adhere-to-flu-vaccination-in-brazil/" rel="bookmark" title="Only 27.5 Percent Adhere to Flu Vaccination in Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Rio-vaccination-Tania-Rego-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Rio-vaccination-Tania-Rego-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/Rio-vaccination-Tania-Rego-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil,Not many people have been taking advantage of the government&#039;s flu prevention campaign in Brazil" title="Only 27.5 Percent Adhere to Flu Vaccination in Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/only-27-5-percent-adhere-to-flu-vaccination-in-brazil/" rel="bookmark" title="Only 27.5 Percent Adhere to Flu Vaccination in Brazil">Only 27.5 Percent Adhere to Flu Vaccination in Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/over-50-million-brazilians-lost-family-or-friend-to-violence/" rel="bookmark" title="Over 50 Million Brazilians Lost Family or Friend to Violence"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/violence-in-Rio-photo-Fernando-Frazao-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/violence-in-Rio-photo-Fernando-Frazao-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/violence-in-Rio-photo-Fernando-Frazao-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Rio de Janeiro, New campaign to reduce violent deaths in Brazil was launched on Monday," title="Over 50 Million Brazilians Lost Family or Friend to Violence"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/over-50-million-brazilians-lost-family-or-friend-to-violence/" rel="bookmark" title="Over 50 Million Brazilians Lost Family or Friend to Violence">Over 50 Million Brazilians Lost Family or Friend to Violence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-sentences-eight-for-terrorism-during-olympics/" rel="bookmark" title="Brazil Sentences Eight For Terrorism During Olympics"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/07/Terrorism-suspect-arrives-in-Bsb-photo-by-Valter-Campanato-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/07/Terrorism-suspect-arrives-in-Bsb-photo-by-Valter-Campanato-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/07/Terrorism-suspect-arrives-in-Bsb-photo-by-Valter-Campanato-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil,Terrorism suspect in Brasilia before being transferred to maximum security prison in Mato Grosso," title="Brazil Sentences Eight For Terrorism During Olympics"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazil-sentences-eight-for-terrorism-during-olympics/" rel="bookmark" title="Brazil Sentences Eight For Terrorism During Olympics">Brazil Sentences Eight For Terrorism During Olympics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-federal-security-troops-to-rio-to-help-curb-violence/" rel="bookmark" title="Brazil Will Send Federal Security Troops to Rio to Help Curb Violence"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Justice-Minister-Osmar-Serraglio-photo-by-Antonio-Cruz-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Justice-Minister-Osmar-Serraglio-photo-by-Antonio-Cruz-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/Justice-Minister-Osmar-Serraglio-photo-by-Antonio-Cruz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brasilia,Justice Minister Osmar Serraglio, during press conference after meeting with President Michel Temer to discuss violence in Rio de Janeiro," title="Brazil Will Send Federal Security Troops to Rio to Help Curb Violence"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-federal-security-troops-to-rio-to-help-curb-violence/" rel="bookmark" title="Brazil Will Send Federal Security Troops to Rio to Help Curb Violence">Brazil Will Send Federal Security Troops to Rio to Help Curb&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5912632ee3085" data-td_block_id="td_uid_2_5912632ee3085"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5912632ee3085" data-td_block_id="td_uid_2_5912632ee3085"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5912632ef3707_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5912632ef3707" ><script>var block_td_uid_6_5912632ef3707 = new tdBlock();
block_td_uid_6_5912632ef3707.id = "td_uid_6_5912632ef3707";
block_td_uid_6_5912632ef3707.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5912632ef3707_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5912632ef3707.td_column_number = "3";
block_td_uid_6_5912632ef3707.block_type = "td_block_mega_menu";
block_td_uid_6_5912632ef3707.post_count = "4";
block_td_uid_6_5912632ef3707.found_posts = "1600";
block_td_uid_6_5912632ef3707.header_color = "";
block_td_uid_6_5912632ef3707.ajax_pagination_infinite_stop = "";
block_td_uid_6_5912632ef3707.max_num_pages = "400";
tdBlocksArray.push(block_td_uid_6_5912632ef3707);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5912632ef3707" id="td_uid_7_5912632f03dc9" data-td_block_id="td_uid_6_5912632ef3707" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-business/">All</a><a class="mega-menu-sub-cat-td_uid_6_5912632ef3707"  id="td_uid_8_5912632f03f2d" data-td_block_id="td_uid_6_5912632ef3707" data-td_filter_value="90" href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a><a class="mega-menu-sub-cat-td_uid_6_5912632ef3707"  id="td_uid_9_5912632f04107" data-td_block_id="td_uid_6_5912632ef3707" data-td_filter_value="15200" href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a><a class="mega-menu-sub-cat-td_uid_6_5912632ef3707"  id="td_uid_10_5912632f04317" data-td_block_id="td_uid_6_5912632ef3707" data-td_filter_value="15201" href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></div></div><div id=td_uid_6_5912632ef3707 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-free-to-sell-shares-of-subsidiary/" rel="bookmark" title="Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/BR-Distribuidora-photo-courtesy-of-Agencia-Petrobras-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/BR-Distribuidora-photo-courtesy-of-Agencia-Petrobras-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/BR-Distribuidora-photo-courtesy-of-Agencia-Petrobras-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Minas Gerais,Petrobras is now free to sell its shares of BR Distribuidora," title="Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-free-to-sell-shares-of-subsidiary/" rel="bookmark" title="Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary">Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazilian-domestic-air-travel-demand-finally-increases-in-march/" rel="bookmark" title="Brazilian Domestic Air Travel Demand Finally Increases in March"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2014/12/MCA7326-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2014/12/MCA7326-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2014/12/MCA7326-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, travel, Domestic air travel within Brazil increases in March" title="Brazilian Domestic Air Travel Demand Finally Increases in March"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazilian-domestic-air-travel-demand-finally-increases-in-march/" rel="bookmark" title="Brazilian Domestic Air Travel Demand Finally Increases in March">Brazilian Domestic Air Travel Demand Finally Increases in March</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-airlines-may-charge-checked-baggage/" rel="bookmark" title="Despite Injunction, Brazil&#8217;s Airlines May Charge Checked Baggage"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Airline-Baggage-1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Airline-Baggage-1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/Airline-Baggage-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Airline baggage fees, Rio de Janeiro, Brazil, Brazil News" title="Despite Injunction, Brazil&#8217;s Airlines May Charge Checked Baggage"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-airlines-may-charge-checked-baggage/" rel="bookmark" title="Despite Injunction, Brazil&#8217;s Airlines May Charge Checked Baggage">Despite Injunction, Brazil&#8217;s Airlines May Charge Checked Baggage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-trade-balance-registers-best-april-result-in-28-years/" rel="bookmark" title="Brazil&#8217;s Trade Balance Registers Best April Result in 28 Years"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Foreign-Trade-Sec-Abrao-Neto-photo-Fabio-Pozzebom-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Foreign-Trade-Sec-Abrao-Neto-photo-Fabio-Pozzebom-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/Foreign-Trade-Sec-Abrao-Neto-photo-Fabio-Pozzebom-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brasilia,Foreign Trade Secretary Abrão Neto announced the results of the April 2017 trade balance on Tuesday in Brasilia" title="Brazil&#8217;s Trade Balance Registers Best April Result in 28 Years"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-trade-balance-registers-best-april-result-in-28-years/" rel="bookmark" title="Brazil&#8217;s Trade Balance Registers Best April Result in 28 Years">Brazil&#8217;s Trade Balance Registers Best April Result in 28 Years</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5912632ef3707" data-td_block_id="td_uid_6_5912632ef3707"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5912632ef3707" data-td_block_id="td_uid_6_5912632ef3707"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5912632f0bff4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5912632f0bff4" ><script>var block_td_uid_11_5912632f0bff4 = new tdBlock();
block_td_uid_11_5912632f0bff4.id = "td_uid_11_5912632f0bff4";
block_td_uid_11_5912632f0bff4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5912632f0bff4_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5912632f0bff4.td_column_number = "3";
block_td_uid_11_5912632f0bff4.block_type = "td_block_mega_menu";
block_td_uid_11_5912632f0bff4.post_count = "4";
block_td_uid_11_5912632f0bff4.found_posts = "590";
block_td_uid_11_5912632f0bff4.header_color = "";
block_td_uid_11_5912632f0bff4.ajax_pagination_infinite_stop = "";
block_td_uid_11_5912632f0bff4.max_num_pages = "148";
tdBlocksArray.push(block_td_uid_11_5912632f0bff4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5912632f0bff4" id="td_uid_12_5912632f11148" data-td_block_id="td_uid_11_5912632f0bff4" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">All</a><a class="mega-menu-sub-cat-td_uid_11_5912632f0bff4"  id="td_uid_13_5912632f112d4" data-td_block_id="td_uid_11_5912632f0bff4" data-td_filter_value="15207" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a><a class="mega-menu-sub-cat-td_uid_11_5912632f0bff4"  id="td_uid_14_5912632f11558" data-td_block_id="td_uid_11_5912632f0bff4" data-td_filter_value="15208" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></div></div><div id=td_uid_11_5912632f0bff4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-sale-prices-remain-stable-in-april/" rel="bookmark" title="Brazil Residential Real Estate Sale Prices Remain Stable in April"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2014/01/Fernando-Maia-Riotur-218x150.png" srcset="http://riotimesonline.com/wp-content/uploads/2014/01/Fernando-Maia-Riotur-218x150.png 218w, http://riotimesonline.com/wp-content/uploads/2014/01/Fernando-Maia-Riotur-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Leblon and Ipanema Real Estate, Rio de Janeiro, Brazil News" title="Brazil Residential Real Estate Sale Prices Remain Stable in April"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-sale-prices-remain-stable-in-april/" rel="bookmark" title="Brazil Residential Real Estate Sale Prices Remain Stable in April">Brazil Residential Real Estate Sale Prices Remain Stable in April</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-mayor-crivella-and-city-bus-companies-clash-in-court-over-proposed-fare-hike/" rel="bookmark" title="Rio Mayor Crivella and City Bus Companies Clash Over Fare Hike"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2014/02/Eduardo-P1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2014/02/Eduardo-P1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2014/02/Eduardo-P1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Brazil News, Bus Fares, Crime, World Cup, Protests" title="Rio Mayor Crivella and City Bus Companies Clash Over Fare Hike"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-mayor-crivella-and-city-bus-companies-clash-in-court-over-proposed-fare-hike/" rel="bookmark" title="Rio Mayor Crivella and City Bus Companies Clash Over Fare Hike">Rio Mayor Crivella and City Bus Companies Clash Over Fare Hike</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rios-first-belgian-hotel-the-belga-hotel-opens-in-centro/" rel="bookmark" title="Rio&#8217;s First Belgian Hotel, the Belga Hotel, Opens in Centro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/Belga-Hotel-Fachada-noturna-02-1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/Belga-Hotel-Fachada-noturna-02-1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/Belga-Hotel-Fachada-noturna-02-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s First Belgian Hotel, the Belga Hotel, Opens in Centro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rios-first-belgian-hotel-the-belga-hotel-opens-in-centro/" rel="bookmark" title="Rio&#8217;s First Belgian Hotel, the Belga Hotel, Opens in Centro">Rio&#8217;s First Belgian Hotel, the Belga Hotel, Opens in Centro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rios-metro-line-4-stations-offer-reduced-fare-until-sunday-april-30th/" rel="bookmark" title="Rio&#8217;s Metro Line 4 Stations Offer Reduced Fare Until April 30th"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/03/Metro-Line4-Barra-paulo-vitor-2-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/03/Metro-Line4-Barra-paulo-vitor-2-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/03/Metro-Line4-Barra-paulo-vitor-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Jardim Oceânico Metro station in Barra da Tijuca" title="Rio&#8217;s Metro Line 4 Stations Offer Reduced Fare Until April 30th"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rios-metro-line-4-stations-offer-reduced-fare-until-sunday-april-30th/" rel="bookmark" title="Rio&#8217;s Metro Line 4 Stations Offer Reduced Fare Until April 30th">Rio&#8217;s Metro Line 4 Stations Offer Reduced Fare Until April 30th</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5912632f0bff4" data-td_block_id="td_uid_11_5912632f0bff4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5912632f0bff4" data-td_block_id="td_uid_11_5912632f0bff4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5912632f1a7c6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_5912632f1a7c6" ><script>var block_td_uid_15_5912632f1a7c6 = new tdBlock();
block_td_uid_15_5912632f1a7c6.id = "td_uid_15_5912632f1a7c6";
block_td_uid_15_5912632f1a7c6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5912632f1a7c6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_5912632f1a7c6.td_column_number = "3";
block_td_uid_15_5912632f1a7c6.block_type = "td_block_mega_menu";
block_td_uid_15_5912632f1a7c6.post_count = "4";
block_td_uid_15_5912632f1a7c6.found_posts = "1876";
block_td_uid_15_5912632f1a7c6.header_color = "";
block_td_uid_15_5912632f1a7c6.ajax_pagination_infinite_stop = "";
block_td_uid_15_5912632f1a7c6.max_num_pages = "469";
tdBlocksArray.push(block_td_uid_15_5912632f1a7c6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5912632f1a7c6" id="td_uid_16_5912632f20ba3" data-td_block_id="td_uid_15_5912632f1a7c6" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_5912632f1a7c6"  id="td_uid_17_5912632f20d08" data-td_block_id="td_uid_15_5912632f1a7c6" data-td_filter_value="15202" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a><a class="mega-menu-sub-cat-td_uid_15_5912632f1a7c6"  id="td_uid_18_5912632f20fac" data-td_block_id="td_uid_15_5912632f1a7c6" data-td_filter_value="11" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a><a class="mega-menu-sub-cat-td_uid_15_5912632f1a7c6"  id="td_uid_19_5912632f21265" data-td_block_id="td_uid_15_5912632f1a7c6" data-td_filter_value="72" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a><a class="mega-menu-sub-cat-td_uid_15_5912632f1a7c6"  id="td_uid_20_5912632f2142e" data-td_block_id="td_uid_15_5912632f1a7c6" data-td_filter_value="15203" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a><a class="mega-menu-sub-cat-td_uid_15_5912632f1a7c6"  id="td_uid_21_5912632f215ff" data-td_block_id="td_uid_15_5912632f1a7c6" data-td_filter_value="148" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></div></div><div id=td_uid_15_5912632f1a7c6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" rel="bookmark" title="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro News, Brazil News, Reggae music, entertainment in Rio" title="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" rel="bookmark" title="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th">Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/wine-tasting-event-to-bring-over-200-brazilian-labels-to-rios-praca-maua/" rel="bookmark" title="Wine Tasting Event to Bring Over 200 Brazilian Labels to Rio&#8217;s Praça Mauá"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/wine-event-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/wine-event-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/wine-event-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wine Tasting Event to Bring Over 200 Brazilian Labels to Rio&#8217;s Praça Mauá"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/wine-tasting-event-to-bring-over-200-brazilian-labels-to-rios-praca-maua/" rel="bookmark" title="Wine Tasting Event to Bring Over 200 Brazilian Labels to Rio&#8217;s Praça Mauá">Wine Tasting Event to Bring Over 200 Brazilian Labels to Rio&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/museum-of-modern-art-exhibits-brazilian-cinema-of-invention-films/" rel="bookmark" title="Museum of Modern Art Exhibits Brazilian Cinema of Invention"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/film1a-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/film1a-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/film1a-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Museum of Modern Art Exhibits Brazilian Cinema of Invention"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/museum-of-modern-art-exhibits-brazilian-cinema-of-invention-films/" rel="bookmark" title="Museum of Modern Art Exhibits Brazilian Cinema of Invention">Museum of Modern Art Exhibits Brazilian Cinema of Invention</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/caixa-cultural-promotes-free-cuban-music-event-this-weekend/" rel="bookmark" title="Caixa Cultural Promotes Free Cuban Music Event this Weekend"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1-300x206.jpg 300w, http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1.jpg 393w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio News, Brazil, music, entertainment" title="Caixa Cultural Promotes Free Cuban Music Event this Weekend"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/caixa-cultural-promotes-free-cuban-music-event-this-weekend/" rel="bookmark" title="Caixa Cultural Promotes Free Cuban Music Event this Weekend">Caixa Cultural Promotes Free Cuban Music Event this Weekend</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5912632f1a7c6" data-td_block_id="td_uid_15_5912632f1a7c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5912632f1a7c6" data-td_block_id="td_uid_15_5912632f1a7c6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5912632f28e71_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5912632f28e71" ><script>var block_td_uid_22_5912632f28e71 = new tdBlock();
block_td_uid_22_5912632f28e71.id = "td_uid_22_5912632f28e71";
block_td_uid_22_5912632f28e71.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"501","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5912632f28e71_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5912632f28e71.td_column_number = "3";
block_td_uid_22_5912632f28e71.block_type = "td_block_mega_menu";
block_td_uid_22_5912632f28e71.post_count = "5";
block_td_uid_22_5912632f28e71.found_posts = "2058";
block_td_uid_22_5912632f28e71.header_color = "";
block_td_uid_22_5912632f28e71.ajax_pagination_infinite_stop = "";
block_td_uid_22_5912632f28e71.max_num_pages = "412";
tdBlocksArray.push(block_td_uid_22_5912632f28e71);
</script><div id=td_uid_22_5912632f28e71 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-may-9-2017/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, May 9, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/edu-krieger-nlg-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/edu-krieger-nlg-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/edu-krieger-nlg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio Nightlife Guide for Tuesday, May 9, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-may-9-2017/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, May 9, 2017">Rio Nightlife Guide for Tuesday, May 9, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-may-8-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, May 8, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/01/NLG-image-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/01/NLG-image-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/01/NLG-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio Nightlife Guide for Monday, May 8, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-may-8-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, May 8, 2017">Rio Nightlife Guide for Monday, May 8, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/nightlife-guide-for-sunday-may-7-2017/" rel="bookmark" title="Nightlife Guide for Sunday, May 7, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/roge_07-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/roge_07-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/roge_07-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nightlife Guide for Sunday, May 7, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/nightlife-guide-for-sunday-may-7-2017/" rel="bookmark" title="Nightlife Guide for Sunday, May 7, 2017">Nightlife Guide for Sunday, May 7, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-saturday-may-6-2017/" rel="bookmark" title="Rio Nightlife Guide for Saturday, May 6, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/We-Love-Rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/We-Love-Rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/We-Love-Rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Copacabana nightlife, Rio de Janeiro" title="Rio Nightlife Guide for Saturday, May 6, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-saturday-may-6-2017/" rel="bookmark" title="Rio Nightlife Guide for Saturday, May 6, 2017">Rio Nightlife Guide for Saturday, May 6, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-may-5-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, May 5, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/nlg-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/nlg-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/nlg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio Nightlife Guide for Friday, May 5, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-may-5-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, May 5, 2017">Rio Nightlife Guide for Friday, May 5, 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5912632f28e71" data-td_block_id="td_uid_22_5912632f28e71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5912632f28e71" data-td_block_id="td_uid_22_5912632f28e71"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5912632f3c4c9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5912632f3c4c9" ><script>var block_td_uid_23_5912632f3c4c9 = new tdBlock();
block_td_uid_23_5912632f3c4c9.id = "td_uid_23_5912632f3c4c9";
block_td_uid_23_5912632f3c4c9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5912632f3c4c9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5912632f3c4c9.td_column_number = "3";
block_td_uid_23_5912632f3c4c9.block_type = "td_block_mega_menu";
block_td_uid_23_5912632f3c4c9.post_count = "4";
block_td_uid_23_5912632f3c4c9.found_posts = "1447";
block_td_uid_23_5912632f3c4c9.header_color = "";
block_td_uid_23_5912632f3c4c9.ajax_pagination_infinite_stop = "";
block_td_uid_23_5912632f3c4c9.max_num_pages = "362";
tdBlocksArray.push(block_td_uid_23_5912632f3c4c9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5912632f3c4c9" id="td_uid_24_5912632f41262" data-td_block_id="td_uid_23_5912632f3c4c9" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-sports/">All</a><a class="mega-menu-sub-cat-td_uid_23_5912632f3c4c9"  id="td_uid_25_5912632f413b5" data-td_block_id="td_uid_23_5912632f3c4c9" data-td_filter_value="5692" href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a><a class="mega-menu-sub-cat-td_uid_23_5912632f3c4c9"  id="td_uid_26_5912632f41594" data-td_block_id="td_uid_23_5912632f3c4c9" data-td_filter_value="5691" href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></div></div><div id=td_uid_23_5912632f3c4c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-wins-2017-campeonato-carioca-beating-fluminense-2x1/" rel="bookmark" title="Rio&#8217;s Flamengo Wins 2017 Campeonato Carioca Beating Fluminense 2&#215;1"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/fla-flu-1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/fla-flu-1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/fla-flu-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio&#8217;s Flamengo Wins 2017 Campeonato Carioca Beating Fluminense 2&#215;1"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-wins-2017-campeonato-carioca-beating-fluminense-2x1/" rel="bookmark" title="Rio&#8217;s Flamengo Wins 2017 Campeonato Carioca Beating Fluminense 2&#215;1">Rio&#8217;s Flamengo Wins 2017 Campeonato Carioca Beating Fluminense 2&#215;1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/brazils-ban-from-international-basketball-to-continue-says-fiba/" rel="bookmark" title="FIBA Says Brazil&#8217;s Ban from International Basketball to Continue"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/brazil-basketball-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/brazil-basketball-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/brazil-basketball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="FIBA Says Brazil&#8217;s Ban from International Basketball to Continue"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/brazils-ban-from-international-basketball-to-continue-says-fiba/" rel="bookmark" title="FIBA Says Brazil&#8217;s Ban from International Basketball to Continue">FIBA Says Brazil&#8217;s Ban from International Basketball to Continue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-shutout-fluminense-1x0-in-opener-of-campeonato-carioca-final-at-maracana/" rel="bookmark" title="Rio&#8217;s Flamengo Beat Flu 1&#215;0 in Opener of Carioca Final"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Fla-flu-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Fla-flu-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/Fla-flu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio&#8217;s Flamengo Beat Flu 1&#215;0 in Opener of Carioca Final"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-shutout-fluminense-1x0-in-opener-of-campeonato-carioca-final-at-maracana/" rel="bookmark" title="Rio&#8217;s Flamengo Beat Flu 1&#215;0 in Opener of Carioca Final">Rio&#8217;s Flamengo Beat Flu 1&#215;0 in Opener of Carioca Final</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-cr-flamengo-has-brazils-top-two-highest-grossing-games-of-2017/" rel="bookmark" title="Rio&#8217;s Flamengo Has Brazil&#8217;s Two Highest Grossing Games of 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/fla-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/fla-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/fla-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio&#8217;s Flamengo Has Brazil&#8217;s Two Highest Grossing Games of 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-cr-flamengo-has-brazils-top-two-highest-grossing-games-of-2017/" rel="bookmark" title="Rio&#8217;s Flamengo Has Brazil&#8217;s Two Highest Grossing Games of 2017">Rio&#8217;s Flamengo Has Brazil&#8217;s Two Highest Grossing Games of 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5912632f3c4c9" data-td_block_id="td_uid_23_5912632f3c4c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5912632f3c4c9" data-td_block_id="td_uid_23_5912632f3c4c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5912632f49bf0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_5912632f49bf0" ><script>var block_td_uid_27_5912632f49bf0 = new tdBlock();
block_td_uid_27_5912632f49bf0.id = "td_uid_27_5912632f49bf0";
block_td_uid_27_5912632f49bf0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"198","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5912632f49bf0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_5912632f49bf0.td_column_number = "3";
block_td_uid_27_5912632f49bf0.block_type = "td_block_mega_menu";
block_td_uid_27_5912632f49bf0.post_count = "5";
block_td_uid_27_5912632f49bf0.found_posts = "610";
block_td_uid_27_5912632f49bf0.header_color = "";
block_td_uid_27_5912632f49bf0.ajax_pagination_infinite_stop = "";
block_td_uid_27_5912632f49bf0.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_27_5912632f49bf0);
</script><div id=td_uid_27_5912632f49bf0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazilian-domestic-air-travel-demand-finally-increases-in-march/" rel="bookmark" title="Brazilian Domestic Air Travel Demand Finally Increases in March"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2014/12/MCA7326-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2014/12/MCA7326-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2014/12/MCA7326-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, travel, Domestic air travel within Brazil increases in March" title="Brazilian Domestic Air Travel Demand Finally Increases in March"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazilian-domestic-air-travel-demand-finally-increases-in-march/" rel="bookmark" title="Brazilian Domestic Air Travel Demand Finally Increases in March">Brazilian Domestic Air Travel Demand Finally Increases in March</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/visiting-the-new-japan-house-cultural-center-in-sao-paulo/" rel="bookmark" title="Visiting the New Japan House Cultural Center in São Paulo"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Japan-House-photo-by-Rogerio-Cassimiro-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Japan-House-photo-by-Rogerio-Cassimiro-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/Japan-House-photo-by-Rogerio-Cassimiro-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil,São Paulo&#039;s new cultural center, Japan House, with its exhibition, Bamboo - Stories of Japan" title="Visiting the New Japan House Cultural Center in São Paulo"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/visiting-the-new-japan-house-cultural-center-in-sao-paulo/" rel="bookmark" title="Visiting the New Japan House Cultural Center in São Paulo">Visiting the New Japan House Cultural Center in São Paulo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/campos-do-jordao-in-sp-attracts-partygoers-and-adventure-enthusiasts/" rel="bookmark" title="Campos do Jordão Draws Partygoers and Adventurists"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Campos-do-Jordao-photo-by-Rodrigo-Soldon-Flickr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Campos-do-Jordao-photo-by-Rodrigo-Soldon-Flickr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/Campos-do-Jordao-photo-by-Rodrigo-Soldon-Flickr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, São Paulo,One of the main streets in Vila Capivari, Campos do Jordão" title="Campos do Jordão Draws Partygoers and Adventurists"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/campos-do-jordao-in-sp-attracts-partygoers-and-adventure-enthusiasts/" rel="bookmark" title="Campos do Jordão Draws Partygoers and Adventurists">Campos do Jordão Draws Partygoers and Adventurists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rios-first-belgian-hotel-the-belga-hotel-opens-in-centro/" rel="bookmark" title="Rio&#8217;s First Belgian Hotel, the Belga Hotel, Opens in Centro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/Belga-Hotel-Fachada-noturna-02-1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/Belga-Hotel-Fachada-noturna-02-1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/Belga-Hotel-Fachada-noturna-02-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s First Belgian Hotel, the Belga Hotel, Opens in Centro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rios-first-belgian-hotel-the-belga-hotel-opens-in-centro/" rel="bookmark" title="Rio&#8217;s First Belgian Hotel, the Belga Hotel, Opens in Centro">Rio&#8217;s First Belgian Hotel, the Belga Hotel, Opens in Centro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/finding-the-best-bahian-style-moqueca-in-rio-de-janeiro/" rel="bookmark" title="Finding the Best Bahian-Style Moqueca in Rio de Janeiro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/Moqueca-Rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/Moqueca-Rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/Moqueca-Rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Best Banian-style moqueca in Rio, Rio de Janeiro, Brazil, Brazil News" title="Finding the Best Bahian-Style Moqueca in Rio de Janeiro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/finding-the-best-bahian-style-moqueca-in-rio-de-janeiro/" rel="bookmark" title="Finding the Best Bahian-Style Moqueca in Rio de Janeiro">Finding the Best Bahian-Style Moqueca in Rio de Janeiro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5912632f49bf0" data-td_block_id="td_uid_27_5912632f49bf0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5912632f49bf0" data-td_block_id="td_uid_27_5912632f49bf0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://riotimesonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-223169" class="post-223169 post type-post status-publish format-standard has-post-thumbnail hentry category-rio-entertainment category-music tag-armandinho tag-brazil tag-brazil-news tag-centro tag-fundicao-progresso tag-lapa tag-national-reggae-day tag-onze20 tag-reggae tag-reggae-in-rio tag-rio-de-janeiro tag-rio-news tag-saturday tag-show" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th"><meta itemprop="url" content = "http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/">Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment</a></li><li class="entry-category"><a  href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th</h1>

                                                            <p class="td-post-sub-title">Next Saturday (May 13th) the Brazilian reggae artists Armandinho and Onze:20 will perform in Lapa.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://riotimesonline.com/brazil-news/author/contributing-reporter/">Contributing Reporter</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T09:30:44+00:00" >May 9, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Frios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rio%E2%80%99s+Fundi%C3%A7%C3%A3o+Progresso+Celebrates+National+Reggae+Day+on+May+13th&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Frios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th%2F&via=TheRioTimes"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/&amp;media=http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor.jpg&description=Rio%E2%80%99s+Fundi%C3%A7%C3%A3o+Progresso+Celebrates+National+Reggae+Day+on+May+13th" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rio%E2%80%99s+Fundi%C3%A7%C3%A3o+Progresso+Celebrates+National+Reggae+Day+on+May+13th%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Frios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Mobile_Global-Article_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-3'); });
</script>
</div></div><p>By Beatriz Miranda, Contributing Reporter</p>
<p>RIO DE JANEIRO, BRAZIL &#8211; On Saturday (May 13th), Fundição Progresso in Lapa invites all the fans of the Jamaican reggae music genre in Rio to celebrate the National Reggae Day &#8211; which is actually May 11th &#8211; with artist Armandinho and band Onze:20.</p>
<figure id="attachment_223176" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-223176" src="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-300x192.jpg" alt="Rio de Janeiro, Brazil, Brazil News, Reggae music, entertainment in Rio" width="300" height="192" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-300x192.jpg 300w, http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Singer and composer Armandinho brings reggae music to Lapa next Saturday (May 13th), photo by Assessoria de Imprensa Fundição.</figcaption></figure>
<p>Hot in Brazil&#8217;s <a href="http://riotimesonline.com/brazil-news/rio-entertainment/the-sounds-of-reggae-and-rap-will-fill-fundicao-progresso-july-22nd/" target="_blank" rel="noopener noreferrer">reggae</a> scene since the beginning of the 2000s, Armando Antônio Silveira da Silveira, know as Armandinho, performs a rhythmic mixture of reggae and Brazilian popular music (MPB). </p>
<p>Born in Porto Alegre, in the south of Brazil, his has been inspired by diverse musical references, like; Mercedes Soza, Vinicius de Moraes and Djavan.</p>
<p>For the show on National Reggae Day, Armandinho is set to deliver his most famous hits, like &#8220;Folha de Bananeira&#8221; (Banana Tree Leaf), one of his first reggae songs that became famous. </p>
<p>&#8220;Desenho de Deus&#8221;, a hit on Brazil&#8217;s radios during the year of 2004, will also be presented in the show. Besides his classic compositions, he will bring to the stage his latest tracks, such as &#8220;Menina do Verão&#8221; (Summer&#8217;s Girl) and &#8220;Eu sou o Mar&#8221; (I am the sea).</p>
<p>Onze:20, on the other hand, will offer the audience a different reggae tone, one closer to the rock music genre. The band from <a href="http://riotimesonline.com/brazil-news/rio-politics/minas-gerais-state-in-brazil-confirms-109-cases-of-yellow-fever/" target="_blank" rel="noopener noreferrer">Minas Gerais </a> is composed by Vitin (voice), Chris (guitar), Fabio Barroso (guitar), Marlos Vinicius (baixo), Athos Santos (teclados) and Fabio Mendes (drums), recognizes itself, today, as a roots-rock-reggae band.</p>
<p>In 2012, Onze:20&#8217;s &#8220;Meu Lugar&#8221; was a big success in Brazil&#8217;s bloco parades. In November 2015, the group performed in Latin Grammy Awards, in Las Vegas, where they were competing for Best Contemporary Pop Album in the Brazilian category. </p>
<p>Last year, the band launched its third album. Some of the bands songs, like the hit &#8220;Te Amar Me Faz Feliz Demais&#8221; (Loving You Makes Me So Happy), will be played on Saturday.</p>
<p>National Reggae Day was created by former president <a href="http://riotimesonline.com/brazil-news/rio-politics/impeachment-trial-begins-for-brazilian-president-dilma-rousseff/" target="_blank" rel="noopener noreferrer">Dilma Rousseff</a>, in 2012, as a tribute to reggae&#8217;s funding father, Jamaican artist Bob Marley. The day is actually celebrated on May 11th, when Marley died, in 1981, in Miami.</p>
<p><strong>What</strong>: <a href="https://www.facebook.com/events/1921748188053422/" target="_blank">Armandinho and Onze:20</a> for National Reggae Day<br />
<strong>When</strong>: Saturday, May 13th, doors open at 10PM<br />
<strong>Where</strong>: <a href="http://www.fundicaoprogresso.com.br" target="_blank" rel="noopener noreferrer">Fundição Progresso</a>. Rua dos Arcos, 24 – Lapa &#8211; RJ &#8211; Tel. (21) 3212-0800<br />
<strong>Entrance:</strong> R$50 &#8211; R$140</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement - </span><!-- /1074560/Article_Lower-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-0'); });
</script>
</div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Frios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rio%E2%80%99s+Fundi%C3%A7%C3%A3o+Progresso+Celebrates+National+Reggae+Day+on+May+13th&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Frios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th%2F&via=TheRioTimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/&amp;media=http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor.jpg&description=Rio%E2%80%99s+Fundi%C3%A7%C3%A3o+Progresso+Celebrates+National+Reggae+Day+on+May+13th" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rio%E2%80%99s+Fundi%C3%A7%C3%A3o+Progresso+Celebrates+National+Reggae+Day+on+May+13th%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-entertainment%2Frios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" data-text="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-sale-prices-remain-stable-in-april/">Brazil Residential Real Estate Sale Prices Remain Stable in April</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-free-to-sell-shares-of-subsidiary/">Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary</a></div></div></div>            <div class="author-box-wrap"><a href="http://riotimesonline.com/brazil-news/author/contributing-reporter/"><img alt='' src='http://2.gravatar.com/avatar/2de37022db9bb851e3695f8910fa0f46?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2de37022db9bb851e3695f8910fa0f46?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://riotimesonline.com/brazil-news/author/contributing-reporter/">Contributing Reporter</a></span></div><div class="td-author-description">Through the years we have had over a hundred freelance reporters and contributors writing for us, and we thank them all for their work.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributing Reporter"></span><meta itemprop="datePublished" content="2017-05-09T09:30:44+00:00"><meta itemprop="dateModified" content="2017-05-09T19:36:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png"></span><meta itemprop="name" content="The Rio Times"></span><meta itemprop="headline " content="Rio&#039;s Fundição Progresso Celebrates National Reggae Day on May 13th"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="384"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_5912632f63cdb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_5912632f63cdb" ><script>var block_td_uid_30_5912632f63cdb = new tdBlock();
block_td_uid_30_5912632f63cdb.id = "td_uid_30_5912632f63cdb";
block_td_uid_30_5912632f63cdb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5912632f63cdb_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":223169,"live_filter_cur_post_author":"2"}';
block_td_uid_30_5912632f63cdb.td_column_number = "3";
block_td_uid_30_5912632f63cdb.block_type = "td_block_related_posts";
block_td_uid_30_5912632f63cdb.post_count = "3";
block_td_uid_30_5912632f63cdb.found_posts = "1848";
block_td_uid_30_5912632f63cdb.header_color = "";
block_td_uid_30_5912632f63cdb.ajax_pagination_infinite_stop = "";
block_td_uid_30_5912632f63cdb.max_num_pages = "616";
tdBlocksArray.push(block_td_uid_30_5912632f63cdb);
</script><h4 class="td-related-title"><a id="td_uid_31_5912632f65a3b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_5912632f63cdb" href="#">RELATED ARTICLES</a><a id="td_uid_32_5912632f65a80" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_5912632f63cdb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_5912632f63cdb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/wine-tasting-event-to-bring-over-200-brazilian-labels-to-rios-praca-maua/" rel="bookmark" title="Wine Tasting Event to Bring Over 200 Brazilian Labels to Rio&#8217;s Praça Mauá"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/wine-event-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/wine-event-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/wine-event-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wine Tasting Event to Bring Over 200 Brazilian Labels to Rio&#8217;s Praça Mauá"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/wine-tasting-event-to-bring-over-200-brazilian-labels-to-rios-praca-maua/" rel="bookmark" title="Wine Tasting Event to Bring Over 200 Brazilian Labels to Rio&#8217;s Praça Mauá">Wine Tasting Event to Bring Over 200 Brazilian Labels to Rio&#8217;s Praça Mauá</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/museum-of-modern-art-exhibits-brazilian-cinema-of-invention-films/" rel="bookmark" title="Museum of Modern Art Exhibits Brazilian Cinema of Invention"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/film1a-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/film1a-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/film1a-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Museum of Modern Art Exhibits Brazilian Cinema of Invention"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/museum-of-modern-art-exhibits-brazilian-cinema-of-invention-films/" rel="bookmark" title="Museum of Modern Art Exhibits Brazilian Cinema of Invention">Museum of Modern Art Exhibits Brazilian Cinema of Invention</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/caixa-cultural-promotes-free-cuban-music-event-this-weekend/" rel="bookmark" title="Caixa Cultural Promotes Free Cuban Music Event this Weekend"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1-300x206.jpg 300w, http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/05/ferrer-e-sua-banda-1.jpg 393w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio de Janeiro, Rio News, Brazil, music, entertainment" title="Caixa Cultural Promotes Free Cuban Music Event this Weekend"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/caixa-cultural-promotes-free-cuban-music-event-this-weekend/" rel="bookmark" title="Caixa Cultural Promotes Free Cuban Music Event this Weekend">Caixa Cultural Promotes Free Cuban Music Event this Weekend</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5912632f63cdb" data-td_block_id="td_uid_30_5912632f63cdb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5912632f63cdb" data-td_block_id="td_uid_30_5912632f63cdb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://riotimesonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>14 &#8722; 7 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="aide02zj9e" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1494377263" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='223169' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38033db0df" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Global_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5912632f6d975_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top">
<style scoped>
.td_uid_34_5912632f6d975_rand .td_module_wrap:hover .entry-title a,
            .td_uid_34_5912632f6d975_rand a.td-pulldown-filter-link:hover,
            .td_uid_34_5912632f6d975_rand .td-subcat-item a:hover,
            .td_uid_34_5912632f6d975_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_34_5912632f6d975_rand .td_quote_on_blocks,
            .td_uid_34_5912632f6d975_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_34_5912632f6d975_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_34_5912632f6d975_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_34_5912632f6d975_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_34_5912632f6d975_rand .td-next-prev-wrap a:hover,
            .td_uid_34_5912632f6d975_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_34_5912632f6d975_rand .block-title span,
            .td_uid_34_5912632f6d975_rand .td-trending-now-title,
            .td_uid_34_5912632f6d975_rand .block-title a,
            .td_uid_34_5912632f6d975_rand .td-read-more a,
            .td_uid_34_5912632f6d975_rand .td-weather-information:before,
            .td_uid_34_5912632f6d975_rand .td-weather-week:before,
            .td_uid_34_5912632f6d975_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_34_5912632f6d975_rand .td-exchange-header:before,
            .td_uid_34_5912632f6d975_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_34_5912632f6d975_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_34_5912632f6d975_rand .block-title span,
            .td_uid_34_5912632f6d975_rand .td-trending-now-title,
            .td_uid_34_5912632f6d975_rand .block-title a {
                color: #ffffff;
            }
</style><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">24,965</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RioTimes" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,625</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/TheRioTimes#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,208</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheRioTimes" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_35_5912632f6de5e_rand td-pb-border-top"  data-td-block-uid="td_uid_35_5912632f6de5e" ><script>var block_td_uid_35_5912632f6de5e = new tdBlock();
block_td_uid_35_5912632f6de5e.id = "td_uid_35_5912632f6de5e";
block_td_uid_35_5912632f6de5e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_5912632f6de5e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_35_5912632f6de5e.td_column_number = "1";
block_td_uid_35_5912632f6de5e.block_type = "td_block_7";
block_td_uid_35_5912632f6de5e.post_count = "5";
block_td_uid_35_5912632f6de5e.found_posts = "10912";
block_td_uid_35_5912632f6de5e.header_color = "#";
block_td_uid_35_5912632f6de5e.ajax_pagination_infinite_stop = "";
block_td_uid_35_5912632f6de5e.max_num_pages = "2183";
tdBlocksArray.push(block_td_uid_35_5912632f6de5e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_35_5912632f6de5e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/only-27-5-percent-adhere-to-flu-vaccination-in-brazil/" rel="bookmark" title="Only 27.5 Percent Adhere to Flu Vaccination in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Rio-vaccination-Tania-Rego-AgBr-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Rio-vaccination-Tania-Rego-AgBr-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/05/Rio-vaccination-Tania-Rego-AgBr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil,Not many people have been taking advantage of the government&#039;s flu prevention campaign in Brazil" title="Only 27.5 Percent Adhere to Flu Vaccination in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/only-27-5-percent-adhere-to-flu-vaccination-in-brazil/" rel="bookmark" title="Only 27.5 Percent Adhere to Flu Vaccination in Brazil">Only 27.5 Percent Adhere to Flu Vaccination in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T10:30:15+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-free-to-sell-shares-of-subsidiary/" rel="bookmark" title="Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/BR-Distribuidora-photo-courtesy-of-Agencia-Petrobras-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/BR-Distribuidora-photo-courtesy-of-Agencia-Petrobras-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/05/BR-Distribuidora-photo-courtesy-of-Agencia-Petrobras-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil, Minas Gerais,Petrobras is now free to sell its shares of BR Distribuidora," title="Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-free-to-sell-shares-of-subsidiary/" rel="bookmark" title="Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary">Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T10:29:36+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" rel="bookmark" title="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio de Janeiro News, Brazil News, Reggae music, entertainment in Rio" title="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" rel="bookmark" title="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th">Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T09:30:44+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-sale-prices-remain-stable-in-april/" rel="bookmark" title="Brazil Residential Real Estate Sale Prices Remain Stable in April"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2014/01/Fernando-Maia-Riotur-100x70.png" srcset="http://riotimesonline.com/wp-content/uploads/2014/01/Fernando-Maia-Riotur-100x70.png 100w, http://riotimesonline.com/wp-content/uploads/2014/01/Fernando-Maia-Riotur-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Leblon and Ipanema Real Estate, Rio de Janeiro, Brazil News" title="Brazil Residential Real Estate Sale Prices Remain Stable in April"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-sale-prices-remain-stable-in-april/" rel="bookmark" title="Brazil Residential Real Estate Sale Prices Remain Stable in April">Brazil Residential Real Estate Sale Prices Remain Stable in April</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T09:30:04+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-the-end-of-brazils-lava-jato/" rel="bookmark" title="Opinion: The End of Brazil&#8217;s Lava Jato?"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-100x70.png" srcset="http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-100x70.png 100w, http://riotimesonline.com/wp-content/uploads/2014/02/timthumb-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio de Janeiro, Brazil News" title="Opinion: The End of Brazil&#8217;s Lava Jato?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/opinion-editorial/opinion-the-end-of-brazils-lava-jato/" rel="bookmark" title="Opinion: The End of Brazil&#8217;s Lava Jato?">Opinion: The End of Brazil&#8217;s Lava Jato?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T08:00:32+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_36_5912632f77c87_rand td-pb-border-top"  data-td-block-uid="td_uid_36_5912632f77c87" ><h4 class="block-title"><span>WEATHER</span></h4><div id=td_uid_36_5912632f77c87 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_36_5912632f77c87"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_36_5912632f77c87">
				<input id="td_uid_36_5912632f77c87" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_36_5912632f77c87"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_36_5912632f77c87">
					<span class="td-big-degrees">23</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">23</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">23</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">88%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">26</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">24</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td_block_wrap td_block_exchange td_block_widget td_uid_37_5912632f77f94_rand td-pb-border-top"  data-td-block-uid="td_uid_37_5912632f77f94" ><h4 class="block-title"><span>CURRENCY</span></h4><div id=td_uid_37_5912632f77f94 class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-brl"></span><span class="td-base-title">BRL - Brazilian Real</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span>
                    <div class="td-rate-currency td-rate-usd">USD</div><div class="td-exchange-value">3.1898</div>
                </div>
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">4.1198</div>
                </div>
                            <div class="td-rate">
                    <span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span>
                    <div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">3.4730</div>
                </div>
                            <div class="td-rate">
                    <span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span>
                    <div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">2.3276</div>
                </div>
                            <div class="td-rate">
                    <span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span>
                    <div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">2.3452</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_39_5912632f7860a_rand td-pb-border-top"  data-td-block-uid="td_uid_39_5912632f7860a" ><script>var block_td_uid_39_5912632f7860a = new tdBlock();
block_td_uid_39_5912632f7860a.id = "td_uid_39_5912632f7860a";
block_td_uid_39_5912632f7860a.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_5912632f7860a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5912632f7860a.td_column_number = "1";
block_td_uid_39_5912632f7860a.block_type = "td_block_7";
block_td_uid_39_5912632f7860a.post_count = "3";
block_td_uid_39_5912632f7860a.found_posts = "10912";
block_td_uid_39_5912632f7860a.header_color = "";
block_td_uid_39_5912632f7860a.ajax_pagination_infinite_stop = "";
block_td_uid_39_5912632f7860a.max_num_pages = "3638";
tdBlocksArray.push(block_td_uid_39_5912632f7860a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_39_5912632f7860a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/only-27-5-percent-adhere-to-flu-vaccination-in-brazil/" rel="bookmark" title="Only 27.5 Percent Adhere to Flu Vaccination in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/Rio-vaccination-Tania-Rego-AgBr-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/Rio-vaccination-Tania-Rego-AgBr-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/05/Rio-vaccination-Tania-Rego-AgBr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil,Not many people have been taking advantage of the government&#039;s flu prevention campaign in Brazil" title="Only 27.5 Percent Adhere to Flu Vaccination in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/only-27-5-percent-adhere-to-flu-vaccination-in-brazil/" rel="bookmark" title="Only 27.5 Percent Adhere to Flu Vaccination in Brazil">Only 27.5 Percent Adhere to Flu Vaccination in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T10:30:15+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-free-to-sell-shares-of-subsidiary/" rel="bookmark" title="Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/BR-Distribuidora-photo-courtesy-of-Agencia-Petrobras-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/BR-Distribuidora-photo-courtesy-of-Agencia-Petrobras-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/05/BR-Distribuidora-photo-courtesy-of-Agencia-Petrobras-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil, Minas Gerais,Petrobras is now free to sell its shares of BR Distribuidora," title="Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-free-to-sell-shares-of-subsidiary/" rel="bookmark" title="Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary">Brazil&#8217;s Petrobras Free to Sell Shares of Subsidiary</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T10:29:36+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" rel="bookmark" title="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/05/armandinho-menor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rio de Janeiro News, Brazil News, Reggae music, entertainment in Rio" title="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-fundicao-progresso-celebrates-national-reggae-day-on-may-13th/" rel="bookmark" title="Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th">Rio&#8217;s Fundição Progresso Celebrates National Reggae Day on May 13th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T09:30:44+00:00" >May 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_40_5912632f7dd97_rand td-pb-border-top"  data-td-block-uid="td_uid_40_5912632f7dd97" ><script>var block_td_uid_40_5912632f7dd97 = new tdBlock();
block_td_uid_40_5912632f7dd97.id = "td_uid_40_5912632f7dd97";
block_td_uid_40_5912632f7dd97.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5912632f7dd97_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_5912632f7dd97.td_column_number = "1";
block_td_uid_40_5912632f7dd97.block_type = "td_block_7";
block_td_uid_40_5912632f7dd97.post_count = "3";
block_td_uid_40_5912632f7dd97.found_posts = "10912";
block_td_uid_40_5912632f7dd97.header_color = "";
block_td_uid_40_5912632f7dd97.ajax_pagination_infinite_stop = "";
block_td_uid_40_5912632f7dd97.max_num_pages = "3638";
tdBlocksArray.push(block_td_uid_40_5912632f7dd97);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_40_5912632f7dd97 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil,Colombian rescuers sift through debris looking for survivors of crash that killed most of the Chapecoense soccer team," title="Plane Carrying Brazilian Football Team Crashes in Colombia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia">Plane Carrying Brazilian Football Team Crashes in Colombia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-29T11:15:50+00:00" >November 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Christmas Dinner in Brazil, Rio de Janeiro, Brazil News" title="Savoring the Traditional Christmas Dinner in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil">Savoring the Traditional Christmas Dinner in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-17T21:04:13+00:00" >December 17, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/despite-nationwide-fall-rio-commercial-real-estate-tops-brazil/" rel="bookmark" title="Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/05/leblon-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/05/leblon-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2013/05/leblon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/despite-nationwide-fall-rio-commercial-real-estate-tops-brazil/" rel="bookmark" title="Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil">Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T09:45:14+00:00" >January 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_41_5912632fb4c77_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_41_5912632fb4c77" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide<span class="td-cat-no">2058</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<span class="td-cat-no">1928</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<span class="td-cat-no">1849</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<span class="td-cat-no">1575</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<span class="td-cat-no">1225</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics<span class="td-cat-no">814</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business<span class="td-cat-no">671</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel<span class="td-cat-no">610</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://riotimesonline.com/"><img class="td-retina-data" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Rio Times is an English language publication dedicated to the English speaking foreign community in Rio de Janeiro and Brazil.  Beyond keeping up with local events, The Rio Times will also cover issues of specific interest to foreign nationals here. Our mission is to provide the community with local information, and improve their understanding of the Cidade Maravilhosa and Brazil.<div class="footer-email-wrap">Contact us: <a href="mailto:publisher@riotimesonline.com">publisher@riotimesonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-bottom-right-text-nav-container"><ul id="menu-footer-bottom-right-text-nav" class="td-subfooter-menu"><li id="menu-item-214718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-214718"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-154771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154771"><a href="http://riotimesonline.com/advertising/">Advertising</a></li>
<li id="menu-item-188345" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188345"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154767"><a href="http://riotimesonline.com/print-edition/">Print Edition</a></li>
<li id="menu-item-154775" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154775"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017, The Rio Times/Brazil News Agency, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '64742345'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5912632fbb24a
    -->

    <script type='text/javascript' src='http://riotimesonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[23,73.4],"today_humidity":88,"today_wind_speed":[3.1,1.9],"today_min":[23,73.4],"today_max":[23,73.4],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1494424800,"day_temp":[26,80],"day_name":"Wed","owm_day_index":1},{"timestamp":1494511200,"day_temp":[24,75],"day_name":"Thu","owm_day_index":2},{"timestamp":1494597600,"day_temp":[21,71],"day_name":"Fri","owm_day_index":3},{"timestamp":1494684000,"day_temp":[21,70],"day_name":"Sat","owm_day_index":4},{"timestamp":1494770400,"day_temp":[23,74],"day_name":"Sun","owm_day_index":5}],"api_key":"0c3f5c17cf5499acaabff3ff594eec5c"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_36_5912632f77c87","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[23,73.4],"today_humidity":88,"today_wind_speed":[3.1,1.9],"today_min":[23,73.4],"today_max":[23,73.4],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1494424800,"day_temp":[26,80],"day_name":"Wed","owm_day_index":1},{"timestamp":1494511200,"day_temp":[24,75],"day_name":"Thu","owm_day_index":2},{"timestamp":1494597600,"day_temp":[21,71],"day_name":"Fri","owm_day_index":3},{"timestamp":1494684000,"day_temp":[21,70],"day_name":"Sat","owm_day_index":4},{"timestamp":1494770400,"day_temp":[23,74],"day_name":"Sun","owm_day_index":5}],"api_key":"0c3f5c17cf5499acaabff3ff594eec5c"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[223169]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://riotimesonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://riotimesonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>