<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->

<head>

    <title>Rio Nightlife Guide for Friday, December 23, 2016 | The Rio Times | Brazil News</title>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="pingback" href="http://riotimesonline.com/xmlrpc.php" />

    <meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas.jpg" /><meta name="author" content="Sarah Brown">
<link rel="icon" type="image/png" href="http://riotimesonline.com/wp-content/uploads/2016/11/Favicon.png">
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[297,369] -->
<meta name="description"  content="Saturday’s Rio Nightlife Pick – The restored mansion, Mercado das Pulgas in Santa Teresa, will host a special Christmas Samba dos Guimarães party. Tonight," />

<meta name="keywords"  content="best bars in rio,best clubs in rio,best nightlife in rio,best parties in rio,electronic music in rio,going out in rio,hip hop in rio,house music in rio,live music rio,nightclubs rio,nightlife guide,nightlife in rio,pop music rio,rio bars,rio clubs,rio de janeiro,rio nightlife,rio parties,rock music rio,samba in rio,samba music rio" />

<link rel="canonical" href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" />
<meta property="og:title" content="Rio Nightlife Guide for Friday, December 23, 2016 | The Rio Times | Brazil News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" />
<meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas.jpg" />
<meta property="og:site_name" content="The Rio Times" />
<meta property="fb:admins" content="166625058970" />
<meta property="og:description" content="Saturday’s Rio Nightlife Pick – The restored mansion, Mercado das Pulgas in Santa Teresa, will host a special Christmas Samba dos Guimarães party. Tonight, Samba du Black will bring the best of live samba in what promises to be a lively night with good music and a fun crowd. In between intervals, DJ Circero will play other samba classics among other genres. CLUBS: Pearl Jam (Botafogo) Tonight, Bar Bukowski will host the Pearl Jam party with ban, Black Circle in honor of the birthday guy, Eddie Vedder. Expect a night of all the great classics from this legendary rock band. There is also a happy hour at the venue that starts at 6:30 PM with free entry and great discounts on many drinks. For those that stay for the Pearl Jam party, it will be required to pay the entry free upon leaving after 9PM. Bar Bukowski – 9PM Rua Álvaro Ramos, 270 – Botafogo – Tel: (21) 2244-7303 Entrance: R$40 – R$50. Free for public school teachers Claps de Espuma (Centro)  La Paz in Centro will host the Claps de" />
<meta property="article:tag" content="best bars in rio" />
<meta property="article:tag" content="best clubs in rio" />
<meta property="article:tag" content="best nightlife in rio" />
<meta property="article:tag" content="best parties in rio" />
<meta property="article:tag" content="electronic music in rio" />
<meta property="article:tag" content="going out in rio" />
<meta property="article:tag" content="hip hop in rio" />
<meta property="article:tag" content="house music in rio" />
<meta property="article:tag" content="live music rio" />
<meta property="article:tag" content="nightclubs rio" />
<meta property="article:tag" content="nightlife guide" />
<meta property="article:tag" content="nightlife in rio" />
<meta property="article:tag" content="pop music rio" />
<meta property="article:tag" content="rio bars" />
<meta property="article:tag" content="rio clubs" />
<meta property="article:tag" content="rio de janeiro" />
<meta property="article:tag" content="rio nightlife" />
<meta property="article:tag" content="rio parties" />
<meta property="article:tag" content="rock music rio" />
<meta property="article:tag" content="samba in rio" />
<meta property="article:tag" content="samba music rio" />
<meta property="article:published_time" content="2016-12-23T08:27:16Z" />
<meta property="article:modified_time" content="2016-12-23T08:27:16Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheRioTimes" />
<meta name="twitter:domain" content="The Rio Times" />
<meta name="twitter:title" content="Rio Nightlife Guide for Friday, December 23, 2016 | The Rio Times | Brazil News" />
<meta name="twitter:description" content="Saturday’s Rio Nightlife Pick – The restored mansion, Mercado das Pulgas in Santa Teresa, will host a special Christmas Samba dos Guimarães party. Tonight, Samba du Black will bring the best of live samba in what promises to be a lively night with good music and a fun crowd. In between intervals, DJ Circero will play other samba classics among other genres. CLUBS: Pearl Jam (Botafogo) Tonight, Bar Bukowski will host the Pearl Jam party with ban, Black Circle in honor of the birthday guy, Eddie Vedder. Expect a night of all the great classics from this legendary rock band. There is also a happy hour at the venue that starts at 6:30 PM with free entry and great discounts on many drinks. For those that stay for the Pearl Jam party, it will be required to pay the entry free upon leaving after 9PM. Bar Bukowski – 9PM Rua Álvaro Ramos, 270 – Botafogo – Tel: (21) 2244-7303 Entrance: R$40 – R$50. Free for public school teachers Claps de Espuma (Centro)  La Paz in Centro will host the Claps de" />
<meta name="twitter:image" content="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas.jpg" />
<meta itemprop="image" content="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8758540-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Feed" href="http://riotimesonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Comments Feed" href="http://riotimesonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Rio Nightlife Guide for Friday, December 23, 2016 Comments Feed" href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/riotimesonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://riotimesonline.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://riotimesonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://riotimesonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://riotimesonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines' href='http://riotimesonline.com/brazil-news/rio-politics/brazils-odebrecht-to-pay-u-s-switzerland-billions-in-fines/' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://riotimesonline.com/?p=216686' />
<link rel="alternate" type="application/json+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-nightlife-guide%2Frio-nightlife-guide-for-friday-december-23-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-nightlife-guide%2Frio-nightlife-guide-for-friday-december-23-2016%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/riotimesonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/riotimesonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(28,33,40,0.62);
        background: -moz-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(28,33,40,0.62)), color-stop(100%, rgba(9,117,20,0.53)));
        background: -webkit-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -o-linear-gradient(top, rgba(28,33,40,0.62) 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: linear-gradient(to bottom, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(28,33,40,0.62)', endColorstr='rgba(9,117,20,0.53)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://riotimesonline.com/wp-content/uploads/2016/11/mobile-menu-bkgnd.jpg');
    }

    
    .td-menu-background,
    .td-search-background {
        background-size: auto 100%;
    }

    
    .td-menu-background,
    .td-search-background {
        background-position: center center;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8758540-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1074560/Article_Lower-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-0').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-1').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-2').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Mobile_Global-Article_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>



<body class="post-template-default single single-post postid-216686 single-format-standard rio-nightlife-guide-for-friday-december-23-2016 single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-214698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></li>
</ul>
</li>
<li id="menu-item-214696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></li>
</ul>
</li>
<li id="menu-item-214699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></li>
</ul>
</li>
<li id="menu-item-214697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-154786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a></li>
<li id="menu-item-214700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-54638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a></li>
<li id="menu-item-54627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li id="menu-item-54626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://riotimesonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    

    

    <div id="td-outer-wrap">

    


        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, December 23, 2016
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-page-text-nav" class="top-header-menu"><li id="menu-item-154757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-154757"><a href="http://riotimesonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-154758" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154758"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-214711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214711"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul>
</li>
<li id="menu-item-214712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-214712"><a href="http://riotimesonline.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-214703" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214703"><a href="http://riotimesonline.com/advertising/how-to-plan-your-marketing/">How to Plan Your Marketing</a></li>
	<li id="menu-item-214704" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214704"><a href="http://riotimesonline.com/advertising/payment/">Payment</a></li>
</ul>
</li>
<li id="menu-item-214705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214705"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-154759"><a href="http://riotimesonline.com/print-edition/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-214708" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214708"><a href="http://riotimesonline.com/print-edition/2015-print-editions/">2015 &#038; 2016 Print Editions</a></li>
	<li id="menu-item-214707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214707"><a href="http://riotimesonline.com/print-edition/past-issues/">2014 Print Editions</a></li>
	<li id="menu-item-214706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214706"><a href="http://riotimesonline.com/print-edition/2013-print-editions/">2013 Print Editions</a></li>
	<li id="menu-item-214709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214709"><a href="http://riotimesonline.com/print-edition/2012-print-editions/">2012 Print Editions</a></li>
	<li id="menu-item-214710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214710"><a href="http://riotimesonline.com/print-edition/2011-print-editions/">2011 Print Editions</a></li>
</ul>
</li>
<li id="menu-item-167542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-167542"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-214713" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214713"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/apartments-for-rent/">Apartments for Rent</a></li>
	<li id="menu-item-214716" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214716"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-214714" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214714"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/jobs-rio-classifieds/">Jobs</a></li>
	<li id="menu-item-214717" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214717"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/services-rio-classifieds/">Services</a></li>
	<li id="menu-item-214715" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214715"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/rio-miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://riotimesonline.com/">
            <img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
            <span class="td-visual-hidden">The Rio Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><!-- /1074560/Global_Top-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-2'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_585d05ef36019_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_585d05ef36019" ><script>var block_td_uid_2_585d05ef36019 = new tdBlock();
block_td_uid_2_585d05ef36019.id = "td_uid_2_585d05ef36019";
block_td_uid_2_585d05ef36019.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_585d05ef36019_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_585d05ef36019.td_column_number = "3";
block_td_uid_2_585d05ef36019.block_type = "td_block_mega_menu";
block_td_uid_2_585d05ef36019.post_count = "4";
block_td_uid_2_585d05ef36019.found_posts = "1783";
block_td_uid_2_585d05ef36019.header_color = "";
block_td_uid_2_585d05ef36019.ajax_pagination_infinite_stop = "";
block_td_uid_2_585d05ef36019.max_num_pages = "446";
tdBlocksArray.push(block_td_uid_2_585d05ef36019);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_585d05ef36019" id="td_uid_3_585d05ef3a83e" data-td_block_id="td_uid_2_585d05ef36019" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-politics/">All</a><a class="mega-menu-sub-cat-td_uid_2_585d05ef36019"  id="td_uid_4_585d05ef3a9af" data-td_block_id="td_uid_2_585d05ef36019" data-td_filter_value="15204" href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a><a class="mega-menu-sub-cat-td_uid_2_585d05ef36019"  id="td_uid_5_585d05ef3aba4" data-td_block_id="td_uid_2_585d05ef36019" data-td_filter_value="15206" href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></div></div><div id=td_uid_2_585d05ef36019 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-odebrecht-to-pay-u-s-switzerland-billions-in-fines/" rel="bookmark" title="Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Odebrecht-photo-internet-reproduction-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Odebrecht-photo-internet-reproduction-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Odebrecht-photo-internet-reproduction-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-odebrecht-to-pay-u-s-switzerland-billions-in-fines/" rel="bookmark" title="Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines">Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-officials-worry-about-chikungunya-virus-epidemic/" rel="bookmark" title="Officials Worry About Chikungunya Virus Epidemic in Rio de Janeiro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/09/Mosquito-that-carries-dengue-fever-photo-by-James-GathanyCreative-Commons-License--e1441371367758-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/09/Mosquito-that-carries-dengue-fever-photo-by-James-GathanyCreative-Commons-License--e1441371367758-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2015/09/Mosquito-that-carries-dengue-fever-photo-by-James-GathanyCreative-Commons-License--e1441371367758-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mosquito that carries dengue fever, Zika and chikungunya virus, Brazil, health," title="Officials Worry About Chikungunya Virus Epidemic in Rio de Janeiro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/" class="td-post-category">Local Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-officials-worry-about-chikungunya-virus-epidemic/" rel="bookmark" title="Officials Worry About Chikungunya Virus Epidemic in Rio de Janeiro">Officials Worry About Chikungunya Virus Epidemic in Rio de Janeiro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-security-forces-launch-tourism-focused-summer-2017-operations/" rel="bookmark" title="Rio Security Forces Launch 2017 Summer Policing Operations"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Beach-Security-Clarice-Castro-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Beach-Security-Clarice-Castro-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Beach-Security-Clarice-Castro-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Beach Security in Rio, police, safety, Rio de Janeiro, Brazil, Brazil News" title="Rio Security Forces Launch 2017 Summer Policing Operations"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/" class="td-post-category">Local Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-security-forces-launch-tourism-focused-summer-2017-operations/" rel="bookmark" title="Rio Security Forces Launch 2017 Summer Policing Operations">Rio Security Forces Launch 2017 Summer Policing Operations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/irregularities-in-41-percent-of-campaign-donations-in-brazil/" rel="bookmark" title="Irregularities in 41 Percent of Campaign Donations in Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Gilmar-Mendes-and-Jorge-Rachid-photo-by-Nelson-Jr-ASCOM-TSE-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Gilmar-Mendes-and-Jorge-Rachid-photo-by-Nelson-Jr-ASCOM-TSE-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Gilmar-Mendes-and-Jorge-Rachid-photo-by-Nelson-Jr-ASCOM-TSE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brasilia,TSE President, Gilmar Mendes and IRS secretary, Jorge Rachid during press conference on Monday," title="Irregularities in 41 Percent of Campaign Donations in Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/irregularities-in-41-percent-of-campaign-donations-in-brazil/" rel="bookmark" title="Irregularities in 41 Percent of Campaign Donations in Brazil">Irregularities in 41 Percent of Campaign Donations in Brazil</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_585d05ef36019" data-td_block_id="td_uid_2_585d05ef36019"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_585d05ef36019" data-td_block_id="td_uid_2_585d05ef36019"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_585d05ef4272a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_585d05ef4272a" ><script>var block_td_uid_6_585d05ef4272a = new tdBlock();
block_td_uid_6_585d05ef4272a.id = "td_uid_6_585d05ef4272a";
block_td_uid_6_585d05ef4272a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_585d05ef4272a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_585d05ef4272a.td_column_number = "3";
block_td_uid_6_585d05ef4272a.block_type = "td_block_mega_menu";
block_td_uid_6_585d05ef4272a.post_count = "4";
block_td_uid_6_585d05ef4272a.found_posts = "1482";
block_td_uid_6_585d05ef4272a.header_color = "";
block_td_uid_6_585d05ef4272a.ajax_pagination_infinite_stop = "";
block_td_uid_6_585d05ef4272a.max_num_pages = "371";
tdBlocksArray.push(block_td_uid_6_585d05ef4272a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_585d05ef4272a" id="td_uid_7_585d05ef4684d" data-td_block_id="td_uid_6_585d05ef4272a" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-business/">All</a><a class="mega-menu-sub-cat-td_uid_6_585d05ef4272a"  id="td_uid_8_585d05ef469ce" data-td_block_id="td_uid_6_585d05ef4272a" data-td_filter_value="90" href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a><a class="mega-menu-sub-cat-td_uid_6_585d05ef4272a"  id="td_uid_9_585d05ef46ba3" data-td_block_id="td_uid_6_585d05ef4272a" data-td_filter_value="15200" href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a><a class="mega-menu-sub-cat-td_uid_6_585d05ef4272a"  id="td_uid_10_585d05ef46d84" data-td_block_id="td_uid_6_585d05ef4272a" data-td_filter_value="15201" href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></div></div><div id=td_uid_6_585d05ef4272a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-closes-us-2-2-billion-deal-with-total/" rel="bookmark" title="Petrobras of Brazil Closes US$2.2 Billion Deal With Total"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Pedro-Parente-photo-by-Valter-Campanato-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Pedro-Parente-photo-by-Valter-Campanato-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Pedro-Parente-photo-by-Valter-Campanato-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Rio de Janeiro,Petrobras&#039; CEO, Pedro Parente announces agreement with France&#039;s Total," title="Petrobras of Brazil Closes US$2.2 Billion Deal With Total"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-closes-us-2-2-billion-deal-with-total/" rel="bookmark" title="Petrobras of Brazil Closes US$2.2 Billion Deal With Total">Petrobras of Brazil Closes US$2.2 Billion Deal With Total</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/puc-rio-offers-academic-excellence-for-foreigners-learning-portuguese-sponsored/" rel="bookmark" title="PUC-Rio Offers Academic Excellence for Learning Portuguese: Sponsored"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/PUC-Rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/PUC-Rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/PUC-Rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PUC-Rio sits in the tranquil Gávea neighbourhood, photo by CIEE. Brazil, Brazil News, Rio de Janeiro, learning Portuguese" title="PUC-Rio Offers Academic Excellence for Learning Portuguese: Sponsored"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/puc-rio-offers-academic-excellence-for-foreigners-learning-portuguese-sponsored/" rel="bookmark" title="PUC-Rio Offers Academic Excellence for Learning Portuguese: Sponsored">PUC-Rio Offers Academic Excellence for Learning Portuguese: Sponsored</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazil-to-file-complaint-against-canada-at-wto/" rel="bookmark" title="Brazil to File Complaint Against Canada and Bombardier at WTO"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/embraer-photo-by-Renato-Araujo-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/embraer-photo-by-Renato-Araujo-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/embraer-photo-by-Renato-Araujo-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil expected to file complaint against Canada stating its subsidies is hurting Brazil&#039;s Embraer" title="Brazil to File Complaint Against Canada and Bombardier at WTO"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazil-to-file-complaint-against-canada-at-wto/" rel="bookmark" title="Brazil to File Complaint Against Canada and Bombardier at WTO">Brazil to File Complaint Against Canada and Bombardier at WTO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/turmoil-in-brazil-not-to-effect-economy-gdp-to-grow/" rel="bookmark" title="Turmoil in Brazil Not to Effect Economy, GDP to Grow"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Henrique-Meirelles-photo-by-Fabio-Pozzebom-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Henrique-Meirelles-photo-by-Fabio-Pozzebom-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Henrique-Meirelles-photo-by-Fabio-Pozzebom-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Rio de Janeiro,Brazil&#039;s Finance Minister Henrique Meirelles speaks about GDP growth and political turbulence" title="Turmoil in Brazil Not to Effect Economy, GDP to Grow"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/turmoil-in-brazil-not-to-effect-economy-gdp-to-grow/" rel="bookmark" title="Turmoil in Brazil Not to Effect Economy, GDP to Grow">Turmoil in Brazil Not to Effect Economy, GDP to Grow</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_585d05ef4272a" data-td_block_id="td_uid_6_585d05ef4272a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_585d05ef4272a" data-td_block_id="td_uid_6_585d05ef4272a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_585d05ef4deaf_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_585d05ef4deaf" ><script>var block_td_uid_11_585d05ef4deaf = new tdBlock();
block_td_uid_11_585d05ef4deaf.id = "td_uid_11_585d05ef4deaf";
block_td_uid_11_585d05ef4deaf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_585d05ef4deaf_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_585d05ef4deaf.td_column_number = "3";
block_td_uid_11_585d05ef4deaf.block_type = "td_block_mega_menu";
block_td_uid_11_585d05ef4deaf.post_count = "4";
block_td_uid_11_585d05ef4deaf.found_posts = "562";
block_td_uid_11_585d05ef4deaf.header_color = "";
block_td_uid_11_585d05ef4deaf.ajax_pagination_infinite_stop = "";
block_td_uid_11_585d05ef4deaf.max_num_pages = "141";
tdBlocksArray.push(block_td_uid_11_585d05ef4deaf);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_585d05ef4deaf" id="td_uid_12_585d05ef523ce" data-td_block_id="td_uid_11_585d05ef4deaf" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">All</a><a class="mega-menu-sub-cat-td_uid_11_585d05ef4deaf"  id="td_uid_13_585d05ef52561" data-td_block_id="td_uid_11_585d05ef4deaf" data-td_filter_value="15207" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a><a class="mega-menu-sub-cat-td_uid_11_585d05ef4deaf"  id="td_uid_14_585d05ef52750" data-td_block_id="td_uid_11_585d05ef4deaf" data-td_filter_value="15208" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></div></div><div id=td_uid_11_585d05ef4deaf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/living-monuments-declared-cultural-heritage-in-rios-vidigal-favela/" rel="bookmark" title="Living Monuments Declared Cultural Heritage in Rio&#8217;s Vidigal Favela"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/15036539_1318323561520300_5885019201322745230_n-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/15036539_1318323561520300_5885019201322745230_n-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/15036539_1318323561520300_5885019201322745230_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Local architect Guto Graciano and Vidigal residents in front of the Telhado Orgânico Medicinal in Vidigal, photo by Rio Eu Amo Eu Cuido. Brazil, Brazil News, Rio de Janeiro, favela, Vidigal, community, conservation, environment" title="Living Monuments Declared Cultural Heritage in Rio&#8217;s Vidigal Favela"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/living-monuments-declared-cultural-heritage-in-rios-vidigal-favela/" rel="bookmark" title="Living Monuments Declared Cultural Heritage in Rio&#8217;s Vidigal Favela">Living Monuments Declared Cultural Heritage in Rio&#8217;s Vidigal Favela</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazils-navy-reclaims-parts-of-olympic-boulevard-in-rios-port-zone/" rel="bookmark" title="Brazil&#8217;s Navy Reclaims Parts of Olympic Boulevard in Rio&#8217;s Port Zone"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Navy-Barriers-Port-Zona-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Navy-Barriers-Port-Zona-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Navy-Barriers-Port-Zona-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Port Zone, Olympic Boulevard, Port Zone, Rio de Janeiro, Brazil, Brazil News" title="Brazil&#8217;s Navy Reclaims Parts of Olympic Boulevard in Rio&#8217;s Port Zone"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazils-navy-reclaims-parts-of-olympic-boulevard-in-rios-port-zone/" rel="bookmark" title="Brazil&#8217;s Navy Reclaims Parts of Olympic Boulevard in Rio&#8217;s Port Zone">Brazil&#8217;s Navy Reclaims Parts of Olympic Boulevard in Rio&#8217;s Port Zone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rental-prices-register-further-declines-in-rio-de-janeiro/" rel="bookmark" title="Rental Prices Register Further Declines in Rio de Janeiro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-300x206.jpg 300w, http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-768x528.jpg 768w, http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental.jpg 776w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro, Rio, Real Estate, Property Prices, Property Prices Over the Carnival Period, Average Price per Day, Rio de Janeiro State, AlugueTemporada" title="Rental Prices Register Further Declines in Rio de Janeiro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/" class="td-post-category">National Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rental-prices-register-further-declines-in-rio-de-janeiro/" rel="bookmark" title="Rental Prices Register Further Declines in Rio de Janeiro">Rental Prices Register Further Declines in Rio de Janeiro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/new-metro-line-4-to-extend-operating-hours-in-rio-de-janeiro/" rel="bookmark" title="New Metro Line 4 to Extend Operating Hours in Rio de Janeiro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Metro-Line-4-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Metro-Line-4-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Metro-Line-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio&#039;s new Metro Line 4 will begin normal operational hours from mid-December, photo by Clarice Castro/IMPRENSA RJ. Brazil, Brazil News, Rio de Janeiro" title="New Metro Line 4 to Extend Operating Hours in Rio de Janeiro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/new-metro-line-4-to-extend-operating-hours-in-rio-de-janeiro/" rel="bookmark" title="New Metro Line 4 to Extend Operating Hours in Rio de Janeiro">New Metro Line 4 to Extend Operating Hours in Rio de&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_585d05ef4deaf" data-td_block_id="td_uid_11_585d05ef4deaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_585d05ef4deaf" data-td_block_id="td_uid_11_585d05ef4deaf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_585d05ef5a255_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_585d05ef5a255" ><script>var block_td_uid_15_585d05ef5a255 = new tdBlock();
block_td_uid_15_585d05ef5a255.id = "td_uid_15_585d05ef5a255";
block_td_uid_15_585d05ef5a255.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_585d05ef5a255_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_585d05ef5a255.td_column_number = "3";
block_td_uid_15_585d05ef5a255.block_type = "td_block_mega_menu";
block_td_uid_15_585d05ef5a255.post_count = "4";
block_td_uid_15_585d05ef5a255.found_posts = "1728";
block_td_uid_15_585d05ef5a255.header_color = "";
block_td_uid_15_585d05ef5a255.ajax_pagination_infinite_stop = "";
block_td_uid_15_585d05ef5a255.max_num_pages = "432";
tdBlocksArray.push(block_td_uid_15_585d05ef5a255);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_585d05ef5a255" id="td_uid_16_585d05ef5e6ad" data-td_block_id="td_uid_15_585d05ef5a255" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_585d05ef5a255"  id="td_uid_17_585d05ef5e856" data-td_block_id="td_uid_15_585d05ef5a255" data-td_filter_value="15202" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a><a class="mega-menu-sub-cat-td_uid_15_585d05ef5a255"  id="td_uid_18_585d05ef5eb0c" data-td_block_id="td_uid_15_585d05ef5a255" data-td_filter_value="11" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a><a class="mega-menu-sub-cat-td_uid_15_585d05ef5a255"  id="td_uid_19_585d05ef5ed13" data-td_block_id="td_uid_15_585d05ef5a255" data-td_filter_value="72" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a><a class="mega-menu-sub-cat-td_uid_15_585d05ef5a255"  id="td_uid_20_585d05ef5ef09" data-td_block_id="td_uid_15_585d05ef5a255" data-td_filter_value="15203" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a><a class="mega-menu-sub-cat-td_uid_15_585d05ef5a255"  id="td_uid_21_585d05ef5f165" data-td_block_id="td_uid_15_585d05ef5a255" data-td_filter_value="148" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></div></div><div id=td_uid_15_585d05ef5a255 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/the-line-up-for-new-years-eve-in-rio-de-janeiro-announced/" rel="bookmark" title="The Line Up for New Year&#8217;s Eve 2017 in Rio de Janeiro Announced"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/15975222417_f9c73a2c85_k-2-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/15975222417_f9c73a2c85_k-2-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/15975222417_f9c73a2c85_k-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The fireworks in Copacabana are among the confirmed spectaculars for New Year, photo by Fernando Maia | Riotur." title="The Line Up for New Year&#8217;s Eve 2017 in Rio de Janeiro Announced"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/the-line-up-for-new-years-eve-in-rio-de-janeiro-announced/" rel="bookmark" title="The Line Up for New Year&#8217;s Eve 2017 in Rio de Janeiro Announced">The Line Up for New Year&#8217;s Eve 2017 in Rio de&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-2017-new-years-eve-fireworks-reduced-to-12-minutes/" rel="bookmark" title="Rio’s 2017 New Year’s Eve Fireworks Reduced to 12 Minutes"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/New-Years-Eve-Rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/New-Years-Eve-Rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/New-Years-Eve-Rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio&#039;s New Year’s Eve party on Copacabana Beach, Rio de Janeiro, Brazil, Brazil News" title="Rio’s 2017 New Year’s Eve Fireworks Reduced to 12 Minutes"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-2017-new-years-eve-fireworks-reduced-to-12-minutes/" rel="bookmark" title="Rio’s 2017 New Year’s Eve Fireworks Reduced to 12 Minutes">Rio’s 2017 New Year’s Eve Fireworks Reduced to 12 Minutes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/ricardo-nauenbergs-photo-exhibition-begins-dec-20th-rio-de-janeiro/" rel="bookmark" title="Ricardo Nauenberg&#8217;s Photo Exhibit Begins December 20th in Rio"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/photo-218x150.png" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/photo-218x150.png 218w, http://riotimesonline.com/wp-content/uploads/2016/12/photo-300x207.png 300w, http://riotimesonline.com/wp-content/uploads/2016/12/photo-768x530.png 768w, http://riotimesonline.com/wp-content/uploads/2016/12/photo-1024x706.png 1024w, http://riotimesonline.com/wp-content/uploads/2016/12/photo-100x70.png 100w, http://riotimesonline.com/wp-content/uploads/2016/12/photo-696x480.png 696w, http://riotimesonline.com/wp-content/uploads/2016/12/photo-1068x737.png 1068w, http://riotimesonline.com/wp-content/uploads/2016/12/photo-609x420.png 609w, http://riotimesonline.com/wp-content/uploads/2016/12/photo.png 1328w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ricardo Nauenberg&#8217;s Photo Exhibit Begins December 20th in Rio"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/ricardo-nauenbergs-photo-exhibition-begins-dec-20th-rio-de-janeiro/" rel="bookmark" title="Ricardo Nauenberg&#8217;s Photo Exhibit Begins December 20th in Rio">Ricardo Nauenberg&#8217;s Photo Exhibit Begins December 20th in Rio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/eight-cinema-studies-courses-begin-january-9th-in-rio-de-janeiro/" rel="bookmark" title="Eight Cinema Studies Courses Begin January 9th in Rio de Janeiro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/aic-13--218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/aic-13--218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/aic-13--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Film production taking place at the International Academy of Cinema in Botafogo, photo by Academia Internacional de Cinema." title="Eight Cinema Studies Courses Begin January 9th in Rio de Janeiro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/eight-cinema-studies-courses-begin-january-9th-in-rio-de-janeiro/" rel="bookmark" title="Eight Cinema Studies Courses Begin January 9th in Rio de Janeiro">Eight Cinema Studies Courses Begin January 9th in Rio de Janeiro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_585d05ef5a255" data-td_block_id="td_uid_15_585d05ef5a255"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_585d05ef5a255" data-td_block_id="td_uid_15_585d05ef5a255"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_585d05ef6656d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_585d05ef6656d" ><script>var block_td_uid_22_585d05ef6656d = new tdBlock();
block_td_uid_22_585d05ef6656d.id = "td_uid_22_585d05ef6656d";
block_td_uid_22_585d05ef6656d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"501","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_585d05ef6656d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_585d05ef6656d.td_column_number = "3";
block_td_uid_22_585d05ef6656d.block_type = "td_block_mega_menu";
block_td_uid_22_585d05ef6656d.post_count = "5";
block_td_uid_22_585d05ef6656d.found_posts = "1921";
block_td_uid_22_585d05ef6656d.header_color = "";
block_td_uid_22_585d05ef6656d.ajax_pagination_infinite_stop = "";
block_td_uid_22_585d05ef6656d.max_num_pages = "385";
tdBlocksArray.push(block_td_uid_22_585d05ef6656d);
</script><div id=td_uid_22_585d05ef6656d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 23, 2016"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mercado das Pulgas, Santa Teresa, Rio de Janeiro" title="Rio Nightlife Guide for Friday, December 23, 2016"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 23, 2016">Rio Nightlife Guide for Friday, December 23, 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-december-22-2016/" rel="bookmark" title="Rio Nightlife Guide for Thursday, December 22, 2016"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Girls-Night-Out-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Girls-Night-Out-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Girls-Night-Out-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Girls Night Out, Copacabana, Rio de Janeiro" title="Rio Nightlife Guide for Thursday, December 22, 2016"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-december-22-2016/" rel="bookmark" title="Rio Nightlife Guide for Thursday, December 22, 2016">Rio Nightlife Guide for Thursday, December 22, 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-wednesday-december-21-2016/" rel="bookmark" title="Rio Nightlife Guide for Wednesday, December 21, 2016"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/10/La-Fiesta-Loca-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/10/La-Fiesta-Loca-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/10/La-Fiesta-Loca-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="La Fiesta Loca, Copacabana, Rio de Janeiro" title="Rio Nightlife Guide for Wednesday, December 21, 2016"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-wednesday-december-21-2016/" rel="bookmark" title="Rio Nightlife Guide for Wednesday, December 21, 2016">Rio Nightlife Guide for Wednesday, December 21, 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-december-20-2016/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, December 20, 2016"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/11/00-218x150.png" srcset="http://riotimesonline.com/wp-content/uploads/2016/11/00-218x150.png 218w, http://riotimesonline.com/wp-content/uploads/2016/11/00-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="00 nightclub, Gavea, Rio de Janeiro" title="Rio Nightlife Guide for Tuesday, December 20, 2016"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-december-20-2016/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, December 20, 2016">Rio Nightlife Guide for Tuesday, December 20, 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-december-19-2016/" rel="bookmark" title="Rio Nightlife Guide for Monday, December 19, 2016"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/10/New-Mariuzinn-Copacabana-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/10/New-Mariuzinn-Copacabana-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/10/New-Mariuzinn-Copacabana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Glow party, Copacabana, Rio de Janeiro" title="Rio Nightlife Guide for Monday, December 19, 2016"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-december-19-2016/" rel="bookmark" title="Rio Nightlife Guide for Monday, December 19, 2016">Rio Nightlife Guide for Monday, December 19, 2016</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_585d05ef6656d" data-td_block_id="td_uid_22_585d05ef6656d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_585d05ef6656d" data-td_block_id="td_uid_22_585d05ef6656d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_585d05ef76e7a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_585d05ef76e7a" ><script>var block_td_uid_23_585d05ef76e7a = new tdBlock();
block_td_uid_23_585d05ef76e7a.id = "td_uid_23_585d05ef76e7a";
block_td_uid_23_585d05ef76e7a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_585d05ef76e7a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_585d05ef76e7a.td_column_number = "3";
block_td_uid_23_585d05ef76e7a.block_type = "td_block_mega_menu";
block_td_uid_23_585d05ef76e7a.post_count = "4";
block_td_uid_23_585d05ef76e7a.found_posts = "1401";
block_td_uid_23_585d05ef76e7a.header_color = "";
block_td_uid_23_585d05ef76e7a.ajax_pagination_infinite_stop = "";
block_td_uid_23_585d05ef76e7a.max_num_pages = "351";
tdBlocksArray.push(block_td_uid_23_585d05ef76e7a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_585d05ef76e7a" id="td_uid_24_585d05ef7b379" data-td_block_id="td_uid_23_585d05ef76e7a" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-sports/">All</a><a class="mega-menu-sub-cat-td_uid_23_585d05ef76e7a"  id="td_uid_25_585d05ef7b512" data-td_block_id="td_uid_23_585d05ef76e7a" data-td_filter_value="5692" href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a><a class="mega-menu-sub-cat-td_uid_23_585d05ef76e7a"  id="td_uid_26_585d05ef7b706" data-td_block_id="td_uid_23_585d05ef76e7a" data-td_filter_value="5691" href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></div></div><div id=td_uid_23_585d05ef76e7a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-may-not-play-at-maracana-stadium-in-2017/" rel="bookmark" title="Rio&#8217;s Flamengo May Not Play at Maracanã Stadium in 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Flamengo-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Flamengo-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Flamengo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Flamengo in Maracanã, Rio de Janeiro, Brazil, Brazil News" title="Rio&#8217;s Flamengo May Not Play at Maracanã Stadium in 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-may-not-play-at-maracana-stadium-in-2017/" rel="bookmark" title="Rio&#8217;s Flamengo May Not Play at Maracanã Stadium in 2017">Rio&#8217;s Flamengo May Not Play at Maracanã Stadium in 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/carioca-cricket-club-hosts-2016-end-of-year-party-sponsored/" rel="bookmark" title="Carioca Cricket Club Hosts 2016 End-of-Year Party: Sponsored"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/04/ccc-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/04/ccc-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2015/04/ccc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Carioca Cricket Club, Rio de Janeiro, Brazil, Brazil News" title="Carioca Cricket Club Hosts 2016 End-of-Year Party: Sponsored"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/carioca-cricket-club-hosts-2016-end-of-year-party-sponsored/" rel="bookmark" title="Carioca Cricket Club Hosts 2016 End-of-Year Party: Sponsored">Carioca Cricket Club Hosts 2016 End-of-Year Party: Sponsored</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rio-hosts-king-and-queen-of-the-sea-in-beach-sports-competition/" rel="bookmark" title="Rio Hosts ‘King and Queen of the Sea’ in Beach Sports Competition"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Rei-e-Rainha-do-Mar-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Rei-e-Rainha-do-Mar-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Rei-e-Rainha-do-Mar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="This year&#039;s &#039;King and Queen of the Sea&#039; beach sports competition took place on Copacabana, photo courtesy of Rei e Rainha do Mar 2016, Brazil, Brazil News, Rio de Janeiro" title="Rio Hosts ‘King and Queen of the Sea’ in Beach Sports Competition"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rio-hosts-king-and-queen-of-the-sea-in-beach-sports-competition/" rel="bookmark" title="Rio Hosts ‘King and Queen of the Sea’ in Beach Sports Competition">Rio Hosts ‘King and Queen of the Sea’ in Beach Sports&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/gremio-wins-copa-do-brasil-for-fifth-time/" rel="bookmark" title="Grêmio Wins Copa do Brasil for Fifth Time"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/gremio-copa-do-brasil-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/gremio-copa-do-brasil-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/gremio-copa-do-brasil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Grêmio Wins Copa do Brasil for Fifth Time"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/gremio-wins-copa-do-brasil-for-fifth-time/" rel="bookmark" title="Grêmio Wins Copa do Brasil for Fifth Time">Grêmio Wins Copa do Brasil for Fifth Time</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_585d05ef76e7a" data-td_block_id="td_uid_23_585d05ef76e7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_585d05ef76e7a" data-td_block_id="td_uid_23_585d05ef76e7a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_585d05ef83620_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_585d05ef83620" ><script>var block_td_uid_27_585d05ef83620 = new tdBlock();
block_td_uid_27_585d05ef83620.id = "td_uid_27_585d05ef83620";
block_td_uid_27_585d05ef83620.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"198","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_585d05ef83620_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_585d05ef83620.td_column_number = "3";
block_td_uid_27_585d05ef83620.block_type = "td_block_mega_menu";
block_td_uid_27_585d05ef83620.post_count = "5";
block_td_uid_27_585d05ef83620.found_posts = "578";
block_td_uid_27_585d05ef83620.header_color = "";
block_td_uid_27_585d05ef83620.ajax_pagination_infinite_stop = "";
block_td_uid_27_585d05ef83620.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_27_585d05ef83620);
</script><div id=td_uid_27_585d05ef83620 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/puc-rio-offers-academic-excellence-for-foreigners-learning-portuguese-sponsored/" rel="bookmark" title="PUC-Rio Offers Academic Excellence for Learning Portuguese: Sponsored"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/PUC-Rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/PUC-Rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/PUC-Rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PUC-Rio sits in the tranquil Gávea neighbourhood, photo by CIEE. Brazil, Brazil News, Rio de Janeiro, learning Portuguese" title="PUC-Rio Offers Academic Excellence for Learning Portuguese: Sponsored"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/puc-rio-offers-academic-excellence-for-foreigners-learning-portuguese-sponsored/" rel="bookmark" title="PUC-Rio Offers Academic Excellence for Learning Portuguese: Sponsored">PUC-Rio Offers Academic Excellence for Learning Portuguese: Sponsored</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-security-forces-launch-tourism-focused-summer-2017-operations/" rel="bookmark" title="Rio Security Forces Launch 2017 Summer Policing Operations"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Beach-Security-Clarice-Castro-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Beach-Security-Clarice-Castro-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Beach-Security-Clarice-Castro-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Beach Security in Rio, police, safety, Rio de Janeiro, Brazil, Brazil News" title="Rio Security Forces Launch 2017 Summer Policing Operations"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/" class="td-post-category">Local Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-security-forces-launch-tourism-focused-summer-2017-operations/" rel="bookmark" title="Rio Security Forces Launch 2017 Summer Policing Operations">Rio Security Forces Launch 2017 Summer Policing Operations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/rios-museo-do-amanha-celebrates-one-year-anniversary/" rel="bookmark" title="Rio&#8217;s Museum of Tomorrow Celebrates One Year Anniversary"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Byron-Prujansky-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Byron-Prujansky-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Byron-Prujansky-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio&#039;s Museu do Amanhã, located in the city&#039;s Port Zone, photo by Byron Prujansky. Brazil, Brazil News, Rio de Janeiro, Porto Maravilha, Port Zone, Museum of Tomorrow, science, technology, art, culture, public space" title="Rio&#8217;s Museum of Tomorrow Celebrates One Year Anniversary"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/rios-museo-do-amanha-celebrates-one-year-anniversary/" rel="bookmark" title="Rio&#8217;s Museum of Tomorrow Celebrates One Year Anniversary">Rio&#8217;s Museum of Tomorrow Celebrates One Year Anniversary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/consumer-protection-agency-in-rio-reviews-top-hotels-for-violations/" rel="bookmark" title="Consumer Protection Agency in Rio Reviews Top Hotels for Violations"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Ceasar-Park-Ipanema-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Ceasar-Park-Ipanema-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Ceasar-Park-Ipanema-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ceasar Park Hotel in Ipanema, photo by Sofitel, Rio de Janeiro, Brazil, Brazil News, Copacabana, Ipanema, Leblon, hotels, tourism, tourists, New Years Eve" title="Consumer Protection Agency in Rio Reviews Top Hotels for Violations"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/consumer-protection-agency-in-rio-reviews-top-hotels-for-violations/" rel="bookmark" title="Consumer Protection Agency in Rio Reviews Top Hotels for Violations">Consumer Protection Agency in Rio Reviews Top Hotels for Violations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazilian-airlines-no-longer-required-to-offer-free-baggage-for-passengers/" rel="bookmark" title="Brazilian Airlines No Longer Required to Offer Free Baggage"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/1031738-df_19.07.2016_jc-7682-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/1031738-df_19.07.2016_jc-7682-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/1031738-df_19.07.2016_jc-7682-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aeroplane passengers will no longer have the same baggage allowances as of March 2017, photo by Agência Brasil/Juscelino Kubitschek, Brazil, Brazil News, Rio de Janeiro" title="Brazilian Airlines No Longer Required to Offer Free Baggage"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazilian-airlines-no-longer-required-to-offer-free-baggage-for-passengers/" rel="bookmark" title="Brazilian Airlines No Longer Required to Offer Free Baggage">Brazilian Airlines No Longer Required to Offer Free Baggage</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_585d05ef83620" data-td_block_id="td_uid_27_585d05ef83620"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_585d05ef83620" data-td_block_id="td_uid_27_585d05ef83620"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://riotimesonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-216686" class="post-216686 post type-post status-publish format-standard has-post-thumbnail hentry category-rio-nightlife-guide tag-best-bars-in-rio tag-best-clubs-in-rio tag-best-nightlife-in-rio tag-best-parties-in-rio tag-electronic-music-in-rio tag-going-out-in-rio tag-hip-hop-in-rio tag-house-music-in-rio tag-live-music-rio tag-nightclubs-rio tag-nightlife-guide tag-nightlife-in-rio tag-pop-music-rio tag-rio-bars tag-rio-clubs tag-rio-de-janeiro tag-rio-nightlife tag-rio-parties tag-rock-music-rio tag-samba-in-rio tag-samba-music-rio" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Nightlife Guide" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/"><span itemprop="title">Nightlife Guide</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Rio Nightlife Guide for Friday, December 23, 2016"><meta itemprop="url" content = "http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/">Rio Nightlife Guide for Friday, December 23, 2016</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Rio Nightlife Guide for Friday, December 23, 2016</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://riotimesonline.com/brazil-news/author/sarah-brown/">Sarah Brown</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T08:27:16+00:00" >December 23, 2016</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-nightlife-guide%2Frio-nightlife-guide-for-friday-december-23-2016%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rio+Nightlife+Guide+for+Friday%2C+December+23%2C+2016&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-nightlife-guide%2Frio-nightlife-guide-for-friday-december-23-2016%2F&via=TheRioTimes"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/&amp;media=http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas.jpg&description=Rio+Nightlife+Guide+for+Friday%2C+December+23%2C+2016" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rio+Nightlife+Guide+for+Friday%2C+December+23%2C+2016%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-nightlife-guide%2Frio-nightlife-guide-for-friday-december-23-2016%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Mobile_Global-Article_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-3'); });
</script>
</div></div><p><img class="alignleft size-full wp-image-186400" src="http://riotimesonline.com/wp-content/uploads/2015/03/TheRioTimes_NightlifeGuide_795x115_03302015_v1.jpg" alt="The Rio Times, Nightlife Guide, Rio de Janeiro, Brazil, Nightlife, Bars, Clubs" width="795" height="115" srcset="http://riotimesonline.com/wp-content/uploads/2015/03/TheRioTimes_NightlifeGuide_795x115_03302015_v1.jpg 795w, http://riotimesonline.com/wp-content/uploads/2015/03/TheRioTimes_NightlifeGuide_795x115_03302015_v1-300x43.jpg 300w" sizes="(max-width: 795px) 100vw, 795px" /></p>
<p><a href="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas.jpg"target="_BLANK"><img src="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-150x150.jpg" alt="Mercado das Pulgas, Santa Teresa, Rio de Janeiro" width="150" height="150" class="alignleft size-thumbnail wp-image-216687" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-150x150.jpg 150w, http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /></a><strong>Saturday’s Rio Nightlife Pick</strong> – The restored mansion, Mercado das Pulgas in Santa Teresa, will host a special Christmas Samba dos Guimarães party. Tonight, Samba du Black will bring the best of live samba in what promises to be a lively night with good music and a fun crowd.</p>
<p>In between intervals, DJ Circero will play other samba classics among other genres.</p>
<p><span style="color: #333399"><strong>CLUBS:</strong></span></p>
<p><strong>Pearl Jam (Botafogo)</strong><br />
Tonight, Bar Bukowski will host the Pearl Jam party with ban, Black Circle in honor of the birthday guy, Eddie Vedder. Expect a night of all the great classics from this legendary rock band. There is also a happy hour at the venue that starts at 6:30 PM with free entry and great discounts on many drinks. For those that stay for the Pearl Jam party, it will be required to pay the entry free upon leaving after 9PM.<br />
<a href="https://www.facebook.com/events/1385313248170275/" target="_blank">Bar Bukowski </a>– 9PM<br />
Rua Álvaro Ramos, 270 – Botafogo – Tel: (21) 2244-7303<br />
Entrance: R$40 – R$50. Free for public school teachers</p>
<p><strong>Claps de Espuma (Centro) </strong><br />
La Paz in Centro will host the Claps de Espuma party tonight with a foam party and a special guest appearance from Vinimax and Marginal Men. There will also be several DJs spinning the best of funk in the intervals.<br />
<a href="https://www.facebook.com/events/588565851335728/" target="_blank">La Paz</a> – 11PM<br />
Rua do Rezende, 82 – Centro – Tel: (21) 2509-2403<br />
Entrance: R$10 &#8211; R$30</p>
<p><strong>Ahava Trance (Arpoador) </strong><br />
Tonight the Cave club in Arpoador will host a special Christmas edition party, Ahava Trance with plenty of trance, electro and house music from some of Rio&#8217;s most well-known DJs.<br />
<a href="https://www.facebook.com/events/1537093229639908/" target="_blank">CAVE </a>– 12AM<br />
Rua Francisco Otaviano 20, Arpoador – Tel: (21) 3576-8024<br />
Entrance: R$20 – R$40</p>
<p><strong>Samba dos Guimarães (Santa Teresa)</strong><br />
Tonight at Mercado das Pulgas in Santa Teresa, there will be a special night of samba with the party Samba dos Guimarães with a special appearance from Samba du Black. In addition to wonderfully contagious rodas de samba, DJ Circero will be playing in between the intervals. Go to enjoy the bohemian and casual vibe of Santa Teresa and the laid-back yet fun-loving crowds that will be there tonight.<br />
<a href="https://www.facebook.com/events/552455671616160/" target="_blank">Mercado das Pulgas</a> &#8211; 8PM<br />
Rua Almirante Alexandrino, 501 – Largo dos Guimarães – Santa Teresa<br />
Entrance: R$20 &#8211; R$30</p>
<p><strong>Black Power with Nectar Gang (Centro)</strong><br />
Boate Boiler will host the Black Power party with a guest performance from Nectar Gang. Among the genres of music include funk, hip hop, trap, charme, afro beats, MPB, national rap, deep house and techno.<br />
<a href="https://www.facebook.com/events/1032408243548209/" target="_blank">Boate Boiler </a>– 11PM<br />
Rua da Carioca, 74 – Centro – Tel: (21) 7853-9298<br />
Entrance: R$25 &#8211; R$40</p>
<p><strong>Bless de natal no Morro (Vidigal)</strong><br />
Tonight, Hostel Alto Vidigal will host the party Bless de natal no Morro. The night will bring the best Jamaican music in addition to deep, house and techno.<br />
<a href="https://www.facebook.com/events/222207501562049/" target="_blank">Hostel Alto Vidigal</a> – 11PM<br />
R. Armando Almeida Lima, 2 – Vidigal – Tel:(21) 98741-3036<br />
Entrance: R$20 &#8211; R$30</p>
<p><strong>Lapafest (Lapa)</strong><br />
It’s time again for Lapafest at Leviano bar tonight. Singer Lucas de Moraes will start off the night on the first floor performing a roda de samba with well-known samba classics. DJs Aílton Area and Cauê will be spinning the best of samba, funk, hip hop and electronic. The band Johnny’s will also be there performing the best tracks from the international rock scene.<br />
<a href="http://www.levianobar.com.br/programacao.php" target="_blank">Leviano</a> – 7PM<br />
Av. Mem de Sá, 47 – Lapa – Tel: (21) 2507-5779<br />
Entrance: R$20-R$40 (Cash only)</p>
<p><strong>Sigue Bailando (Gávea)</strong><br />
Tonight, Palaphita will host the Sigue Bailando party, a night completely dedicated to reggaeton with plenty of music and dancing all night.<br />
<a href="https://www.facebook.com/events/1378447082188666/" target="_blank">Palaphita Gávea</a> – 9PM<br />
Av. Bartolomeu Mitre, 1314 – Gávea – Tel: (21) 99982-9195<br />
Entrance: (see venue)</p>
<p><img class="alignright size-full wp-image-190120" src="http://riotimesonline.com/wp-content/uploads/2015/06/TheRioTimes_NightlifeGuide_300x600_pair_06222015.jpg" alt="The Rio Times, Nightlife, bars, clubs, parties, party, Rio de Janeiro, Brazil, Brazil News" width="300" height="600" srcset="http://riotimesonline.com/wp-content/uploads/2015/06/TheRioTimes_NightlifeGuide_300x600_pair_06222015.jpg 300w, http://riotimesonline.com/wp-content/uploads/2015/06/TheRioTimes_NightlifeGuide_300x600_pair_06222015-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="color: #333399"><strong>MÚSICA BRASILEIRA:</strong></span></p>
<p><strong>Marina Iris (Lapa)</strong><br />
Marina Iris will star tonight at Carioca da Gema with an opening act from Tomaz Miranda at 9PM in what promises to be a wonderful night of excellent singing and groovy beats.<br />
<a href="http://barcariocadagema.com.br/portfolio-items/dia-2312-marina-iris/" target="_blank">Carioca da Gema</a> – 11PM<br />
Av. Mem de Sá 79 – Lapa – Tel: (21) 2221-0043<br />
Entrance: R$30</p>
<p><strong>Nó na Madeira MG, Rodrigo Santos &#038; Os Lenhadores, Adilson da Vila e a Velha Guarda Musical da Vila Isabel, DJ Marcelo Sabre, and Trio Ustrês (Centro) </strong><br />
Beginning at 8PM, Nó na Madeira MG will start the night at Rio Scenarium with a tribute to João Nogueira. Rodrigo Santos &#038; Os Lenhadores will follow at 10:30 PM with the best of national rock, guaranteeing a packed dance floor. At 11PM Adilson da Vila e a Velha Guarda Musical da Vila Isabel will bring the best of samba from the samba schools. At midnight, DJ Marcelo Sabre will spin the best of Brazilian dance tracks. Then beginning at 3:30 AM, Trio Ustrês will perform the best of forró.<br />
<a href="http://www.rioscenarium.art.br/programacao" target="_blank">Rio Scenarium</a> – 8PM<br />
Rua do Lavradio, 20 casa – Centro – Tel: (21) 3147-9000<br />
Entrance: R$45</p>
<p><span style="color: #333399"><strong>PUBS &amp; BARS:</strong></span></p>
<p><strong>Winehouse (Botafogo)</strong><br />
Winehouse is a wine bar run by a British expat that has brought an eclectic range of wines to Rio including a mix of fabulous national wines and international favorites. There is also a great selection of nibbles and cheese boards. For those that aren’t too keen on wine, there is plenty of beer and cocktail options too. Happy hour begins at 5PM and finishes at 8PM.<br />
<a href="http://www.winehouserio.com/" target="_blank">Winehouse</a> – 5PM<br />
Rua Paulo Barreto, 25 – Botafogo – Tel: (21) 3264-4101<br />
Entrance: FREE</p>
<p><strong>Canastra Bar (Ipanema)</strong><br />
The Canastra Wine Bar in Ipanema offers a great selection of wines and cheeses and is quickly becoming known for its nice atmosphere and friendly service.<br />
<a href="https://www.facebook.com/Canastra-Bar-825976007465428/timeline" target="_blank">Canastra </a>– 6:30 PM<br />
Rua Jangadeiros, 42, Loja B – Ipanema – (21) 99656-1960<br />
Entrance: See venue for details.</p>
<p><strong>Blue Agave Ipanema (Ipanema)</strong><br />
Blue Agave Ipanema is always a great place for Mexican food, drinks and for watching live sport streams and broadcasts. Just around the corner from Posto 9, the bar is also known for its mostly English-speaking staff and the mostly English-speaking crowd which frequents the establishment. Be sure to check out Blue Agave in Copacabana also for a great night out.<br />
<a href="https://www.facebook.com/BlueAgave/" target="_blank">Blue Agave Ipanema</a> – 1PM<br />
Rua Vinicus de Moraes, 68 – Ipanema – Tel: (21) 3592-92717544-5151<br />
Entrance: FREE. Food and drink prices vary.</p>
<p><strong>Mais que Nada (Copacabana)</strong><br />
Cuban bar Mais que Nada offers a lively and friendly night, drawing in a younger crowd just as much during the week as on the weekend. Tonight, they host a night of salsa.<br />
<a href="https://www.facebook.com/events/224088194685984/" target="_blank">Mais que Nada</a> – 10PM<br />
Rua Xavier da Silveira, 34 – Copacabana – Tel: (21) 2267-0599<br />
Entrance: FREE for women. See site for details.</p>
<p><strong>Pavão Azul (Copacabana)</strong><br />
Pavão Azul is a lively bar in Copacabana, famous for its exceptionally cold beers and prawn pastels. It gets crowded there every night, making every day of the week seem like the weekend.<br />
<a href="https://www.facebook.com/pavaoazul/" target="_blank">Pavão Azul </a>– 6:30 PM<br />
Rua Hilário de Gouvêia, 71 – Copacabana – (21) 2236-2381<br />
Entrance: FREE</p>
<p>—</p>
<p><i>To have an event included in the weekly Nightlife Guide, please email:<br />
<a href="mailto:events@riotimesonline.com">events[at]riotimesonline[dot]com.</a></i></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement - </span><!-- /1074560/Article_Lower-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-0'); });
</script>
</div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-nightlife-guide%2Frio-nightlife-guide-for-friday-december-23-2016%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rio+Nightlife+Guide+for+Friday%2C+December+23%2C+2016&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-nightlife-guide%2Frio-nightlife-guide-for-friday-december-23-2016%2F&via=TheRioTimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/&amp;media=http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas.jpg&description=Rio+Nightlife+Guide+for+Friday%2C+December+23%2C+2016" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rio+Nightlife+Guide+for+Friday%2C+December+23%2C+2016%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-nightlife-guide%2Frio-nightlife-guide-for-friday-december-23-2016%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" data-text="Rio Nightlife Guide for Friday, December 23, 2016" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-odebrecht-to-pay-u-s-switzerland-billions-in-fines/">Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://riotimesonline.com/brazil-news/author/sarah-brown/"><img alt='' src='http://2.gravatar.com/avatar/5fd600b19c5bae91ad0311219976818d?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5fd600b19c5bae91ad0311219976818d?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://riotimesonline.com/brazil-news/author/sarah-brown/">Sarah Brown</a></span></div><div class="td-author-description">Sarah Brown is from Wales but now lives in Rio de Janeiro, in Zona Norte (North Zone).  She writes entertainment and travel news and is also our Nightlife Guide editor.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sarah Brown"></span><meta itemprop="datePublished" content="2016-12-23T08:27:16+00:00"><meta itemprop="dateModified" content="2016-12-23T08:27:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png"></span><meta itemprop="name" content="The Rio Times"></span><meta itemprop="headline " content="Rio Nightlife Guide for Friday, December 23, 2016"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas.jpg"><meta itemprop="width" content="784"><meta itemprop="height" content="295"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_585d05ef9db9a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_585d05ef9db9a" ><script>var block_td_uid_30_585d05ef9db9a = new tdBlock();
block_td_uid_30_585d05ef9db9a.id = "td_uid_30_585d05ef9db9a";
block_td_uid_30_585d05ef9db9a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_585d05ef9db9a_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":216686,"live_filter_cur_post_author":"9192194"}';
block_td_uid_30_585d05ef9db9a.td_column_number = "3";
block_td_uid_30_585d05ef9db9a.block_type = "td_block_related_posts";
block_td_uid_30_585d05ef9db9a.post_count = "3";
block_td_uid_30_585d05ef9db9a.found_posts = "1920";
block_td_uid_30_585d05ef9db9a.header_color = "";
block_td_uid_30_585d05ef9db9a.ajax_pagination_infinite_stop = "";
block_td_uid_30_585d05ef9db9a.max_num_pages = "640";
tdBlocksArray.push(block_td_uid_30_585d05ef9db9a);
</script><h4 class="td-related-title"><a id="td_uid_31_585d05efa103e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_585d05ef9db9a" href="#">RELATED ARTICLES</a><a id="td_uid_32_585d05efa1086" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_585d05ef9db9a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_585d05ef9db9a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-december-22-2016/" rel="bookmark" title="Rio Nightlife Guide for Thursday, December 22, 2016"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Girls-Night-Out-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Girls-Night-Out-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Girls-Night-Out-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Girls Night Out, Copacabana, Rio de Janeiro" title="Rio Nightlife Guide for Thursday, December 22, 2016"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-december-22-2016/" rel="bookmark" title="Rio Nightlife Guide for Thursday, December 22, 2016">Rio Nightlife Guide for Thursday, December 22, 2016</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-wednesday-december-21-2016/" rel="bookmark" title="Rio Nightlife Guide for Wednesday, December 21, 2016"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/10/La-Fiesta-Loca-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/10/La-Fiesta-Loca-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/10/La-Fiesta-Loca-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="La Fiesta Loca, Copacabana, Rio de Janeiro" title="Rio Nightlife Guide for Wednesday, December 21, 2016"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-wednesday-december-21-2016/" rel="bookmark" title="Rio Nightlife Guide for Wednesday, December 21, 2016">Rio Nightlife Guide for Wednesday, December 21, 2016</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-december-20-2016/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, December 20, 2016"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/11/00-218x150.png" srcset="http://riotimesonline.com/wp-content/uploads/2016/11/00-218x150.png 218w, http://riotimesonline.com/wp-content/uploads/2016/11/00-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="00 nightclub, Gavea, Rio de Janeiro" title="Rio Nightlife Guide for Tuesday, December 20, 2016"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-tuesday-december-20-2016/" rel="bookmark" title="Rio Nightlife Guide for Tuesday, December 20, 2016">Rio Nightlife Guide for Tuesday, December 20, 2016</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_585d05ef9db9a" data-td_block_id="td_uid_30_585d05ef9db9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_585d05ef9db9a" data-td_block_id="td_uid_30_585d05ef9db9a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://riotimesonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>ten &#8722; 4 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="kyqm1nw4rl" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1482491375" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='216686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d351f7d99d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Global_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_585d05efa7e34_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top">
<style scoped>
.td_uid_34_585d05efa7e34_rand .td_module_wrap:hover .entry-title a,
            .td_uid_34_585d05efa7e34_rand a.td-pulldown-filter-link:hover,
            .td_uid_34_585d05efa7e34_rand .td-subcat-item a:hover,
            .td_uid_34_585d05efa7e34_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_34_585d05efa7e34_rand .td_quote_on_blocks,
            .td_uid_34_585d05efa7e34_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_34_585d05efa7e34_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_34_585d05efa7e34_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_34_585d05efa7e34_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_34_585d05efa7e34_rand .td-next-prev-wrap a:hover,
            .td_uid_34_585d05efa7e34_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_34_585d05efa7e34_rand .block-title span,
            .td_uid_34_585d05efa7e34_rand .td-trending-now-title,
            .td_uid_34_585d05efa7e34_rand .block-title a,
            .td_uid_34_585d05efa7e34_rand .td-read-more a,
            .td_uid_34_585d05efa7e34_rand .td-weather-information:before,
            .td_uid_34_585d05efa7e34_rand .td-weather-week:before,
            .td_uid_34_585d05efa7e34_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_34_585d05efa7e34_rand .td-exchange-header:before,
            .td_uid_34_585d05efa7e34_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_34_585d05efa7e34_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_34_585d05efa7e34_rand .block-title span,
            .td_uid_34_585d05efa7e34_rand .td-trending-now-title,
            .td_uid_34_585d05efa7e34_rand .block-title a {
                color: #ffffff;
            }
</style><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">24,059</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RioTimes" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,913</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/TheRioTimes#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,022</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheRioTimes" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_35_585d05efa854e_rand td-pb-border-top"  data-td-block-uid="td_uid_35_585d05efa854e" ><script>var block_td_uid_35_585d05efa854e = new tdBlock();
block_td_uid_35_585d05efa854e.id = "td_uid_35_585d05efa854e";
block_td_uid_35_585d05efa854e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_585d05efa854e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_35_585d05efa854e.td_column_number = "1";
block_td_uid_35_585d05efa854e.block_type = "td_block_7";
block_td_uid_35_585d05efa854e.post_count = "5";
block_td_uid_35_585d05efa854e.found_posts = "10277";
block_td_uid_35_585d05efa854e.header_color = "#";
block_td_uid_35_585d05efa854e.ajax_pagination_infinite_stop = "";
block_td_uid_35_585d05efa854e.max_num_pages = "2056";
tdBlocksArray.push(block_td_uid_35_585d05efa854e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_35_585d05efa854e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 23, 2016"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mercado das Pulgas, Santa Teresa, Rio de Janeiro" title="Rio Nightlife Guide for Friday, December 23, 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 23, 2016">Rio Nightlife Guide for Friday, December 23, 2016</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T08:27:16+00:00" >December 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-odebrecht-to-pay-u-s-switzerland-billions-in-fines/" rel="bookmark" title="Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Odebrecht-photo-internet-reproduction-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Odebrecht-photo-internet-reproduction-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/12/Odebrecht-photo-internet-reproduction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-odebrecht-to-pay-u-s-switzerland-billions-in-fines/" rel="bookmark" title="Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines">Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T10:27:43+00:00" >December 22, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-closes-us-2-2-billion-deal-with-total/" rel="bookmark" title="Petrobras of Brazil Closes US$2.2 Billion Deal With Total"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Pedro-Parente-photo-by-Valter-Campanato-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Pedro-Parente-photo-by-Valter-Campanato-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/12/Pedro-Parente-photo-by-Valter-Campanato-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil, Rio de Janeiro,Petrobras&#039; CEO, Pedro Parente announces agreement with France&#039;s Total," title="Petrobras of Brazil Closes US$2.2 Billion Deal With Total"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-closes-us-2-2-billion-deal-with-total/" rel="bookmark" title="Petrobras of Brazil Closes US$2.2 Billion Deal With Total">Petrobras of Brazil Closes US$2.2 Billion Deal With Total</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T10:00:16+00:00" >December 22, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/living-monuments-declared-cultural-heritage-in-rios-vidigal-favela/" rel="bookmark" title="Living Monuments Declared Cultural Heritage in Rio&#8217;s Vidigal Favela"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/15036539_1318323561520300_5885019201322745230_n-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/15036539_1318323561520300_5885019201322745230_n-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/12/15036539_1318323561520300_5885019201322745230_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Local architect Guto Graciano and Vidigal residents in front of the Telhado Orgânico Medicinal in Vidigal, photo by Rio Eu Amo Eu Cuido. Brazil, Brazil News, Rio de Janeiro, favela, Vidigal, community, conservation, environment" title="Living Monuments Declared Cultural Heritage in Rio&#8217;s Vidigal Favela"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/living-monuments-declared-cultural-heritage-in-rios-vidigal-favela/" rel="bookmark" title="Living Monuments Declared Cultural Heritage in Rio&#8217;s Vidigal Favela">Living Monuments Declared Cultural Heritage in Rio&#8217;s Vidigal Favela</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T09:00:57+00:00" >December 22, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-may-not-play-at-maracana-stadium-in-2017/" rel="bookmark" title="Rio&#8217;s Flamengo May Not Play at Maracanã Stadium in 2017"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Flamengo-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Flamengo-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/12/Flamengo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Flamengo in Maracanã, Rio de Janeiro, Brazil, Brazil News" title="Rio&#8217;s Flamengo May Not Play at Maracanã Stadium in 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-flamengo-may-not-play-at-maracana-stadium-in-2017/" rel="bookmark" title="Rio&#8217;s Flamengo May Not Play at Maracanã Stadium in 2017">Rio&#8217;s Flamengo May Not Play at Maracanã Stadium in 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T08:15:58+00:00" >December 22, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_36_585d05efb1086_rand td-pb-border-top"  data-td-block-uid="td_uid_36_585d05efb1086" ><h4 class="block-title"><span>WEATHER</span></h4><div id=td_uid_36_585d05efb1086 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_36_585d05efb1086"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_36_585d05efb1086">
				<input id="td_uid_36_585d05efb1086" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_36_585d05efb1086"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_36_585d05efb1086">
					<span class="td-big-degrees">25</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">26</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">24</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">83%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td_block_wrap td_block_exchange td_block_widget td_uid_37_585d05efb14b3_rand td-pb-border-top"  data-td-block-uid="td_uid_37_585d05efb14b3" ><h4 class="block-title"><span>CURRENCY</span></h4><div id=td_uid_37_585d05efb14b3 class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-brl"></span><span class="td-base-title">BRL - Brazilian Real</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span>
                    <div class="td-rate-currency td-rate-usd">USD</div><div class="td-exchange-value">3.3283</div>
                </div>
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">4.1067</div>
                </div>
                            <div class="td-rate">
                    <span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span>
                    <div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">3.4761</div>
                </div>
                            <div class="td-rate">
                    <span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span>
                    <div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">2.4713</div>
                </div>
                            <div class="td-rate">
                    <span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span>
                    <div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">2.4023</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_39_585d05efb1b50_rand td-pb-border-top"  data-td-block-uid="td_uid_39_585d05efb1b50" ><script>var block_td_uid_39_585d05efb1b50 = new tdBlock();
block_td_uid_39_585d05efb1b50.id = "td_uid_39_585d05efb1b50";
block_td_uid_39_585d05efb1b50.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_585d05efb1b50_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_585d05efb1b50.td_column_number = "1";
block_td_uid_39_585d05efb1b50.block_type = "td_block_7";
block_td_uid_39_585d05efb1b50.post_count = "3";
block_td_uid_39_585d05efb1b50.found_posts = "10277";
block_td_uid_39_585d05efb1b50.header_color = "";
block_td_uid_39_585d05efb1b50.ajax_pagination_infinite_stop = "";
block_td_uid_39_585d05efb1b50.max_num_pages = "3426";
tdBlocksArray.push(block_td_uid_39_585d05efb1b50);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_39_585d05efb1b50 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 23, 2016"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/12/Mercado-das-Pulgas-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mercado das Pulgas, Santa Teresa, Rio de Janeiro" title="Rio Nightlife Guide for Friday, December 23, 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-december-23-2016/" rel="bookmark" title="Rio Nightlife Guide for Friday, December 23, 2016">Rio Nightlife Guide for Friday, December 23, 2016</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T08:27:16+00:00" >December 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-odebrecht-to-pay-u-s-switzerland-billions-in-fines/" rel="bookmark" title="Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Odebrecht-photo-internet-reproduction-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Odebrecht-photo-internet-reproduction-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/12/Odebrecht-photo-internet-reproduction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-odebrecht-to-pay-u-s-switzerland-billions-in-fines/" rel="bookmark" title="Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines">Brazil&#8217;s Odebrecht to Pay U.S., Switzerland Billions in Fines</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T10:27:43+00:00" >December 22, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-closes-us-2-2-billion-deal-with-total/" rel="bookmark" title="Petrobras of Brazil Closes US$2.2 Billion Deal With Total"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Pedro-Parente-photo-by-Valter-Campanato-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Pedro-Parente-photo-by-Valter-Campanato-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/12/Pedro-Parente-photo-by-Valter-Campanato-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil, Rio de Janeiro,Petrobras&#039; CEO, Pedro Parente announces agreement with France&#039;s Total," title="Petrobras of Brazil Closes US$2.2 Billion Deal With Total"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-petrobras-closes-us-2-2-billion-deal-with-total/" rel="bookmark" title="Petrobras of Brazil Closes US$2.2 Billion Deal With Total">Petrobras of Brazil Closes US$2.2 Billion Deal With Total</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T10:00:16+00:00" >December 22, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_40_585d05efb6ea5_rand td-pb-border-top"  data-td-block-uid="td_uid_40_585d05efb6ea5" ><script>var block_td_uid_40_585d05efb6ea5 = new tdBlock();
block_td_uid_40_585d05efb6ea5.id = "td_uid_40_585d05efb6ea5";
block_td_uid_40_585d05efb6ea5.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_585d05efb6ea5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_585d05efb6ea5.td_column_number = "1";
block_td_uid_40_585d05efb6ea5.block_type = "td_block_7";
block_td_uid_40_585d05efb6ea5.post_count = "3";
block_td_uid_40_585d05efb6ea5.found_posts = "10277";
block_td_uid_40_585d05efb6ea5.header_color = "";
block_td_uid_40_585d05efb6ea5.ajax_pagination_infinite_stop = "";
block_td_uid_40_585d05efb6ea5.max_num_pages = "3426";
tdBlocksArray.push(block_td_uid_40_585d05efb6ea5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_40_585d05efb6ea5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil,Colombian rescuers sift through debris looking for survivors of crash that killed most of the Chapecoense soccer team," title="Plane Carrying Brazilian Football Team Crashes in Colombia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia">Plane Carrying Brazilian Football Team Crashes in Colombia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-29T11:15:50+00:00" >November 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Christmas Dinner in Brazil, Rio de Janeiro, Brazil News" title="Savoring the Traditional Christmas Dinner in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil">Savoring the Traditional Christmas Dinner in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-17T21:04:13+00:00" >December 17, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-chamber-approves-new-immigration-law/" rel="bookmark" title="Brazil Close to Granting Immigration Amnesty to Foreigners"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/imigrants-photo-courtesy-of-Aneib-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/imigrants-photo-courtesy-of-Aneib-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/12/imigrants-photo-courtesy-of-Aneib-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil, São Paulo,Immigrants ask for amnesty in the streets of São Paulo," title="Brazil Close to Granting Immigration Amnesty to Foreigners"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-chamber-approves-new-immigration-law/" rel="bookmark" title="Brazil Close to Granting Immigration Amnesty to Foreigners">Brazil Close to Granting Immigration Amnesty to Foreigners</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-09T11:00:46+00:00" >December 9, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_41_585d05efeb200_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_41_585d05efeb200" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide<span class="td-cat-no">1921</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<span class="td-cat-no">1779</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<span class="td-cat-no">1701</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<span class="td-cat-no">1459</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<span class="td-cat-no">1179</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics<span class="td-cat-no">709</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business<span class="td-cat-no">581</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel<span class="td-cat-no">578</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://riotimesonline.com/"><img class="td-retina-data" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Rio Times is an English language publication dedicated to the English speaking foreign community in Rio de Janeiro and Brazil.  Beyond keeping up with local events, The Rio Times will also cover issues of specific interest to foreign nationals here. Our mission is to provide the community with local information, and improve their understanding of the Cidade Maravilhosa and Brazil.<div class="footer-email-wrap">Contact us: <a href="mailto:publisher@riotimesonline.com">publisher@riotimesonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-bottom-right-text-nav-container"><ul id="menu-footer-bottom-right-text-nav" class="td-subfooter-menu"><li id="menu-item-214718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-214718"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-154771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154771"><a href="http://riotimesonline.com/advertising/">Advertising</a></li>
<li id="menu-item-188345" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188345"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154767"><a href="http://riotimesonline.com/print-edition/">Print Edition</a></li>
<li id="menu-item-154775" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154775"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016, The Rio Times/Brazil News Agency, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '64742345'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 585d05eff0da6
    -->

    <script type='text/javascript' src='http://riotimesonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[25,77],"today_humidity":83,"today_wind_speed":[2.1,1.3],"today_min":[24,75.2],"today_max":[26,78.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1482588000,"day_temp":[29,85],"day_name":"Sat","owm_day_index":1},{"timestamp":1482674400,"day_temp":[29,84],"day_name":"Sun","owm_day_index":2},{"timestamp":1482760800,"day_temp":[29,84],"day_name":"Mon","owm_day_index":3},{"timestamp":1482847200,"day_temp":[29,84],"day_name":"Tue","owm_day_index":4},{"timestamp":1482933600,"day_temp":[28,82],"day_name":"Wed","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_36_585d05efb1086","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[25,77],"today_humidity":83,"today_wind_speed":[2.1,1.3],"today_min":[24,75.2],"today_max":[26,78.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1482588000,"day_temp":[29,85],"day_name":"Sat","owm_day_index":1},{"timestamp":1482674400,"day_temp":[29,84],"day_name":"Sun","owm_day_index":2},{"timestamp":1482760800,"day_temp":[29,84],"day_name":"Mon","owm_day_index":3},{"timestamp":1482847200,"day_temp":[29,84],"day_name":"Tue","owm_day_index":4},{"timestamp":1482933600,"day_temp":[28,82],"day_name":"Wed","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[216686]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://riotimesonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://riotimesonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>