<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->

<head>

    <title>Rio's Big Four Clash in Campeonato Carioca Semis | The Rio Times | Brazil News</title>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="pingback" href="http://riotimesonline.com/xmlrpc.php" />

    <meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero.jpg" /><meta name="author" content="Nelson Belen">
<link rel="icon" type="image/png" href="http://riotimesonline.com/wp-content/uploads/2016/11/Favicon.png">
<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[297,374] -->
<meta name="description"  content="Following Fluminense's 3-0 dismantling of Vasco and Flamengo's 2-1 win over Botafogo, Fluminense and Flamengo are the last two teams standing in the 2017" />

<meta name="keywords"  content="brazil,brazil news,rio de janeiro,flamengo,botafogo,fluminense,vasco,football,soccer,maracana,campeonato carioca,taca guanabara,taca rio,taça guanabara,taça rio,sports" />

<link rel="canonical" href="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/" />
<meta property="og:title" content="Rio&#039;s Big Four Clash in Campeonato Carioca Semis | The Rio Times | Brazil News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/" />
<meta property="og:image" content="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-1024x682.jpg" />
<meta property="og:site_name" content="The Rio Times" />
<meta property="fb:admins" content="166625058970" />
<meta property="og:description" content="Following Fluminense&#039;s 3-0 dismantling of Vasco and Flamengo&#039;s 2-1 win over Botafogo, Fluminense and Flamengo are the last two teams standing in the 2017 Campeonato Carioca." />
<meta property="article:tag" content="brazil" />
<meta property="article:tag" content="brazil news" />
<meta property="article:tag" content="rio de janeiro" />
<meta property="article:tag" content="flamengo" />
<meta property="article:tag" content="botafogo" />
<meta property="article:tag" content="fluminense" />
<meta property="article:tag" content="vasco" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="soccer" />
<meta property="article:tag" content="maracana" />
<meta property="article:tag" content="campeonato carioca" />
<meta property="article:tag" content="taca guanabara" />
<meta property="article:tag" content="taca rio" />
<meta property="article:tag" content="taça guanabara" />
<meta property="article:tag" content="taça rio" />
<meta property="article:tag" content="sports" />
<meta property="article:published_time" content="2017-04-24T08:30:42Z" />
<meta property="article:modified_time" content="2017-04-24T10:21:31Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheRioTimes" />
<meta name="twitter:domain" content="The Rio Times" />
<meta name="twitter:title" content="Rio&#039;s Big Four Clash in Campeonato Carioca Semis | The Rio Times | Brazil News" />
<meta name="twitter:description" content="Following Fluminense&#039;s 3-0 dismantling of Vasco and Flamengo&#039;s 2-1 win over Botafogo, Fluminense and Flamengo are the last two teams standing in the 2017 Campeonato Carioca." />
<meta name="twitter:image" content="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-1024x682.jpg" />
<meta itemprop="image" content="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-1024x682.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8758540-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Feed" href="http://riotimesonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Comments Feed" href="http://riotimesonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rio Times &raquo; Rio&#8217;s Big Four Clash in Campeonato Carioca Semis Comments Feed" href="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/riotimesonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://riotimesonline.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://riotimesonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://riotimesonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://riotimesonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rio Nightlife Guide for Monday, April 24, 2017' href='http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-april-24-2017/' />
<link rel='next' title='Art Exhibit in Rio Explores Racial Equality Until May 21st' href='http://riotimesonline.com/brazil-news/rio-entertainment/art-exhibition-raizes-do-imaginario-opens-in-rio/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://riotimesonline.com/?p=222492' />
<link rel="alternate" type="application/json+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-sports%2Frios-big-four-clash-in-campeonato-carioca-semis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://riotimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-sports%2Frios-big-four-clash-in-campeonato-carioca-semis%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://riotimesonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/riotimesonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/riotimesonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(28,33,40,0.62);
        background: -moz-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(28,33,40,0.62)), color-stop(100%, rgba(9,117,20,0.53)));
        background: -webkit-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: -o-linear-gradient(top, rgba(28,33,40,0.62) 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        background: linear-gradient(to bottom, rgba(28,33,40,0.62) 0%, rgba(9,117,20,0.53) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(28,33,40,0.62)', endColorstr='rgba(9,117,20,0.53)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://riotimesonline.com/wp-content/uploads/2016/11/mobile-menu-bkgnd.jpg');
    }

    
    .td-menu-background,
    .td-search-background {
        background-size: auto 100%;
    }

    
    .td-menu-background,
    .td-search-background {
        background-position: center center;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8758540-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"572836ffe8156802540193006","lid":"2075efff5e"}) })</script>




<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1074560/Article_Lower-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-0').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-1').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Global_Top-Masthead_728x90', [728, 90], 'div-gpt-ad-1480787404769-2').addService(googletag.pubads());
    googletag.defineSlot('/1074560/Mobile_Global-Article_Top-Box_300x250', [300, 250], 'div-gpt-ad-1480787404769-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>



<body class="post-template-default single single-post postid-222492 single-format-standard rios-big-four-clash-in-campeonato-carioca-semis single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-214698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></li>
</ul>
</li>
<li id="menu-item-214696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></li>
</ul>
</li>
<li id="menu-item-214699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></li>
</ul>
</li>
<li id="menu-item-214697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-154786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a></li>
<li id="menu-item-214700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a></li>
	<li class="menu-item-0"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-54638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a></li>
<li id="menu-item-54627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li id="menu-item-54628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li id="menu-item-54626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://riotimesonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    

    

    <div id="td-outer-wrap">

    


        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, April 24, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-page-text-nav" class="top-header-menu"><li id="menu-item-154757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-154757"><a href="http://riotimesonline.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-154758" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154758"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-214711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214711"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul>
</li>
<li id="menu-item-214712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-214712"><a href="http://riotimesonline.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-214703" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214703"><a href="http://riotimesonline.com/advertising/how-to-plan-your-marketing/">How to Plan Your Marketing</a></li>
	<li id="menu-item-214704" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214704"><a href="http://riotimesonline.com/advertising/payment/">Payment</a></li>
</ul>
</li>
<li id="menu-item-214705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214705"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-154759"><a href="http://riotimesonline.com/print-edition/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-214708" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214708"><a href="http://riotimesonline.com/print-edition/2015-print-editions/">2015 &#038; 2016 Print Editions</a></li>
	<li id="menu-item-214707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214707"><a href="http://riotimesonline.com/print-edition/past-issues/">2014 Print Editions</a></li>
	<li id="menu-item-214706" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214706"><a href="http://riotimesonline.com/print-edition/2013-print-editions/">2013 Print Editions</a></li>
	<li id="menu-item-214709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214709"><a href="http://riotimesonline.com/print-edition/2012-print-editions/">2012 Print Editions</a></li>
	<li id="menu-item-214710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214710"><a href="http://riotimesonline.com/print-edition/2011-print-editions/">2011 Print Editions</a></li>
</ul>
</li>
<li id="menu-item-167542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-167542"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-214713" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214713"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/apartments-for-rent/">Apartments for Rent</a></li>
	<li id="menu-item-214716" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214716"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-214714" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214714"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/jobs-rio-classifieds/">Jobs</a></li>
	<li id="menu-item-214717" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214717"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/services-rio-classifieds/">Services</a></li>
	<li id="menu-item-214715" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214715"><a href="http://riotimesonline.com/brazil-news/category/rio-classifieds/rio-miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://riotimesonline.com/">
            <img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
            <span class="td-visual-hidden">The Rio Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><!-- /1074560/Global_Top-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-2'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://riotimesonline.com/">
			<img class="td-retina-data" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-544x180.png" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-214698"><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58feacededcdb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58feacededcdb" ><script>var block_td_uid_2_58feacededcdb = new tdBlock();
block_td_uid_2_58feacededcdb.id = "td_uid_2_58feacededcdb";
block_td_uid_2_58feacededcdb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58feacededcdb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58feacededcdb.td_column_number = "3";
block_td_uid_2_58feacededcdb.block_type = "td_block_mega_menu";
block_td_uid_2_58feacededcdb.post_count = "4";
block_td_uid_2_58feacededcdb.found_posts = "1917";
block_td_uid_2_58feacededcdb.header_color = "";
block_td_uid_2_58feacededcdb.ajax_pagination_infinite_stop = "";
block_td_uid_2_58feacededcdb.max_num_pages = "480";
tdBlocksArray.push(block_td_uid_2_58feacededcdb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58feacededcdb" id="td_uid_3_58feacedf2bf2" data-td_block_id="td_uid_2_58feacededcdb" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-politics/">All</a><a class="mega-menu-sub-cat-td_uid_2_58feacededcdb"  id="td_uid_4_58feacedf33e3" data-td_block_id="td_uid_2_58feacededcdb" data-td_filter_value="15204" href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/">Local Politics</a><a class="mega-menu-sub-cat-td_uid_2_58feacededcdb"  id="td_uid_5_58feacedf3676" data-td_block_id="td_uid_2_58feacededcdb" data-td_filter_value="15206" href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics</a></div></div><div id=td_uid_2_58feacededcdb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/illicit-donations-given-in-brazils-2014-presidential-campaign/" rel="bookmark" title="Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/03/Rousseff-reelected-Fabio-Pozzebom-Agencia-Brasil-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/03/Rousseff-reelected-Fabio-Pozzebom-Agencia-Brasil-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2015/03/Rousseff-reelected-Fabio-Pozzebom-Agencia-Brasil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/illicit-donations-given-in-brazils-2014-presidential-campaign/" rel="bookmark" title="Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections">Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-former-minister-offers-details-on-corruption-scheme/" rel="bookmark" title="Former Chief of Staff in Brazil Offers Details for Plea Deal"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/09/Antonio-Palocci-photo-by-Jose-Cruz-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/09/Antonio-Palocci-photo-by-Jose-Cruz-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/09/Antonio-Palocci-photo-by-Jose-Cruz-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, São Paulo, Former Chief of Staff for the Rousseff Administration, Antonio Palocci was arrested for corruption in 2016" title="Former Chief of Staff in Brazil Offers Details for Plea Deal"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-former-minister-offers-details-on-corruption-scheme/" rel="bookmark" title="Former Chief of Staff in Brazil Offers Details for Plea Deal">Former Chief of Staff in Brazil Offers Details for Plea Deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/influenza-vaccination-starts-in-brazil-for-winter-season/" rel="bookmark" title="Influenza Vaccination Starts in Brazil for 2017 Winter Season"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/flu-vaccination-brazil-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/flu-vaccination-brazil-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/flu-vaccination-brazil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Influenza Vaccination Starts in Brazil for 2017 Winter Season"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/influenza-vaccination-starts-in-brazil-for-winter-season/" rel="bookmark" title="Influenza Vaccination Starts in Brazil for 2017 Winter Season">Influenza Vaccination Starts in Brazil for 2017 Winter Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-senate-approves-new-immigration-law/" rel="bookmark" title="Senate Approves New Immigration Amnesty Law in Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/Senator-Tasso-Jereissati-Waldemir-Barreto-Agencia-Estado-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/Senator-Tasso-Jereissati-Waldemir-Barreto-Agencia-Estado-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/Senator-Tasso-Jereissati-Waldemir-Barreto-Agencia-Estado-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brasilia,Senator Tasso Jereissati on the Senate floor during Tuesday&#039;s session about immigration bill," title="Senate Approves New Immigration Amnesty Law in Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/" class="td-post-category">National Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/brazils-senate-approves-new-immigration-law/" rel="bookmark" title="Senate Approves New Immigration Amnesty Law in Brazil">Senate Approves New Immigration Amnesty Law in Brazil</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58feacededcdb" data-td_block_id="td_uid_2_58feacededcdb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58feacededcdb" data-td_block_id="td_uid_2_58feacededcdb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214696"><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_58feacee11f66_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_58feacee11f66" ><script>var block_td_uid_6_58feacee11f66 = new tdBlock();
block_td_uid_6_58feacee11f66.id = "td_uid_6_58feacee11f66";
block_td_uid_6_58feacee11f66.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_58feacee11f66_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58feacee11f66.td_column_number = "3";
block_td_uid_6_58feacee11f66.block_type = "td_block_mega_menu";
block_td_uid_6_58feacee11f66.post_count = "4";
block_td_uid_6_58feacee11f66.found_posts = "1589";
block_td_uid_6_58feacee11f66.header_color = "";
block_td_uid_6_58feacee11f66.ajax_pagination_infinite_stop = "";
block_td_uid_6_58feacee11f66.max_num_pages = "398";
tdBlocksArray.push(block_td_uid_6_58feacee11f66);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_58feacee11f66" id="td_uid_7_58feacee15e86" data-td_block_id="td_uid_6_58feacee11f66" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-business/">All</a><a class="mega-menu-sub-cat-td_uid_6_58feacee11f66"  id="td_uid_8_58feacee16012" data-td_block_id="td_uid_6_58feacee11f66" data-td_filter_value="90" href="http://riotimesonline.com/brazil-news/category/rio-business/local-business/">Local Business</a><a class="mega-menu-sub-cat-td_uid_6_58feacee11f66"  id="td_uid_9_58feacee16210" data-td_block_id="td_uid_6_58feacee11f66" data-td_filter_value="15200" href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business</a><a class="mega-menu-sub-cat-td_uid_6_58feacee11f66"  id="td_uid_10_58feacee163f4" data-td_block_id="td_uid_6_58feacee11f66" data-td_filter_value="15201" href="http://riotimesonline.com/brazil-news/category/rio-business/oil-and-gas-business/">Oil and Gas Business</a></div></div><div id=td_uid_6_58feacee11f66 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/most-influential-brands-in-brazil-are-technology-companies/" rel="bookmark" title="Most Influential Brands in Brazil are Technology Companies"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/GOOGLE-BRASIL-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/GOOGLE-BRASIL-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/GOOGLE-BRASIL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Most Influential Brands in Brazil are Technology Companies"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/most-influential-brands-in-brazil-are-technology-companies/" rel="bookmark" title="Most Influential Brands in Brazil are Technology Companies">Most Influential Brands in Brazil are Technology Companies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-meirelles-sees-economic-growth-if-reforms-approved/" rel="bookmark" title="Brazil&#8217;s Meirelles Sees Economic Growth if Reforms Approved"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/12/Henrique-Meirelles-photo-by-Fabio-Pozzebom-AgBr-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/12/Henrique-Meirelles-photo-by-Fabio-Pozzebom-AgBr-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/12/Henrique-Meirelles-photo-by-Fabio-Pozzebom-AgBr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Rio de Janeiro,Brazil&#039;s Finance Minister Henrique Meirelles spoke about GDP growth in Washington DC" title="Brazil&#8217;s Meirelles Sees Economic Growth if Reforms Approved"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-meirelles-sees-economic-growth-if-reforms-approved/" rel="bookmark" title="Brazil&#8217;s Meirelles Sees Economic Growth if Reforms Approved">Brazil&#8217;s Meirelles Sees Economic Growth if Reforms Approved</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/reforms-important-for-brazils-economic-recovery-says-imf/" rel="bookmark" title="IMF Says Reforms Needed for Brazil&#8217;s Economic Recovery"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/IMF-meeting-photo-by-IMF-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/IMF-meeting-photo-by-IMF-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/IMF-meeting-photo-by-IMF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Washington,IMF officials during press conference this week" title="IMF Says Reforms Needed for Brazil&#8217;s Economic Recovery"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/reforms-important-for-brazils-economic-recovery-says-imf/" rel="bookmark" title="IMF Says Reforms Needed for Brazil&#8217;s Economic Recovery">IMF Says Reforms Needed for Brazil&#8217;s Economic Recovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-odebrecht-paid-us2-3-million-in-bribes-to-win-maracana-renovation/" rel="bookmark" title="Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2012/04/Maraca_Fernanda_Almeida2-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2012/04/Maraca_Fernanda_Almeida2-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2012/04/Maraca_Fernanda_Almeida2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maracanã Stadium is still on target for completion despite losing stakeholder Delta, Rio de Janeiro, Brazil, News." title="Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-odebrecht-paid-us2-3-million-in-bribes-to-win-maracana-renovation/" rel="bookmark" title="Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation">Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_58feacee11f66" data-td_block_id="td_uid_6_58feacee11f66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_58feacee11f66" data-td_block_id="td_uid_6_58feacee11f66"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214699"><a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_58feacee1e217_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_58feacee1e217" ><script>var block_td_uid_11_58feacee1e217 = new tdBlock();
block_td_uid_11_58feacee1e217.id = "td_uid_11_58feacee1e217";
block_td_uid_11_58feacee1e217.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_58feacee1e217_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_58feacee1e217.td_column_number = "3";
block_td_uid_11_58feacee1e217.block_type = "td_block_mega_menu";
block_td_uid_11_58feacee1e217.post_count = "4";
block_td_uid_11_58feacee1e217.found_posts = "587";
block_td_uid_11_58feacee1e217.header_color = "";
block_td_uid_11_58feacee1e217.ajax_pagination_infinite_stop = "";
block_td_uid_11_58feacee1e217.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_11_58feacee1e217);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_58feacee1e217" id="td_uid_12_58feacee225cb" data-td_block_id="td_uid_11_58feacee1e217" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/">All</a><a class="mega-menu-sub-cat-td_uid_11_58feacee1e217"  id="td_uid_13_58feacee22757" data-td_block_id="td_uid_11_58feacee1e217" data-td_filter_value="15207" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/">Local Real Estate</a><a class="mega-menu-sub-cat-td_uid_11_58feacee1e217"  id="td_uid_14_58feacee2295a" data-td_block_id="td_uid_11_58feacee1e217" data-td_filter_value="15208" href="http://riotimesonline.com/brazil-news/category/rio-real-estate/national-real-estate/">National Real Estate</a></div></div><div id=td_uid_11_58feacee1e217 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rios-metro-line-4-stations-offer-reduced-fare-until-sunday-april-30th/" rel="bookmark" title="Rio&#8217;s Metro Line 4 Stations Offer Reduced Fare Until April 30th"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/03/Metro-Line4-Barra-paulo-vitor-2-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/03/Metro-Line4-Barra-paulo-vitor-2-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/03/Metro-Line4-Barra-paulo-vitor-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Jardim Oceânico Metro station in Barra da Tijuca" title="Rio&#8217;s Metro Line 4 Stations Offer Reduced Fare Until April 30th"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rios-metro-line-4-stations-offer-reduced-fare-until-sunday-april-30th/" rel="bookmark" title="Rio&#8217;s Metro Line 4 Stations Offer Reduced Fare Until April 30th">Rio&#8217;s Metro Line 4 Stations Offer Reduced Fare Until April 30th</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-sale-prices-stable-in-march/" rel="bookmark" title="Brazil Residential Real Estate Sale Prices Stable in March"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-300x206.jpg 300w, http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-768x528.jpg 768w, http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/01/copa_rental.jpg 776w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro, Rio, Real Estate, Property Prices, Property Prices Over the Carnival Period, Average Price per Day, Rio de Janeiro State, AlugueTemporada" title="Brazil Residential Real Estate Sale Prices Stable in March"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/brazil-residential-real-estate-sale-prices-stable-in-march/" rel="bookmark" title="Brazil Residential Real Estate Sale Prices Stable in March">Brazil Residential Real Estate Sale Prices Stable in March</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rock-in-rio-2017-partners-with-16-rio-hotels/" rel="bookmark" title="Rock in Rio 2017 Partners with 16 Rio Hotels in Barra da Tijuca"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/sheraton-barra-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/sheraton-barra-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/sheraton-barra-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rock in Rio 2017 Partners with 16 Rio Hotels in Barra da Tijuca"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-real-estate/local-real-estate/" class="td-post-category">Local Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/rock-in-rio-2017-partners-with-16-rio-hotels/" rel="bookmark" title="Rock in Rio 2017 Partners with 16 Rio Hotels in Barra da Tijuca">Rock in Rio 2017 Partners with 16 Rio Hotels in Barra&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/metrorio-announces-24-hour-program-during-the-rock-in-rio-2017/" rel="bookmark" title="MetrôRio Announces 24 Hour Program During Rock in Rio 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/03/RockinRio-MetroRio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/03/RockinRio-MetroRio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/03/RockinRio-MetroRio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rock in Rio, MetroRio, performances, Rio de Janeiro, Brazil, Brazil News" title="MetrôRio Announces 24 Hour Program During Rock in Rio 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/metrorio-announces-24-hour-program-during-the-rock-in-rio-2017/" rel="bookmark" title="MetrôRio Announces 24 Hour Program During Rock in Rio 2017">MetrôRio Announces 24 Hour Program During Rock in Rio 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_58feacee1e217" data-td_block_id="td_uid_11_58feacee1e217"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_58feacee1e217" data-td_block_id="td_uid_11_58feacee1e217"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214697"><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_58feacee2b6dc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_58feacee2b6dc" ><script>var block_td_uid_15_58feacee2b6dc = new tdBlock();
block_td_uid_15_58feacee2b6dc.id = "td_uid_15_58feacee2b6dc";
block_td_uid_15_58feacee2b6dc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_58feacee2b6dc_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_58feacee2b6dc.td_column_number = "3";
block_td_uid_15_58feacee2b6dc.block_type = "td_block_mega_menu";
block_td_uid_15_58feacee2b6dc.post_count = "4";
block_td_uid_15_58feacee2b6dc.found_posts = "1865";
block_td_uid_15_58feacee2b6dc.header_color = "";
block_td_uid_15_58feacee2b6dc.ajax_pagination_infinite_stop = "";
block_td_uid_15_58feacee2b6dc.max_num_pages = "467";
tdBlocksArray.push(block_td_uid_15_58feacee2b6dc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_58feacee2b6dc" id="td_uid_16_58feacee3346b" data-td_block_id="td_uid_15_58feacee2b6dc" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_15_58feacee2b6dc"  id="td_uid_17_58feacee335ff" data-td_block_id="td_uid_15_58feacee2b6dc" data-td_filter_value="15202" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/">Art and Culture</a><a class="mega-menu-sub-cat-td_uid_15_58feacee2b6dc"  id="td_uid_18_58feacee337ff" data-td_block_id="td_uid_15_58feacee2b6dc" data-td_filter_value="11" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/carnival/">Carnival</a><a class="mega-menu-sub-cat-td_uid_15_58feacee2b6dc"  id="td_uid_19_58feacee339eb" data-td_block_id="td_uid_15_58feacee2b6dc" data-td_filter_value="72" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/film/">Film</a><a class="mega-menu-sub-cat-td_uid_15_58feacee2b6dc"  id="td_uid_20_58feacee33be6" data-td_block_id="td_uid_15_58feacee2b6dc" data-td_filter_value="15203" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/food-rio-entertainment/">Food</a><a class="mega-menu-sub-cat-td_uid_15_58feacee2b6dc"  id="td_uid_21_58feacee33dcb" data-td_block_id="td_uid_15_58feacee2b6dc" data-td_filter_value="148" href="http://riotimesonline.com/brazil-news/category/rio-entertainment/music/">Music</a></div></div><div id=td_uid_15_58feacee2b6dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/art-exhibition-raizes-do-imaginario-opens-in-rio/" rel="bookmark" title="Art Exhibit in Rio Explores Racial Equality Until May 21st"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/art-cover-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/art-cover-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/art-cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Artist Cláudio Leal Cacau, art, Museu da República, Rio de Janeiro, Brazil, Brazil News" title="Art Exhibit in Rio Explores Racial Equality Until May 21st"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/art-exhibition-raizes-do-imaginario-opens-in-rio/" rel="bookmark" title="Art Exhibit in Rio Explores Racial Equality Until May 21st">Art Exhibit in Rio Explores Racial Equality Until May 21st</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-tiradentes-day-2017-in-rio-and-brazil/" rel="bookmark" title="Celebrating Tiradentes Day 2017 in Rio and Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2012/05/Gaban-218x150.png" srcset="http://riotimesonline.com/wp-content/uploads/2012/05/Gaban-218x150.png 218w, http://riotimesonline.com/wp-content/uploads/2012/05/Gaban-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Praça Tiradentes, photo by Gaban/Wikimedia Creative Commons License." title="Celebrating Tiradentes Day 2017 in Rio and Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/celebrating-tiradentes-day-2017-in-rio-and-brazil/" rel="bookmark" title="Celebrating Tiradentes Day 2017 in Rio and Brazil">Celebrating Tiradentes Day 2017 in Rio and Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/finding-the-best-bahian-style-moqueca-in-rio-de-janeiro/" rel="bookmark" title="Finding the Best Bahian-Style Moqueca in Rio de Janeiro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/Moqueca-Rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/Moqueca-Rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/Moqueca-Rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Best Banian-style moqueca in Rio, Rio de Janeiro, Brazil, Brazil News" title="Finding the Best Bahian-Style Moqueca in Rio de Janeiro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/finding-the-best-bahian-style-moqueca-in-rio-de-janeiro/" rel="bookmark" title="Finding the Best Bahian-Style Moqueca in Rio de Janeiro">Finding the Best Bahian-Style Moqueca in Rio de Janeiro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-trem-do-choro-hosts-annual-celebrate-this-weekend/" rel="bookmark" title="Rio’s ‘Trem do Choro’ Hosts Annual Celebration April 23rd"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/13077102_917445645034617_5791948989790038052_n-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/13077102_917445645034617_5791948989790038052_n-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/13077102_917445645034617_5791948989790038052_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Musicians play inside the carriage in last year&#039;s Trem do Choro, internet photo recreation." title="Rio’s ‘Trem do Choro’ Hosts Annual Celebration April 23rd"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/art-and-culture/" class="td-post-category">Art and Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rios-trem-do-choro-hosts-annual-celebrate-this-weekend/" rel="bookmark" title="Rio’s ‘Trem do Choro’ Hosts Annual Celebration April 23rd">Rio’s ‘Trem do Choro’ Hosts Annual Celebration April 23rd</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_58feacee2b6dc" data-td_block_id="td_uid_15_58feacee2b6dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_58feacee2b6dc" data-td_block_id="td_uid_15_58feacee2b6dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-154786"><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_58feacee3b072_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_58feacee3b072" ><script>var block_td_uid_22_58feacee3b072 = new tdBlock();
block_td_uid_22_58feacee3b072.id = "td_uid_22_58feacee3b072";
block_td_uid_22_58feacee3b072.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"501","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_58feacee3b072_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_58feacee3b072.td_column_number = "3";
block_td_uid_22_58feacee3b072.block_type = "td_block_mega_menu";
block_td_uid_22_58feacee3b072.post_count = "5";
block_td_uid_22_58feacee3b072.found_posts = "2043";
block_td_uid_22_58feacee3b072.header_color = "";
block_td_uid_22_58feacee3b072.ajax_pagination_infinite_stop = "";
block_td_uid_22_58feacee3b072.max_num_pages = "409";
tdBlocksArray.push(block_td_uid_22_58feacee3b072);
</script><div id=td_uid_22_58feacee3b072 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-april-24-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, April 24, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/03/17022330_1501842446527819_6679229068961056854_n-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/03/17022330_1501842446527819_6679229068961056854_n-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/03/17022330_1501842446527819_6679229068961056854_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio Nightlife Guide for Monday, April 24, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-april-24-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, April 24, 2017">Rio Nightlife Guide for Monday, April 24, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/nightlife-guide-for-sunday-april-23-2017/" rel="bookmark" title="Nightlife Guide for Sunday, April 23, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/17425905_1353610828010619_6255676084589451396_n-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/17425905_1353610828010619_6255676084589451396_n-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/17425905_1353610828010619_6255676084589451396_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nightlife Guide for Sunday, April 23, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/nightlife-guide-for-sunday-april-23-2017/" rel="bookmark" title="Nightlife Guide for Sunday, April 23, 2017">Nightlife Guide for Sunday, April 23, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-saturday-april-22-2017/" rel="bookmark" title="Rio Nightlife Guide for Saturday, April 22, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/nlg-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/nlg-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/nlg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rio Nightlife Guide for Saturday, Rio de Janeiro, Brazil, Brazil News" title="Rio Nightlife Guide for Saturday, April 22, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-saturday-april-22-2017/" rel="bookmark" title="Rio Nightlife Guide for Saturday, April 22, 2017">Rio Nightlife Guide for Saturday, April 22, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-april-21-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, April 21, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/17814680_1716285241720743_8017792152548219147_o-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/17814680_1716285241720743_8017792152548219147_o-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/17814680_1716285241720743_8017792152548219147_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio Nightlife Guide for Friday, April 21, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-friday-april-21-2017/" rel="bookmark" title="Rio Nightlife Guide for Friday, April 21, 2017">Rio Nightlife Guide for Friday, April 21, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-april-20-2017/" rel="bookmark" title="Rio Nightlife Guide for Thursday, April 20, 2017"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/03/Love-Boat-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/03/Love-Boat-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/03/Love-Boat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio Nightlife Guide for Thursday, April 20, 2017"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/" class="td-post-category">Nightlife Guide</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-thursday-april-20-2017/" rel="bookmark" title="Rio Nightlife Guide for Thursday, April 20, 2017">Rio Nightlife Guide for Thursday, April 20, 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_58feacee3b072" data-td_block_id="td_uid_22_58feacee3b072"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_58feacee3b072" data-td_block_id="td_uid_22_58feacee3b072"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-214700"><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_58feacee4aa97_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_58feacee4aa97" ><script>var block_td_uid_23_58feacee4aa97 = new tdBlock();
block_td_uid_23_58feacee4aa97.id = "td_uid_23_58feacee4aa97";
block_td_uid_23_58feacee4aa97.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_58feacee4aa97_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_58feacee4aa97.td_column_number = "3";
block_td_uid_23_58feacee4aa97.block_type = "td_block_mega_menu";
block_td_uid_23_58feacee4aa97.post_count = "4";
block_td_uid_23_58feacee4aa97.found_posts = "1443";
block_td_uid_23_58feacee4aa97.header_color = "";
block_td_uid_23_58feacee4aa97.ajax_pagination_infinite_stop = "";
block_td_uid_23_58feacee4aa97.max_num_pages = "361";
tdBlocksArray.push(block_td_uid_23_58feacee4aa97);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_58feacee4aa97" id="td_uid_24_58feacee4df50" data-td_block_id="td_uid_23_58feacee4aa97" data-td_filter_value="" href="http://riotimesonline.com/brazil-news/category/rio-sports/">All</a><a class="mega-menu-sub-cat-td_uid_23_58feacee4aa97"  id="td_uid_25_58feacee4e0c9" data-td_block_id="td_uid_23_58feacee4aa97" data-td_filter_value="5692" href="http://riotimesonline.com/brazil-news/category/rio-sports/2016olympics/">2016 Olympics</a><a class="mega-menu-sub-cat-td_uid_23_58feacee4aa97"  id="td_uid_26_58feacee4e2b9" data-td_block_id="td_uid_23_58feacee4aa97" data-td_filter_value="5691" href="http://riotimesonline.com/brazil-news/category/rio-sports/worldcup/">World Cup</a></div></div><div id=td_uid_23_58feacee4aa97 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/" rel="bookmark" title="Rio&#8217;s Big Four Clash in Campeonato Carioca Semis"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s Big Four Clash in Campeonato Carioca Semis"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/" rel="bookmark" title="Rio&#8217;s Big Four Clash in Campeonato Carioca Semis">Rio&#8217;s Big Four Clash in Campeonato Carioca Semis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-odebrecht-paid-us2-3-million-in-bribes-to-win-maracana-renovation/" rel="bookmark" title="Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2012/04/Maraca_Fernanda_Almeida2-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2012/04/Maraca_Fernanda_Almeida2-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2012/04/Maraca_Fernanda_Almeida2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maracanã Stadium is still on target for completion despite losing stakeholder Delta, Rio de Janeiro, Brazil, News." title="Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-odebrecht-paid-us2-3-million-in-bribes-to-win-maracana-renovation/" rel="bookmark" title="Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation">Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-vasco-wins-2017-taca-rio-over-botafogo-2x0/" rel="bookmark" title="Rio&#8217;s Vasco Wins 2017 Taça Rio Over Botafogo, 2&#215;0"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/vasco-taca-rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/vasco-taca-rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/vasco-taca-rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s Vasco Wins 2017 Taça Rio Over Botafogo, 2&#215;0"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-vasco-wins-2017-taca-rio-over-botafogo-2x0/" rel="bookmark" title="Rio&#8217;s Vasco Wins 2017 Taça Rio Over Botafogo, 2&#215;0">Rio&#8217;s Vasco Wins 2017 Taça Rio Over Botafogo, 2&#215;0</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/at-maracana-rios-flamengo-defeats-atletico-pr-2x1-in-copa-libertadores/" rel="bookmark" title="Rio&#8217;s Flamengo Defeats Atlético-PR 2&#215;1 in Libertadores at Maracanã"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-guerrero-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-guerrero-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-guerrero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s Flamengo Defeats Atlético-PR 2&#215;1 in Libertadores at Maracanã"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/at-maracana-rios-flamengo-defeats-atletico-pr-2x1-in-copa-libertadores/" rel="bookmark" title="Rio&#8217;s Flamengo Defeats Atlético-PR 2&#215;1 in Libertadores at Maracanã">Rio&#8217;s Flamengo Defeats Atlético-PR 2&#215;1 in Libertadores at Maracanã</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_58feacee4aa97" data-td_block_id="td_uid_23_58feacee4aa97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_58feacee4aa97" data-td_block_id="td_uid_23_58feacee4aa97"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-54638"><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_58feacee54053_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_58feacee54053" ><script>var block_td_uid_27_58feacee54053 = new tdBlock();
block_td_uid_27_58feacee54053.id = "td_uid_27_58feacee54053";
block_td_uid_27_58feacee54053.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"198","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_58feacee54053_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_58feacee54053.td_column_number = "3";
block_td_uid_27_58feacee54053.block_type = "td_block_mega_menu";
block_td_uid_27_58feacee54053.post_count = "5";
block_td_uid_27_58feacee54053.found_posts = "606";
block_td_uid_27_58feacee54053.header_color = "";
block_td_uid_27_58feacee54053.ajax_pagination_infinite_stop = "";
block_td_uid_27_58feacee54053.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_27_58feacee54053);
</script><div id=td_uid_27_58feacee54053 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/finding-the-best-bahian-style-moqueca-in-rio-de-janeiro/" rel="bookmark" title="Finding the Best Bahian-Style Moqueca in Rio de Janeiro"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/Moqueca-Rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/Moqueca-Rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/Moqueca-Rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Best Banian-style moqueca in Rio, Rio de Janeiro, Brazil, Brazil News" title="Finding the Best Bahian-Style Moqueca in Rio de Janeiro"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/finding-the-best-bahian-style-moqueca-in-rio-de-janeiro/" rel="bookmark" title="Finding the Best Bahian-Style Moqueca in Rio de Janeiro">Finding the Best Bahian-Style Moqueca in Rio de Janeiro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-announces-public-call-for-ilha-grande-sustainable-solutions/" rel="bookmark" title="Rio Announces Call for Ilha Grande Sustainable Solutions"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/10/ilha-grande-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/10/ilha-grande-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/10/ilha-grande-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vila do Abraão, Ilha Grande, the rustic island paradise in Rio de Janeiro, Brazil, Brazil News" title="Rio Announces Call for Ilha Grande Sustainable Solutions"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-politics/local-politics-rio-politics/" class="td-post-category">Local Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/rio-announces-public-call-for-ilha-grande-sustainable-solutions/" rel="bookmark" title="Rio Announces Call for Ilha Grande Sustainable Solutions">Rio Announces Call for Ilha Grande Sustainable Solutions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/brazil-improves-to-27th-ranking-in-2017-global-tourism-report/" rel="bookmark" title="Brazil Improves to 27th Ranking in 2017 Global Tourism Report"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/08/Christ-and-Sugarloaf-photo-by-Ricardo-Stuckert-Fotos-Publicas-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/08/Christ-and-Sugarloaf-photo-by-Ricardo-Stuckert-Fotos-Publicas-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2016/08/Christ-and-Sugarloaf-photo-by-Ricardo-Stuckert-Fotos-Publicas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil,Christ the Redeemer and Sugarloaf Mountain in the back are two of the landmarks in Rio with extra security measures during the Olympics," title="Brazil Improves to 27th Ranking in 2017 Global Tourism Report"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/brazil-improves-to-27th-ranking-in-2017-global-tourism-report/" rel="bookmark" title="Brazil Improves to 27th Ranking in 2017 Global Tourism Report">Brazil Improves to 27th Ranking in 2017 Global Tourism Report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-travel/curitibas-afonso-pena-airport-terminal-voted-best-in-brazil/" rel="bookmark" title="Curitiba&#8217;s Afonso Pena Airport Terminal Voted Best in Brazil"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/Afonso-Pena-airport-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/Afonso-Pena-airport-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/Afonso-Pena-airport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Afonso Pena Airport, in São José dos Pinhais, Curitiba, Rio de Janeiro, Brazil, Brazil News" title="Curitiba&#8217;s Afonso Pena Airport Terminal Voted Best in Brazil"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-travel/curitibas-afonso-pena-airport-terminal-voted-best-in-brazil/" rel="bookmark" title="Curitiba&#8217;s Afonso Pena Airport Terminal Voted Best in Brazil">Curitiba&#8217;s Afonso Pena Airport Terminal Voted Best in Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rio-boat-show-2017-hosts-20th-edition-at-marina-da-gloria/" rel="bookmark" title="Rio Boat Show 2017 Hosts 20th Edition at Marina da Glória"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/Rio-Boat-Show-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/Rio-Boat-Show-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/Rio-Boat-Show-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rio Boat Show 2017 Hosts 20th Edition at Marina da Glória"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/rio-boat-show-2017-hosts-20th-edition-at-marina-da-gloria/" rel="bookmark" title="Rio Boat Show 2017 Hosts 20th Edition at Marina da Glória">Rio Boat Show 2017 Hosts 20th Edition at Marina da Glória</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_58feacee54053" data-td_block_id="td_uid_27_58feacee54053"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_58feacee54053" data-td_block_id="td_uid_27_58feacee54053"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54627"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/">Op-Ed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54624"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54628"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54626"><a href="http://riotimesonline.com/brazil-news/category/opinion-editorial/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://riotimesonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-222492" class="post-222492 post type-post status-publish format-standard has-post-thumbnail hentry category-rio-sports tag-botafogo tag-brazil tag-brazil-news tag-campeonato-carioca tag-flamengo tag-fluminense tag-football tag-maracana tag-rio-de-janeiro tag-soccer tag-taca-guanabara tag-taca-rio tag-vasco" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sports" class="entry-crumb" itemprop="url" href="http://riotimesonline.com/brazil-news/category/rio-sports/"><span itemprop="title">Sports</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Rio&#8217;s Big Four Clash in Campeonato Carioca Semis"><meta itemprop="url" content = "http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/">Rio&#8217;s Big Four Clash in Campeonato Carioca Semis</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Rio&#8217;s Big Four Clash in Campeonato Carioca Semis</h1>

                                                            <p class="td-post-sub-title">Following Fluminense's 3-0 dismantling of Vasco and Flamengo's 2-1 win over Botafogo, Fluminense and Flamengo are the last two teams standing in the 2017 Campeonato Carioca.
</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://riotimesonline.com/brazil-news/author/nelson-belen/">Nelson Belen</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T08:30:42+00:00" >April 24, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-sports%2Frios-big-four-clash-in-campeonato-carioca-semis%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rio%E2%80%99s+Big+Four+Clash+in+Campeonato+Carioca+Semis&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-sports%2Frios-big-four-clash-in-campeonato-carioca-semis%2F&via=TheRioTimes"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/&amp;media=http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero.jpg&description=Rio%E2%80%99s+Big+Four+Clash+in+Campeonato+Carioca+Semis" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rio%E2%80%99s+Big+Four+Clash+in+Campeonato+Carioca+Semis%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-sports%2Frios-big-four-clash-in-campeonato-carioca-semis%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Mobile_Global-Article_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-3'); });
</script>
</div></div><p>By Nelson Belen, Contributing Reporter</p>
<p>RIO DE JANEIRO, BRAZIL &#8211; It was a busy weekend at iconic Maracanã Stadium as Rio&#8217;s big four clubs took the pitch to battle for one of two coveted spots in the 2017 Campeonato Carioca championship final. In the first match, Fluminense easily dominated Vasco, 3-0, while two goals from Guerrero led Flamengo to the 2-1 win over Botafogo.</p>
<figure id="attachment_222494" style="width: 300px" class="wp-caption alignleft"><img src="http://riotimesonline.com/wp-content/uploads/2017/04/fluminense-vasco-300x200.jpg" alt="Brazil, Brazil News, Rio de Janeiro" width="300" height="200" class="size-medium wp-image-222494" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/fluminense-vasco-300x200.jpg 300w, http://riotimesonline.com/wp-content/uploads/2017/04/fluminense-vasco-768x512.jpg 768w, http://riotimesonline.com/wp-content/uploads/2017/04/fluminense-vasco-1024x683.jpg 1024w, http://riotimesonline.com/wp-content/uploads/2017/04/fluminense-vasco-696x464.jpg 696w, http://riotimesonline.com/wp-content/uploads/2017/04/fluminense-vasco-1068x712.jpg 1068w, http://riotimesonline.com/wp-content/uploads/2017/04/fluminense-vasco-630x420.jpg 630w, http://riotimesonline.com/wp-content/uploads/2017/04/fluminense-vasco.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Fluminense came back from a scoreless first half to easily defeat Vasco 3-0, photo courtesy of Fluminense.com.br.</figcaption></figure>
<p>The final four of this year&#8217;s Campeonato Carioca had been set for several weeks <a href="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-to-battle-in-taca-rio-and-campeonato-carioca-semis/" target="_blank">now</a>. Two spots are normally reserved for the champions of the <a href="http://riotimesonline.com/brazil-news/rio-sports/rios-fluminense-topples-flamengo-to-win-taca-guanabara/" target="_blank">Taça Guanabara</a> and the <a href="http://riotimesonline.com/brazil-news/rio-sports/rios-vasco-wins-2017-taca-rio-over-botafogo-2x0/" target="_blank">Taça Rio</a>, in this case, Fluminense and Vasco. While the remaining two positions went to Flamengo and Botafogo for their overall point totals in both the Guanabara and Rio campaigns.</p>
<p>In the first semi-final match at <a href="http://riotimesonline.com/brazil-news/rio-business/brazils-odebrecht-paid-us2-3-million-in-bribes-to-win-maracana-renovation/" target="_blank">Maracanã</a>, on Saturday, April 22nd, Fluminense came back from a scoreless first half with an offensive explosion in the second half. Only five minutes into the second period, Flu striker Richarlison knocked in the rebound off Vasco keeper Martín Silva&#8217;s block for the game&#8217;s first score.</p>
<p>Only five minutes later, Wellington Silva doubled the lead with a close-range goal past Silva. Léo completed the club&#8217;s dominant 3-0 performance with a header at the 26-minute mark, securing Fluminense&#8217;s spot in the finals and ending Vasco&#8217;s Campeonato Carioca season.</p>
<p>In the weekend&#8217;s second semi-final on Sunday, April 23rd, the fans who braved the heavy downpour at <a href="http://riotimesonline.com/brazil-news/rio-sports/french-company-lagardere-to-take-over-rios-maracana-stadium/" target="_blank">Maracanã</a> were treated to a decidedly closer duel between Flamengo and Botafogo. </p>
<p>Similar to the first semi-final, most of the action occurred in the second period following a scoreless first. Only four minutes after the halftime break, Flamengo&#8217;s Paolo Guerrero opened the scoring launching a perfect shot past Botafogo keeper Fernández from just outside the goal area.</p>
<figure id="attachment_222496" style="width: 300px" class="wp-caption alignleft"><img src="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-300x200.jpg" alt="Brazil, Brazil News, Rio de Janeiro" width="300" height="200" class="size-medium wp-image-222496" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-300x200.jpg 300w, http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-768x512.jpg 768w, http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-1024x682.jpg 1024w, http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-696x464.jpg 696w, http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-1068x712.jpg 1068w, http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Guerrero celebrates the first of his two goals as Flamengo defeated Botafogo 2-1, photo courtesy of CR Flamengo.</figcaption></figure>
<p>A big break for the <em>Rubro-Negra</em> came at the twentieth minute of the period when the club was awarded a penalty kick after an Everton shot appeared to inadvertently hit the arms of the Botafogo defender. Guerrero lined up for the penalty and promptly drove the ball just under a diving Fernández for his second goal and the 2-0 lead.</p>
<p>It wasn&#8217;t until the fortieth minute of the second period when Botafogo would finally have a chance to score with a penalty shot of their own. As Flamengo&#8217;s Réver tackled Sassá in the goal area, Sassá was able to take advantage of the ensuing penalty kick to get his team on the scoreboard. </p>
<p>Unfortunately for Botofogo it was too little too late, and despite three minutes of stoppage time, Flamengo held on for the 2-1 victory and a spot in the finals against Fluminense.</p>
<p>Flamengo and Fluminense will now battle in a home-away series over the course of the next two Sundays, April 30th and May 7th, to decide the champion of this year&#8217;s Campeonato Carioca.</p>
<p>The championship matchup is a rematch of last month&#8217;s classic Taça Guanabara <a href="http://riotimesonline.com/brazil-news/rio-sports/rios-fluminense-topples-flamengo-to-win-taca-guanabara/" target="_blank">final</a>, won by Fluminense on penalty kicks following a thrilling 3-3 draw in regulation.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement - </span><!-- /1074560/Article_Lower-Masthead_728x90 -->
<div id='div-gpt-ad-1480787404769-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-0'); });
</script>
</div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-sports%2Frios-big-four-clash-in-campeonato-carioca-semis%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rio%E2%80%99s+Big+Four+Clash+in+Campeonato+Carioca+Semis&url=http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-sports%2Frios-big-four-clash-in-campeonato-carioca-semis%2F&via=TheRioTimes"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/&amp;media=http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero.jpg&description=Rio%E2%80%99s+Big+Four+Clash+in+Campeonato+Carioca+Semis" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rio%E2%80%99s+Big+Four+Clash+in+Campeonato+Carioca+Semis%20-%20http%3A%2F%2Friotimesonline.com%2Fbrazil-news%2Frio-sports%2Frios-big-four-clash-in-campeonato-carioca-semis%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/" data-text="Rio&#8217;s Big Four Clash in Campeonato Carioca Semis" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-april-24-2017/">Rio Nightlife Guide for Monday, April 24, 2017</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://riotimesonline.com/brazil-news/rio-entertainment/art-exhibition-raizes-do-imaginario-opens-in-rio/">Art Exhibit in Rio Explores Racial Equality Until May 21st</a></div></div></div>            <div class="author-box-wrap"><a href="http://riotimesonline.com/brazil-news/author/nelson-belen/"><img alt='' src='http://1.gravatar.com/avatar/1e9a18a45a234e20ab794d6e1a6dfbe4?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1e9a18a45a234e20ab794d6e1a6dfbe4?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://riotimesonline.com/brazil-news/author/nelson-belen/">Nelson Belen</a></span></div><div class="td-author-description">Hailing from the rough and tumble streets of Queens, New York, Nelson Belen is an attorney and journalist who now calls Ipanema, Rio de Janeiro, home.  He writes real estate, sports and travel for us, as well as local politics and business news.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nelson Belen"></span><meta itemprop="datePublished" content="2017-04-24T08:30:42+00:00"><meta itemprop="dateModified" content="2017-04-24T10:21:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-272x90.png"></span><meta itemprop="name" content="The Rio Times"></span><meta itemprop="headline " content="Rio&#039;s Big Four Clash in Campeonato Carioca Semis"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1333"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_58feacee6de7d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_58feacee6de7d" ><script>var block_td_uid_30_58feacee6de7d = new tdBlock();
block_td_uid_30_58feacee6de7d.id = "td_uid_30_58feacee6de7d";
block_td_uid_30_58feacee6de7d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_58feacee6de7d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":222492,"live_filter_cur_post_author":"9192193"}';
block_td_uid_30_58feacee6de7d.td_column_number = "3";
block_td_uid_30_58feacee6de7d.block_type = "td_block_related_posts";
block_td_uid_30_58feacee6de7d.post_count = "3";
block_td_uid_30_58feacee6de7d.found_posts = "1220";
block_td_uid_30_58feacee6de7d.header_color = "";
block_td_uid_30_58feacee6de7d.ajax_pagination_infinite_stop = "";
block_td_uid_30_58feacee6de7d.max_num_pages = "407";
tdBlocksArray.push(block_td_uid_30_58feacee6de7d);
</script><h4 class="td-related-title"><a id="td_uid_31_58feacee6f88d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_58feacee6de7d" href="#">RELATED ARTICLES</a><a id="td_uid_32_58feacee6f8ce" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_58feacee6de7d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_58feacee6de7d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-odebrecht-paid-us2-3-million-in-bribes-to-win-maracana-renovation/" rel="bookmark" title="Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2012/04/Maraca_Fernanda_Almeida2-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2012/04/Maraca_Fernanda_Almeida2-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2012/04/Maraca_Fernanda_Almeida2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maracanã Stadium is still on target for completion despite losing stakeholder Delta, Rio de Janeiro, Brazil, News." title="Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/brazils-odebrecht-paid-us2-3-million-in-bribes-to-win-maracana-renovation/" rel="bookmark" title="Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation">Brazil&#8217;s Odebrecht Paid US$2.3MM in Bribes for Maracanã Renovation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-vasco-wins-2017-taca-rio-over-botafogo-2x0/" rel="bookmark" title="Rio&#8217;s Vasco Wins 2017 Taça Rio Over Botafogo, 2&#215;0"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/vasco-taca-rio-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/vasco-taca-rio-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/vasco-taca-rio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s Vasco Wins 2017 Taça Rio Over Botafogo, 2&#215;0"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-vasco-wins-2017-taca-rio-over-botafogo-2x0/" rel="bookmark" title="Rio&#8217;s Vasco Wins 2017 Taça Rio Over Botafogo, 2&#215;0">Rio&#8217;s Vasco Wins 2017 Taça Rio Over Botafogo, 2&#215;0</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/at-maracana-rios-flamengo-defeats-atletico-pr-2x1-in-copa-libertadores/" rel="bookmark" title="Rio&#8217;s Flamengo Defeats Atlético-PR 2&#215;1 in Libertadores at Maracanã"><img width="218" height="150" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-guerrero-218x150.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-guerrero-218x150.jpg 218w, http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-guerrero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s Flamengo Defeats Atlético-PR 2&#215;1 in Libertadores at Maracanã"/></a></div>                <a href="http://riotimesonline.com/brazil-news/category/rio-sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/at-maracana-rios-flamengo-defeats-atletico-pr-2x1-in-copa-libertadores/" rel="bookmark" title="Rio&#8217;s Flamengo Defeats Atlético-PR 2&#215;1 in Libertadores at Maracanã">Rio&#8217;s Flamengo Defeats Atlético-PR 2&#215;1 in Libertadores at Maracanã</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_58feacee6de7d" data-td_block_id="td_uid_30_58feacee6de7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_58feacee6de7d" data-td_block_id="td_uid_30_58feacee6de7d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://riotimesonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>twenty &#8722; 14 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="6gq3onllwb" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1493085422" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='222492' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dec03017f9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement -</span><!-- /1074560/Global_Top-Box_300x250 -->
<div id='div-gpt-ad-1480787404769-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480787404769-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_58feacee769a1_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top">
<style scoped>
.td_uid_34_58feacee769a1_rand .td_module_wrap:hover .entry-title a,
            .td_uid_34_58feacee769a1_rand a.td-pulldown-filter-link:hover,
            .td_uid_34_58feacee769a1_rand .td-subcat-item a:hover,
            .td_uid_34_58feacee769a1_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_34_58feacee769a1_rand .td_quote_on_blocks,
            .td_uid_34_58feacee769a1_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_34_58feacee769a1_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_34_58feacee769a1_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_34_58feacee769a1_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_34_58feacee769a1_rand .td-next-prev-wrap a:hover,
            .td_uid_34_58feacee769a1_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_34_58feacee769a1_rand .block-title span,
            .td_uid_34_58feacee769a1_rand .td-trending-now-title,
            .td_uid_34_58feacee769a1_rand .block-title a,
            .td_uid_34_58feacee769a1_rand .td-read-more a,
            .td_uid_34_58feacee769a1_rand .td-weather-information:before,
            .td_uid_34_58feacee769a1_rand .td-weather-week:before,
            .td_uid_34_58feacee769a1_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_34_58feacee769a1_rand .td-exchange-header:before,
            .td_uid_34_58feacee769a1_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_34_58feacee769a1_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_34_58feacee769a1_rand .block-title span,
            .td_uid_34_58feacee769a1_rand .td-trending-now-title,
            .td_uid_34_58feacee769a1_rand .block-title a {
                color: #ffffff;
            }
</style><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">24,929</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RioTimes" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,223</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/TheRioTimes#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,193</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheRioTimes" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_35_58feacee76e1b_rand td-pb-border-top"  data-td-block-uid="td_uid_35_58feacee76e1b" ><script>var block_td_uid_35_58feacee76e1b = new tdBlock();
block_td_uid_35_58feacee76e1b.id = "td_uid_35_58feacee76e1b";
block_td_uid_35_58feacee76e1b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_58feacee76e1b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_35_58feacee76e1b.td_column_number = "1";
block_td_uid_35_58feacee76e1b.block_type = "td_block_7";
block_td_uid_35_58feacee76e1b.post_count = "5";
block_td_uid_35_58feacee76e1b.found_posts = "10850";
block_td_uid_35_58feacee76e1b.header_color = "#";
block_td_uid_35_58feacee76e1b.ajax_pagination_infinite_stop = "";
block_td_uid_35_58feacee76e1b.max_num_pages = "2170";
tdBlocksArray.push(block_td_uid_35_58feacee76e1b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_35_58feacee76e1b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/illicit-donations-given-in-brazils-2014-presidential-campaign/" rel="bookmark" title="Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/03/Rousseff-reelected-Fabio-Pozzebom-Agencia-Brasil-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/03/Rousseff-reelected-Fabio-Pozzebom-Agencia-Brasil-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2015/03/Rousseff-reelected-Fabio-Pozzebom-Agencia-Brasil-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/illicit-donations-given-in-brazils-2014-presidential-campaign/" rel="bookmark" title="Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections">Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T11:00:55+00:00" >April 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/most-influential-brands-in-brazil-are-technology-companies/" rel="bookmark" title="Most Influential Brands in Brazil are Technology Companies"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/GOOGLE-BRASIL-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/GOOGLE-BRASIL-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/04/GOOGLE-BRASIL-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Most Influential Brands in Brazil are Technology Companies"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/most-influential-brands-in-brazil-are-technology-companies/" rel="bookmark" title="Most Influential Brands in Brazil are Technology Companies">Most Influential Brands in Brazil are Technology Companies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T10:00:11+00:00" >April 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/art-exhibition-raizes-do-imaginario-opens-in-rio/" rel="bookmark" title="Art Exhibit in Rio Explores Racial Equality Until May 21st"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/art-cover-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/art-cover-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/04/art-cover-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Artist Cláudio Leal Cacau, art, Museu da República, Rio de Janeiro, Brazil, Brazil News" title="Art Exhibit in Rio Explores Racial Equality Until May 21st"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/art-exhibition-raizes-do-imaginario-opens-in-rio/" rel="bookmark" title="Art Exhibit in Rio Explores Racial Equality Until May 21st">Art Exhibit in Rio Explores Racial Equality Until May 21st</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T09:00:20+00:00" >April 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/" rel="bookmark" title="Rio&#8217;s Big Four Clash in Campeonato Carioca Semis"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/04/flamengo-botafogo-guerrero-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil, Brazil News, Rio de Janeiro" title="Rio&#8217;s Big Four Clash in Campeonato Carioca Semis"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-sports/rios-big-four-clash-in-campeonato-carioca-semis/" rel="bookmark" title="Rio&#8217;s Big Four Clash in Campeonato Carioca Semis">Rio&#8217;s Big Four Clash in Campeonato Carioca Semis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T08:30:42+00:00" >April 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-april-24-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, April 24, 2017"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/03/17022330_1501842446527819_6679229068961056854_n-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/03/17022330_1501842446527819_6679229068961056854_n-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/03/17022330_1501842446527819_6679229068961056854_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rio Nightlife Guide for Monday, April 24, 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-nightlife-guide/rio-nightlife-guide-for-monday-april-24-2017/" rel="bookmark" title="Rio Nightlife Guide for Monday, April 24, 2017">Rio Nightlife Guide for Monday, April 24, 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T07:00:14+00:00" >April 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_36_58feacee7f495_rand td-pb-border-top"  data-td-block-uid="td_uid_36_58feacee7f495" ><h4 class="block-title"><span>WEATHER</span></h4><div id=td_uid_36_58feacee7f495 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Rio de Janeiro, Brazil</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_36_58feacee7f495"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_36_58feacee7f495">
				<input id="td_uid_36_58feacee7f495" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="td_uid_36_58feacee7f495"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_36_58feacee7f495">
					<span class="td-big-degrees">23.3</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">24</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">23</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">73%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">1.5kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">26</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">26</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td_block_wrap td_block_exchange td_block_widget td_uid_37_58feacee7f7d8_rand td-pb-border-top"  data-td-block-uid="td_uid_37_58feacee7f7d8" ><h4 class="block-title"><span>CURRENCY</span></h4><div id=td_uid_37_58feacee7f7d8 class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-brl"></span><span class="td-base-title">BRL - Brazilian Real</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="United States Dollar" class="td-flags td-flags-all td-flag-usd"></span>
                    <div class="td-rate-currency td-rate-usd">USD</div><div class="td-exchange-value">3.1253</div>
                </div>
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">3.9966</div>
                </div>
                            <div class="td-rate">
                    <span title="Euro Member Countries" class="td-flags td-flags-all td-flag-eur"></span>
                    <div class="td-rate-currency td-rate-eur">EUR</div><div class="td-exchange-value">3.3903</div>
                </div>
                            <div class="td-rate">
                    <span title="Canadian Dollar" class="td-flags td-flags-all td-flag-cad"></span>
                    <div class="td-rate-currency td-rate-cad">CAD</div><div class="td-exchange-value">2.3269</div>
                </div>
                            <div class="td-rate">
                    <span title="Australian Dollar" class="td-flags td-flags-all td-flag-aud"></span>
                    <div class="td-rate-currency td-rate-aud">AUD</div><div class="td-exchange-value">2.3659</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_39_58feacee7fe0f_rand td-pb-border-top"  data-td-block-uid="td_uid_39_58feacee7fe0f" ><script>var block_td_uid_39_58feacee7fe0f = new tdBlock();
block_td_uid_39_58feacee7fe0f.id = "td_uid_39_58feacee7fe0f";
block_td_uid_39_58feacee7fe0f.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_58feacee7fe0f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_58feacee7fe0f.td_column_number = "1";
block_td_uid_39_58feacee7fe0f.block_type = "td_block_7";
block_td_uid_39_58feacee7fe0f.post_count = "3";
block_td_uid_39_58feacee7fe0f.found_posts = "10850";
block_td_uid_39_58feacee7fe0f.header_color = "";
block_td_uid_39_58feacee7fe0f.ajax_pagination_infinite_stop = "";
block_td_uid_39_58feacee7fe0f.max_num_pages = "3617";
tdBlocksArray.push(block_td_uid_39_58feacee7fe0f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_39_58feacee7fe0f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/illicit-donations-given-in-brazils-2014-presidential-campaign/" rel="bookmark" title="Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2015/03/Rousseff-reelected-Fabio-Pozzebom-Agencia-Brasil-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2015/03/Rousseff-reelected-Fabio-Pozzebom-Agencia-Brasil-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2015/03/Rousseff-reelected-Fabio-Pozzebom-Agencia-Brasil-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/illicit-donations-given-in-brazils-2014-presidential-campaign/" rel="bookmark" title="Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections">Odebrecht Admits Illegal Donations During Brazil&#8217;s 2014 Elections</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T11:00:55+00:00" >April 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-business/most-influential-brands-in-brazil-are-technology-companies/" rel="bookmark" title="Most Influential Brands in Brazil are Technology Companies"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/GOOGLE-BRASIL-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/GOOGLE-BRASIL-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/04/GOOGLE-BRASIL-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Most Influential Brands in Brazil are Technology Companies"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-business/most-influential-brands-in-brazil-are-technology-companies/" rel="bookmark" title="Most Influential Brands in Brazil are Technology Companies">Most Influential Brands in Brazil are Technology Companies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T10:00:11+00:00" >April 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/art-exhibition-raizes-do-imaginario-opens-in-rio/" rel="bookmark" title="Art Exhibit in Rio Explores Racial Equality Until May 21st"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2017/04/art-cover-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2017/04/art-cover-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2017/04/art-cover-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Artist Cláudio Leal Cacau, art, Museu da República, Rio de Janeiro, Brazil, Brazil News" title="Art Exhibit in Rio Explores Racial Equality Until May 21st"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/art-exhibition-raizes-do-imaginario-opens-in-rio/" rel="bookmark" title="Art Exhibit in Rio Explores Racial Equality Until May 21st">Art Exhibit in Rio Explores Racial Equality Until May 21st</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T09:00:20+00:00" >April 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_40_58feacee84bfb_rand td-pb-border-top"  data-td-block-uid="td_uid_40_58feacee84bfb" ><script>var block_td_uid_40_58feacee84bfb = new tdBlock();
block_td_uid_40_58feacee84bfb.id = "td_uid_40_58feacee84bfb";
block_td_uid_40_58feacee84bfb.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_58feacee84bfb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_40_58feacee84bfb.td_column_number = "1";
block_td_uid_40_58feacee84bfb.block_type = "td_block_7";
block_td_uid_40_58feacee84bfb.post_count = "3";
block_td_uid_40_58feacee84bfb.found_posts = "10850";
block_td_uid_40_58feacee84bfb.header_color = "";
block_td_uid_40_58feacee84bfb.ajax_pagination_infinite_stop = "";
block_td_uid_40_58feacee84bfb.max_num_pages = "3617";
tdBlocksArray.push(block_td_uid_40_58feacee84bfb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_40_58feacee84bfb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2016/11/chapecoense-crash-internet-reproduction-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Brazil,Colombian rescuers sift through debris looking for survivors of crash that killed most of the Chapecoense soccer team," title="Plane Carrying Brazilian Football Team Crashes in Colombia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-politics/plane-carrying-chapecoense-team-crashes-in-colombia/" rel="bookmark" title="Plane Carrying Brazilian Football Team Crashes in Colombia">Plane Carrying Brazilian Football Team Crashes in Colombia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-29T11:15:50+00:00" >November 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2013/12/PERU-COM-ERVAS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Christmas Dinner in Brazil, Rio de Janeiro, Brazil News" title="Savoring the Traditional Christmas Dinner in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-entertainment/savoring-the-traditional-christmas-dinner-in-brazil/" rel="bookmark" title="Savoring the Traditional Christmas Dinner in Brazil">Savoring the Traditional Christmas Dinner in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-17T21:04:13+00:00" >December 17, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/despite-nationwide-fall-rio-commercial-real-estate-tops-brazil/" rel="bookmark" title="Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil"><img width="100" height="70" class="entry-thumb" src="http://riotimesonline.com/wp-content/uploads/2013/05/leblon-100x70.jpg" srcset="http://riotimesonline.com/wp-content/uploads/2013/05/leblon-100x70.jpg 100w, http://riotimesonline.com/wp-content/uploads/2013/05/leblon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://riotimesonline.com/brazil-news/rio-real-estate/despite-nationwide-fall-rio-commercial-real-estate-tops-brazil/" rel="bookmark" title="Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil">Rio de Janeiro Commercial Real Estate Prices Still Highest in Brazil</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T09:45:14+00:00" >January 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_41_58feaceeb9aa7_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_41_58feaceeb9aa7" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://riotimesonline.com/brazil-news/category/rio-nightlife-guide/">Nightlife Guide<span class="td-cat-no">2043</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/">Politics<span class="td-cat-no">1913</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-entertainment/">Entertainment<span class="td-cat-no">1838</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/">Business<span class="td-cat-no">1564</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-sports/">Sports<span class="td-cat-no">1221</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-politics/national-politics/">National Politics<span class="td-cat-no">802</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-business/national-business/">National Business<span class="td-cat-no">663</span></a></li><li><a href="http://riotimesonline.com/brazil-news/category/rio-travel/">Travel<span class="td-cat-no">606</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://riotimesonline.com/"><img class="td-retina-data" src="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_140x48-1.png" data-retina="http://riotimesonline.com/wp-content/uploads/2016/11/TheRioTimes_site_logo-Mobile_280x96.png" alt="The Rio Times" title="News in English for Rio de Janeiro and Brazil"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Rio Times is an English language publication dedicated to the English speaking foreign community in Rio de Janeiro and Brazil.  Beyond keeping up with local events, The Rio Times will also cover issues of specific interest to foreign nationals here. Our mission is to provide the community with local information, and improve their understanding of the Cidade Maravilhosa and Brazil.<div class="footer-email-wrap">Contact us: <a href="mailto:publisher@riotimesonline.com">publisher@riotimesonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RioTimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/theriotimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-rio-times" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feedburner.google.com/fb/a/mailverify?uri=TheRioTimes" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheRioTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-bottom-right-text-nav-container"><ul id="menu-footer-bottom-right-text-nav" class="td-subfooter-menu"><li id="menu-item-214718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-214718"><a href="http://riotimesonline.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-154771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154771"><a href="http://riotimesonline.com/advertising/">Advertising</a></li>
<li id="menu-item-188345" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188345"><a href="http://riotimesonline.com/premium-access/">Premium Access</a></li>
<li id="menu-item-154767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154767"><a href="http://riotimesonline.com/print-edition/">Print Edition</a></li>
<li id="menu-item-154775" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154775"><a href="http://riotimesonline.com/store/">Store</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017, The Rio Times/Brazil News Agency, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '64742345'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 58feaceebeea8
    -->

    <script type='text/javascript' src='http://riotimesonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://riotimesonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[23.3,73.9],"today_humidity":73,"today_wind_speed":[1.5,0.9],"today_min":[23,73.4],"today_max":[24,75.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1493128800,"day_temp":[26,78],"day_name":"Tue","owm_day_index":1},{"timestamp":1493215200,"day_temp":[30,85],"day_name":"Wed","owm_day_index":2},{"timestamp":1493301600,"day_temp":[26,79],"day_name":"Thu","owm_day_index":3},{"timestamp":1493388000,"day_temp":[23,73],"day_name":"Fri","owm_day_index":4},{"timestamp":1493474400,"day_temp":[22,71],"day_name":"Sat","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_36_58feacee7f495","location":"Rio de Janeiro, Brazil","api_location":"Rio de Janeiro","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[23.3,73.9],"today_humidity":73,"today_wind_speed":[1.5,0.9],"today_min":[23,73.4],"today_max":[24,75.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1493128800,"day_temp":[26,78],"day_name":"Tue","owm_day_index":1},{"timestamp":1493215200,"day_temp":[30,85],"day_name":"Wed","owm_day_index":2},{"timestamp":1493301600,"day_temp":[26,79],"day_name":"Thu","owm_day_index":3},{"timestamp":1493388000,"day_temp":[23,73],"day_name":"Fri","owm_day_index":4},{"timestamp":1493474400,"day_temp":[22,71],"day_name":"Sat","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[222492]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://riotimesonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://riotimesonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>